Frage wegen Link

Diskutiere Frage wegen Link im Netzwerke & DSL Forum Forum im Bereich Hardware Forum; Servus miteinander... ich hab da mal ne Frage.... wie ischn des genau mit der Link anzeige... Normalerweise wenn ich einen Link hab, also z.b...
Flo

Flo

Threadstarter
Dabei seit
08.11.2001
Beiträge
757
Alter
39
Servus miteinander...

ich hab da mal ne Frage....

wie ischn des genau mit der Link anzeige... Normalerweise wenn ich einen Link hab, also z.b. an ner Netzwerkkarte und uff der anderen Seite am Switch, heißt das ja das zumindest mal ne Hardwareverbindung da isch und das die auch OK isch.

Aber welche der Adern werden denn da auf "Durchgang" geprüpft.... Also auf gut deutsch, wie kann es sein, das ich mit einem defekten Patchkabel trotzdem einen Link bekomme ????
 
Flo

Flo

Threadstarter
Dabei seit
08.11.2001
Beiträge
757
Alter
39
wie das kabel aufgebaut ist weiß ich... meine frage ist nur das ich wissen wollte, was alles getestet wird, bzw. über welche adern, oder über alle adern denn im endefekt was gesendet wird, um das ich einen link bekomme
 
WalterB

WalterB

Internet die Zukunft
Dabei seit
13.09.2002
Beiträge
4.068
Ort
Aargau
Da sind die Daten wie schon beim Link beschrieben, für 10MBit Kabel-Ader 2+3, für 100Mbit z.b. 2+3 und so weiter.

RJ45-Stecker für Ethernet


Token Ring Adernpaar 1 und 3
10BaseT Adernpaar 2 und 3
100BaseT Adernpaar 2 und 3
100BaseT4 Adernpaar 1, 2, 3 und 4
VG-AnyLAN Adernpaar 1, 2, 3 und 4

Walter


:prof
 
Flo

Flo

Threadstarter
Dabei seit
08.11.2001
Beiträge
757
Alter
39
nach der logik heißt das aber das lediglich ob nun 10 oder 100 mbit, ader 2 und 3 benutzt wird.

das heißt für mich, wenn eine dieser adern defekt wäre würde ich keinen link bekommen. Soweit sogut, aber was ist wenn ich einen Link bekomme aber das Netzwerkkabel trotzdem defekt ist.

Dann muß das mitm Link ja irgendwie anders funken.... irgendwas passt da ja nu net wirklich
 
Thema:

Frage wegen Link

Frage wegen Link - Ähnliche Themen

Anmeldung an Windows nicht möglich: Hallo zusammen, es geht um einen Rechner von nem Kumpel. Sowas habe ich noch nie erlebt. Ich starte den Rechner und komme bis zum...
Samsung 970 Evo NVMe M.2 250GB ist Systemlaufwerk, es funktioniert (schreibe gerade von hier), es wi: Ich habe alles mögliche (Samsung Software für Parititionen inkl. Stick for Formatierung probiert, zuerst habe ich ein zurück setzen gemacht, mit...
GELÖST Komische Netzwerkkarte? Crossover und Twisted gehen: Hallo zusammen. Ich habe ein Problem (eigentlich ist es gar keins) mit meiner Netzwerkkarte. Modell: Broadcom 440x 10/100 Mbit/s (on board) Das...
Pc Wird Nach Eigenbau Viel Zu Heiß... Weiß Nicht Weiter: hallo miteinander, da ich von diesem forum auch begeistert bin, dachte ich mir, dass ich mich mal an euch wende. hab riesen probleme mit meinem...
Internetproblem mit Vista Home: hallo, nach etlichen vergeblichen stunden suchen und probieren will ich nun mal hier um rat fragen und hoffe das mir jemand helfen kann. nun zu...
Oben