flash.xpi für firefox will nicht

Diskutiere flash.xpi für firefox will nicht im WinXP - Software Forum im Bereich Windows XP Forum; Hallo leute, ich wollte gerade das Flash.xpi für den portable Firefox 2.0.0.4 installieren (hab keine admin-rechte, daher geht der übliche übder...
A

AlienJoker

Gast
Hallo leute,
ich wollte gerade das Flash.xpi für den portable Firefox 2.0.0.4 installieren (hab keine admin-rechte, daher geht der übliche übder den installer weg nich) und bekomme ständig die Meldung, das Paket sei nicht gültig.
Kennt da jemand und kennt jemand ne Lösung?
Danke
AlienJoker
 

Mike

i7-6700HQ
Dabei seit
21.09.2006
Beiträge
24.384
Ort
Outdoor oder vorm Rechner
flash.xpi ist nicht für die 2.x Versionen kompatibel ... liest man auf einigen Seiten :(

Versuch mal den Inhalt der Zip-Datei (Beilage) in dein plugins-Verzeichnis von FF zu kopieren.

Das sollte eigentlich reichen ;)
 

Anhänge

  • plugins.zip
    425,9 KB · Aufrufe: 466
A

AlienJoker

Gast
Hy Mike, das habe ich natürlich auch schon versucht. Es gibt auch ein Plugin, um flash-versionen durchzuwechseln, das ab 2.0.0.3 aufwärts gehen soll, aber da habe ich das gleiche problem.

PS. zum testen nehme ich die ICQ-Flash-Variante auf go.icq.com und youtube

/edit:
fehler, ich hatte nur eine flashplayer.xpt und die passende NPSWF32.dll aus den Anleitungen aus dem netz...probiere deine Idee sofort.

/edit2
aber das war es trotzdem nicht, danke.
PS: natürlich weiß ich, dass der portable FF 2 Plugin-ordner hat ;)
 
Thema:

flash.xpi für firefox will nicht

flash.xpi für firefox will nicht - Ähnliche Themen

"Da hat etwas nicht geklappt. Wir konnten Deine Anfrage nicht senden. Bist Du mit dem Internet verbunden?": Ich habe ein Microsoft-Family Konto für meine Sohn eingerichtet. An seinem PC ist er Admin. Sobald er sich anmeldet kommt die Meldung: "Die...
Windows 8.1 Spooler: Seit einigen Tagen kann ich auf meinem PC aus Applikationen wie WORD, Acrobat Reader, etc. nicht mehr den Drucker ansteuern. Dieses Problem tritt...
Windows Update schlägt dauerhaft fehl: Hi Leute, ich hab ein ziemlich lästiges Problem. Ich kann das Funktionsupdate 1903 und alle darauf folgenden nicht installieren und habe keine...
kryptische Meldungen über Windows Fehler: Ich bekomme beim öffnen von Firefox eine Meldung, dass mein PC von einem Virus befallen sei, und ich müsste sofort die Telefonnummer 0800 7243151...
Schrift installieren Windows 10: Hi Leute Hätte da ne Frage. Ich möchte eigentlich nur eine Schrift auf meinem Windows Laptop installieren. Ich weiß wo dieser Schrifte Ordner...
Oben