Firefox 1.0.8 schließt Sicherheitslücken

Diskutiere Firefox 1.0.8 schließt Sicherheitslücken im IT-News Forum im Bereich IT-News; Zeitgleich mit Firefox 1.5.0.2 ist auch ein Sicherheits-Update für Firefox 1.x erschienen. Mit dem Sicherheits-Update endet zugleich der...
#1
Eric-Cartman

Eric-Cartman

Moderator
Team
Dabei seit
22.06.2005
Beiträge
8.628
Alter
37
Ort
In Windows Nr. 10
Zeitgleich mit Firefox 1.5.0.2 ist auch ein Sicherheits-Update für Firefox 1.x erschienen. Mit dem Sicherheits-Update endet zugleich der Support-Zeitraum von Firefox 1.x, so dass Nutzer künftig ansonsten auf Firefox 1.5.x oder höher ausweichen sollten. Firefox 1.0.8 schließt insgesamt 18 Sicherheitslücken, bringt aber keine Funktionsverbesserungen.

Allein 10 der 18 mit Firefox 1.0.8 zu schließenden Sicherheitslecks werden als gefährlich eingestuft. Über 6 der 10 gefährlichen Sicherheitslöcher könnten Angreifer unbemerkt JavaScript-Code ausführen, um etwa Schadcode auf einen fremden Rechner einzuschleusen. Weitere Sicherheitslöcher stecken in der Druckvorschau und betreffen die Verarbeitung von CSS-Daten oder HTML-Tags, was das Ausführen von Programmcode ermöglicht.

Andere Sicherheitslücken erlauben Angreifern etwa das Ausspionieren von Informationen, was Firefox 1.0.8 korrigieren soll. Einige der durch Firefox 1.0.8 behobenen Sicherheitslecks sind in Firefox 1.5 bereits nicht mehr enthalten. Außerdem soll Firefox 1.0.8 allgemein stabiler arbeiten als die Vorversionen.



Quelle: Golem.de
 
#2
Fireblade

Fireblade

Grüßt die Winboarder
Dabei seit
10.12.2004
Beiträge
19.623
Hallo,
hab da mal eine Frage zu,und zwar arbeite ich bisher immer noch mit dem FF 1.0.7 und hatte mir den FF 1.0.8 von hier gesaugt.Schließt der jetzt die Lücken (ist vom 14.4) oder muß ich mir jetzt doch Gedanken machen und auf den 1.5.02 wechseln?
Schöne Grüße und danke für Antworten.
Fireblade :-)
 
#3
T

Think different

Gast
so wie ich das verstanden habe schließt dieses update die lücken, ist allerdings das letzte update für ff 1.0.x und wenn das nächste update für 1.5.x erscheint sollte man sich gedanken machen auf eben diesen zu updaten.
aber was ich nicht verstanden habe ist der unterschied zwischen ff 1.0.x und ff 1.5.x und warum gibt es 2 versionen?
 
#4
Fraenk0901

Fraenk0901

Dabei seit
28.04.2005
Beiträge
598
Alter
63
Zu den Sicherheitslücken siehe hier

@fireblade wolltest du nicht schon längst auf den Fx 1.5.0.x umgestiegen sein?
Mir war doch so. :pfeifen
 
#5
Fireblade

Fireblade

Grüßt die Winboarder
Dabei seit
10.12.2004
Beiträge
19.623
ZITAT(Fraenk0901 @ 18.04.2006, 19:13) Quoted post
Zu den Sicherheitslücken siehe hier

@fireblade wolltest du nicht schon längst auf den Fx 1.5.0.x umgestiegen sein?
Mir war doch so. :pfeifen
[/b]

Ja schon richtig,hatte aber damit noch gezögert,weil verschiedene Erweiterungen nicht funktionierten.Z.Zt. hab ich den 1.0.8 drauf.
 
#6
Fraenk0901

Fraenk0901

Dabei seit
28.04.2005
Beiträge
598
Alter
63
ZITAT(Fireblade @ 18.04.2006, 19:35) Quoted post
ZITAT(Fraenk0901 @ 18.04.2006, 19:13) Quoted post
Zu den Sicherheitslücken siehe hier

@fireblade wolltest du nicht schon längst auf den Fx 1.5.0.x umgestiegen sein?
Mir war doch so. :pfeifen
[/b]

Ja schon richtig,hatte aber damit noch gezögert,weil verschiedene Erweiterungen nicht funktionierten.Z.Zt. hab ich den 1.0.8 drauf.
[/b]
Bei laufen 21 Erweiterungen, auch dein geliebtes Forecastfox 0.8.5.2 :hehe
 
#7
Fireblade

Fireblade

Grüßt die Winboarder
Dabei seit
10.12.2004
Beiträge
19.623
Gut zu wissen.Forecastfox ging nämlich vorher nicht.Werd das die Tage neu einrichten,muß den Pc hier eh mal einen Tag komplett neu einrichten.Da kommt wieder andere Hardware rein (größere Festplatte)
Danke dir nochmals
Gruß Fireblade
 
#8
P

Prologen

Dabei seit
21.01.2006
Beiträge
14
Alter
42
ich hab auch noch den FF 1.0.7
ist es dann besser auf FF 1.0.8 um zu steigen oder gleich den 1.5.0.2 nehmen !?!?!?!?!
 
#9
T

Think different

Gast
ich denke mal besser ist es auf den neueren umzusteigen, also auf 1.5.0.2, kommt aber auch, wie oben erwähnt auf die erweiterungen an, da kann man dann "zur not" auf so was wie "Mr Tech Local Install" zugreifen, der dann die kompabilitätsprüfung umgeht.
 
#10
P

Prologen

Dabei seit
21.01.2006
Beiträge
14
Alter
42
Ist denn in der 1.0.8 der Sicherheitsfehler von der 1.5.0.2 auch enthalten oder sind in der 1.0.8 noch mehr Fehler als in der 1.5.0.2 ?? sodas es doch besser ist die 1.5.x.x zu nehmen ?
 
#11
P

Prologen

Dabei seit
21.01.2006
Beiträge
14
Alter
42
so bin jetzt mit FF auf 1.5.0.2 und MT auf 1.5 (20051201) komplett umgestiegen.
die Upgrades mit beiden Programmen liefen auch fehlerfrei durch und bisher gab es noch keine Probleme.
Allerdings konnte aus kompatiblitäts Problemen eine Erweiterung vom MT nicht übernommen werden.
Es handelt sich hierbei um " Show SMTP Username " leider ist diese Erweiterung nur bis 1.0.7 lauffähig.
Da ich sie aber nicht mehr missen möchte, wollte ich euch mal fragen ob ihr wisst wie es mit einer neuen Version aussieht bzw. welche Erweiterung man als Alternative hierzu wählen kann.
 
#12
Fireblade

Fireblade

Grüßt die Winboarder
Dabei seit
10.12.2004
Beiträge
19.623
ZITAT(Prologen @ 19.04.2006, 02:55) Quoted post
ich hab auch noch den FF 1.0.7
ist es dann besser auf FF 1.0.8 um zu steigen oder gleich den 1.5.0.2 nehmen !?!?!?!?!
[/b]
Hab die Tage auch den 1.0.8 problemlos installiert.Die Erweiterungen funktionieren problemlos.
 
#14
P

Prologen

Dabei seit
21.01.2006
Beiträge
14
Alter
42
gibt es für " Show SMTP Username " doch keine Alternative ???.....wieso wird diese super Praktische Erweiterung nicht für neuere Versionen verbessert sodas sie kompatibel ist !?!?!?
 
#15
Fireblade

Fireblade

Grüßt die Winboarder
Dabei seit
10.12.2004
Beiträge
19.623
ZITAT(Fraenk0901 @ 23.04.2006, 09:00) Quoted post
ZITATHab die Tage auch den 1.0.8 problemlos installiert.Die Erweiterungen funktionieren problemlos.
[/b]
Immer noch nicht umgestiegen auf den 1.5.0.2? :O
[/b]

No,bisher nicht,fahre mit dem 1.0.8 ganz gut,verwende ja auch noch Opera.
Wenn ich den Rechner einen Tag mal neu aufsetze erst dann.

Gruß Fireblade
 
Thema:

Firefox 1.0.8 schließt Sicherheitslücken

Firefox 1.0.8 schließt Sicherheitslücken - Ähnliche Themen

  • Firefox für Android: Update schließt gefährliche Sicherheitslücke

    Firefox für Android: Update schließt gefährliche Sicherheitslücke: Firefox zählt auch auf einem Android Smartphone zu den beliebtesten Alternativen zum vorinstallierten Google Chrome. Doch alle bisherigen...
  • Firefox 36 schließt 17 Sicherheitslücken

    Firefox 36 schließt 17 Sicherheitslücken: Firefox 36 schließt 17 Sicherheitslücken Browser setzt auf das neue Netzwerkprotokoll HTTP/2...
  • Mozilla Firefox 28: Patch schließt vier kritische Sicherheitslücken und bringt neue C

    Mozilla Firefox 28: Patch schließt vier kritische Sicherheitslücken und bringt neue C: Die auf der jüngsten Pwn2Own-Konferenz aufgedeckten Schwachstellen wurden jetzt von den Entwicklern des freien Browsers Firefox behoben...
  • Firefox 3.6.2 schließt schwerwiegende Sicherheitslücke

    Firefox 3.6.2 schließt schwerwiegende Sicherheitslücke: Download: Mozilla Firefox 3.6.2 (WinBoard-Server) Quelle und ganzer Bericht bei Heise.de
  • Mozilla schließt fünf Sicherheitslücken in Firefox 3.5 und 3.0

    Mozilla schließt fünf Sicherheitslücken in Firefox 3.5 und 3.0: Drei Schwachstellen ermöglichen das Einschleusen und Ausführen von Schadcode. Sie hat Mozilla als kritisch eingestuft. In Firefox 3.6 wurden die...
  • Ähnliche Themen

    Oben