GELÖST FF nur noch mit Fettung - wie abschalten?

Diskutiere FF nur noch mit Fettung - wie abschalten? im Software Allgemein Forum im Bereich Software Forum; Ich nutze Firefox 3.5.2 unter Windows Vista 64-Bit. Seit neuestem zeigt der Browser Text auf Webseiten wie z.B. Google (siehe Anhang), aber auch...
E

Entertainment04

Threadstarter
Dabei seit
07.07.2004
Beiträge
692
Ich nutze Firefox 3.5.2 unter Windows Vista 64-Bit. Seit neuestem zeigt der Browser Text auf Webseiten wie z.B. Google (siehe Anhang), aber auch bei anderen nur noch in Fett-Schrift an.

Ich wüsste nicht, dass ich versehentlich irgendeine Taste gedrückt habe, aber man weiß ja nie. :unsure

Die Frage ist daher: Wie bekomme ich das wieder weg? Es nervt nämlich tierisch, wenn ganze Webseiten nur noch in Fettdruck erscheinen. :cheesy
 

Anhänge

  • google.jpg
    google.jpg
    73,4 KB · Aufrufe: 268
Paulchen

Paulchen

Dabei seit
08.04.2005
Beiträge
11.035
Mach hier mal den Haken raus.

Zwischenablage01.jpg

Falls das nicht hilft, gehe mal diesen Thread durch.
 
E

Entertainment04

Threadstarter
Dabei seit
07.07.2004
Beiträge
692
Hmm... nützt beides nichts:

Wenn ich den Haken rausmache, habe ich zwar die Fettungen weg, aber die Webseiten erscheinen in Schriftarten, die a) vorher nicht (von der jeweiligen Webseite) verwendet worden sind und b) in meinen Augen auch nicht gerade schön aussehen.

Der andere Thread sagt zwar was von MS Core Fonts neu installieren. Mache ich das, ändert sich aber trotzdem nichts. Gezoomt habe ich übrigens nichts; darauf wäre ich nämlich auch noch gekommen.

Edit: Irgendwie sind auch nicht alle Schriften fett, sondern nur bestimmte. Jedenfalls aber solche, die vorher nicht fett waren. Ich habe zur Verdeutlichung nochmal ein Bild angehängt: Rot ist, was (irrtümlich) fett ist, grün ist das, was meiner Meinung nach in Ordnung ist.

Google z.B. (siehe oben erster Anhang) ist aber weiterhin fett. Hier auf Winboard erscheint dagegen alles normal.
 

Anhänge

  • pic2.jpg
    pic2.jpg
    178,6 KB · Aufrufe: 213
automatthias

automatthias

vernunftgeplagt
Dabei seit
21.04.2006
Beiträge
12.070
Hast Du evtl. was mit "Cleartype" gemacht?

Oder hast Du die Anzeigegröße geändert? FF merkt sich das pro Seite. Mit Strg-0 (0=Null) kannst Du ggf. auf Normal zurück schalten.
 
E

Entertainment04

Threadstarter
Dabei seit
07.07.2004
Beiträge
692
- Ich habe den CCleaner verwendet, aber auch nach dessen Benutzen zeigt sich keine Besserung.

- Ich habe Firefox komplett neu installiert, ohne alte Einstellungen zu übernehmen. Keine Besserung.

- Ich habe nichts mit Cleartype gemacht. Ich wüsste aber auch nicht, wieso das Auswirkungen auf (teilweise) Fettung im Firefox haben könnte.

- Die Anzeigengröße wurde nicht verändert. Auch Strg+0 ändert leider nichts.


Sehr ärgerlich soweit. Auch unter Winboard.org ist übrigens doch nicht alles in Ordnung: Sämtliche Forumeinträge sind nämlich gefettet (die Überschriften), sodass man nicht erkennt, welcher Thread noch neu und ungelesen ist.
 
R

Ronny

SPONSOREN
Dabei seit
07.08.2004
Beiträge
12.311
Ort
Rheinland
Ich hab' gerade mal 'nen Screenshot gemacht. Siehst Du hier jetzt Unterschiede zwischen Fett- und Normalschrift?

Die Zeilen 4, 6, 10 und 11 sind in Normalschrift, die anderen fett.
 

Anhänge

  • Schriftunterschiede.jpg
    Schriftunterschiede.jpg
    90,1 KB · Aufrufe: 279
E

Entertainment04

Threadstarter
Dabei seit
07.07.2004
Beiträge
692
Ich hab' gerade mal 'nen Screenshot gemacht. Siehst Du hier jetzt Unterschiede zwischen Fett- und Normalschrift?

Die Zeilen 4, 6, 10 und 11 sind in Normalschrift, die anderen fett.
Ja, so wie auf deinem Screenshot sollte es sein. Bei mir ist allerdings immer alles fett. Egal, ob ich den Beitrag schon gelesen habe, oder nicht.


Das Dauergefette nervt tierisch! Vor allem kann ich auf Webseiten, die z.B. Schlagworte fett hervorheben, diese nie erkennen, weil ja alles fett ist. Überlichtlichkeit ist damit passé. Ich hoffe, es gibt eine Lösung für mein Problem. Vor allem weiß ich überhaupt nicht, wodurch dieser leidige Umstand bedingt ist.
 
Bullayer

Bullayer

Schwergewicht
Dabei seit
19.07.2006
Beiträge
24.171
Ort
DE-RLP-COC
Hast du den FF mal neu installiert?
Taucht das Problem auch in anderen Browsern auf?
 
D

dragon01

Dabei seit
06.06.2006
Beiträge
982
Alter
40
Ort
127.0.0.1
hast du STRG + scrollrad benutzt?
STRG und + oder - bewirkt das gleiche. ;)
 
automatthias

automatthias

vernunftgeplagt
Dabei seit
21.04.2006
Beiträge
12.070
Das vergrößert nur die Schrift, fettet sie aber nicht ein.

Ja, aber je nach Monitor und GraKa wirken vergrößerte Schriften manchmal fett Deshalb hatte ich ja weiter oben auch schon gefragt, ob er mit der Größe gespielt hat.
 
Hups

Hups

Moderator
Team
Dabei seit
01.07.2007
Beiträge
21.247
Ort
D-NRW
Einen Wiederherstellungspunkt hast du bereits probiert?

Vielleicht hilft es ja, einfach alle Schriften von der Vista DVD nochmal zu installieren, bzw. zu schauen, ob andere Schriftarten verloren gegangen sind.
Klick
 
E

Entertainment04

Threadstarter
Dabei seit
07.07.2004
Beiträge
692
Hast du den FF mal neu installiert?
Ja, siehe bereits oben. Der Fehler bleibt aber leider.

Taucht das Problem auch in anderen Browsern auf?
Nein, dieses Problem taucht in anderen Browsern nicht auf. Dafür habe ich etwas anderes bemerkt: Unter dem Internet Explorer sind alle Schriftarten, die unter Firefox gefettet sind, kursiv. :confused Das ist natürlich auch nicht viel besser, mir aber egal, da ich nur den Firefox nutzen will. Ergo: Die Fettung muss weg!

hast du STRG + scrollrad benutzt?
STRG und + oder - bewirkt das gleiche.
Nein, die Zoomfunktion habe ich nicht versehentlich benutzt, siehe bereits oben.

Einen Wiederherstellungspunkt hast du bereits probiert?
Davon möchte ich absehen, da dann auch zu viele andere Dateien und Einstellungen draufgehen. Der letzte Wiederherstellungspunkt liegt zu lange zurück.

Vielleicht hilft es ja, einfach alle Schriften von der Vista DVD nochmal zu installieren, bzw. zu schauen, ob andere Schriftarten verloren gegangen sind.
Das hilft leider nicht. :flenn

Öh... ich bin nicht so bewandert auf diesem Gebiet, daher habe ich - bevor ich das mache - zwei Fragen:

1. Was nützt mir das bzw. was bewirkt es, wenn ich die userContent.css anlege? Das verstehe ich nämlich nicht.

2. Wie lege ich die Datei an? Einfach mit dem Editor eine blanke Datei erstellen mit dem Namen userContent.css?
 
B

bluefisch200

Dabei seit
18.10.2007
Beiträge
2.463
Die Datei bestimmt wie Firefox die Seiten rendern soll(bzw. wie er sie anpassen soll) und ja einfach eine Textdatei mit dem Namen anlegen und so benennen...
 
E

Entertainment04

Threadstarter
Dabei seit
07.07.2004
Beiträge
692
Ganz schlimm: Es verändern sich plötzlich auch noch Schriftarten in anderen Anwendungen. Etwa Word: Wenn ich in Arial schreibe, ist der Text kursiv; wenn ich dann "fett" wähle, wird er normal angezeigt. :cheesy

UPDATE: ICH HABE DIE LÖSUNG!!! :aah :sing

Das Ganze ist ein Bug bei Firefox. Falls andere das Problem auch haben - so bekommt ihr es weg:

1. Start - Ausführen - "regedit" eingeben, um zur Registry zu gelangen.
2. folgende Ordner öffnen, um zum Ordner Fonts zu gelangen:
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Fonts]
3. Rechts im Fenster irgendwo Rechte Maustaste - Neu - Zeichenfolge - "Arial (TrueType)" nennen
4. Rechte Maustaste drauf - Ändern - Wert "arial.ttf" eingeben
5. Registrierungs-Editor beenden & System neu starten!

Gefunden habe ich das - nach langer Suche - in folgendem Bugreport.

Echt beschi****, was es alles für Fehler in einem System geben kann. :wut
 
Thema:

FF nur noch mit Fettung - wie abschalten?

FF nur noch mit Fettung - wie abschalten? - Ähnliche Themen

Wenn die Medientasten gedrückt werden erscheinen die Buchstaben für Play/Pause "g", für Stopp "j", für nächster Titel "p", für vorheriger Titel "q". V: Guten Abend Community, Heute bin ich auf ein Problem gestoßen, welchem sich glaub ich noch niemand angenommen hat. Bisher konnte ich jedes...
http-Seiten werden nicht geöffnet - https-Seiten hingegen schon: Hallo liebe Community, ich wurde von camp-firefox.de an euch verwiesen - in der Hoffnung, dass ihr mir helfen könnt. Den folgenden text habe ich...
GELÖST Dartsellung von Browser Fenster-Icons in Taskleiste: Hallo, ich habe W-XP-Professional Version 2002 SP3 gerade installiert und damit mein altes W98 abgelöst. Als Browser nutze ich FireFox 3.6.11...
Ratgeber: Die neuen Tricks der Online-Gangster: Bedrohung aus dem Netz: Das Internet ist ein Tummelplatz für Verbrecher aller Art. Hier erfahren Sie, mit welchen Tricks die Online-Betrüger...
Alle Details: Ratgeber: Windows XP SP3 - Alle Neuerungen im Überblick (Update): Mit dem Service Pack 3 für Windows XP liefert Microsoft voraussichtlich das letzte große Update für das knapp sieben Jahre alte Betriebssystem...
Oben