festplatten autostart deaktivieren

Diskutiere festplatten autostart deaktivieren im WinXP - Software Forum im Bereich Windows XP Forum; "][/URL] die kommt immer wenn ich meine externe festplatte anmache erst sucht er nach einer autostart datei und dann kommt das. wie krieg ich...
T

the_slaytanic

Mitglied seit
27.07.2005
Beiträge
47
mahlzeit,

start-->ausführen--> gpedit.msc eingeben und auf ok-->dann auf administrative vorlagen--> system und dort suchst du den eintrag "autoplay deaktivieren" und aktivierst ihn! danach geht aber das autoplay auch bei allen anderen geräten nicht mehr (cd, dvd, usb,...)!

hoffe geholfen zu haben
the_slaytanic
 
battlemonster

battlemonster

MikeK's Avatar :up
Threadstarter
Mitglied seit
23.08.2006
Beiträge
801
Alter
29
nein hat leider nichts gebracht oder ich mach was falsch
ich habe den eintrag gefunden, aktiviet auf alle laufwerke, neun neustart gemacht und dann nochmal versucht aber die nachricht taucht trotzdem noch auf
 
T

the_slaytanic

Mitglied seit
27.07.2005
Beiträge
47
also ich habe auch xp pro und habe diese funktion bei der computerkonfiguration unter den administrativen vorlagen aktiviert (nicht bei benutzerkonfiguration!!!) seitdem geht kein autoplay mehr! würde mich wundern wenn das bei dir nicht gehen sollte....

gruß
the_slaytanic
 
R

Ronny

SPONSOREN
Mitglied seit
07.08.2004
Beiträge
12.311
Standort
Rheinland
Warum gehst Du nicht einfach hin und markierst in der erscheinenden Auswahlbox die untere Funktion "Keine Aktion durchführen" und bestätigst mit "OK"? Dann dürfte die Dialogbox doch eigentlich nicht mehr erscheinen. :satisfied
 
J

Jukeboxhero

Mitglied seit
12.09.2006
Beiträge
19
Autostart bei Wechseldatenträgern

Versuch's mal damit:

Starte den Windows-Explorer und markiere das Laufwerk Deiner externen Festplatte mit der rechten Maustaste. Klicke dann in dem jetzt erscheinenden Fenster ganz unten auf Eigenschaften. Dort wählst Du AutoPlay. Als Inhaltstyp wählst Du "Gemischter Inhalt", Aktionen "Auszuführende Aktion auswählen" anklicken und "Keine Aktion durchführen" wählen.

Wenn Du jetzt Deine externe Festplatte ordnungsgemäß entfernst und wieder anschließt müßte die Meldung weg sein.
 
battlemonster

battlemonster

MikeK's Avatar :up
Threadstarter
Mitglied seit
23.08.2006
Beiträge
801
Alter
29
Warum gehst Du nicht einfach hin und markierst in der erscheinenden Auswahlbox die untere Funktion "Keine Aktion durchführen" und bestätigst mit "OK"? Dann dürfte die Dialogbox doch eigentlich nicht mehr erscheinen. :satisfied
wenn das so einfach wäre, geht auch net ich versuch das aber noch mit dem eintrag mit dem commuter-administrator auch wenn ich selber adminrechte habe
 
S

Sky1

Mitglied seit
04.10.2006
Beiträge
17
Hallo battlemonster,

in die Registry folgendes eintragen:

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoDriveTypeAutoRun"=dword:000000bd

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer]
"NoDriveTypeAutoRun"=dword:000000bd

Dann ist Autoplay erledigt.
 
Thema:

festplatten autostart deaktivieren

Sucheingaben

autostart von festplatten ist aktiviert

,

Autorun von Festplatten deaktivieren

,

autostart von der festplatte

,
autostart festplatte
, autostart von festplatten, festplatte autostart deaktivieren

festplatten autostart deaktivieren - Ähnliche Themen

  • Externe Festplatte entschlüsseln

    Externe Festplatte entschlüsseln: Wie kann ich eine externe Festplatte entschlüsseln, wenn ich den Wiederherstellungsschlüssel nicht kenne? Wurde mit BitLocker verschlüsselt
  • Bitlocker Problem - externe Festplatten nach Win update nicht mehr erkannt

    Bitlocker Problem - externe Festplatten nach Win update nicht mehr erkannt: Ich verwende zur Datensicherung 2 externe Festplatten, die ich mit Bitlocker verkryptet habe. Die letzte Datensicherung erstellte ich am...
  • Festplatte nicht

    Festplatte nicht: Ich verwende zur Datensicherung 2 externe Festplatten, die ich mit BitLocker verkryptet habe. Die letzte Datensicherung erstellte ich am...
  • Windows 10 greift auf leere Festplatte zu

    Windows 10 greift auf leere Festplatte zu: Hallo, habe Win10 auf einer SSD laufen, und eine noch unbeschriebene leere nicht genutzte HDD im Rechner, welche nach 10min zum Energie sparen aus...
  • Autostart bei ext. Festplatten

    Autostart bei ext. Festplatten: Hallo leute wollte mal fragen ob man den autostart bei den externen festplatten ausschalten kann weil bei jedem hoch booten des computers schaltet...
  • Ähnliche Themen

    • Externe Festplatte entschlüsseln

      Externe Festplatte entschlüsseln: Wie kann ich eine externe Festplatte entschlüsseln, wenn ich den Wiederherstellungsschlüssel nicht kenne? Wurde mit BitLocker verschlüsselt
    • Bitlocker Problem - externe Festplatten nach Win update nicht mehr erkannt

      Bitlocker Problem - externe Festplatten nach Win update nicht mehr erkannt: Ich verwende zur Datensicherung 2 externe Festplatten, die ich mit Bitlocker verkryptet habe. Die letzte Datensicherung erstellte ich am...
    • Festplatte nicht

      Festplatte nicht: Ich verwende zur Datensicherung 2 externe Festplatten, die ich mit BitLocker verkryptet habe. Die letzte Datensicherung erstellte ich am...
    • Windows 10 greift auf leere Festplatte zu

      Windows 10 greift auf leere Festplatte zu: Hallo, habe Win10 auf einer SSD laufen, und eine noch unbeschriebene leere nicht genutzte HDD im Rechner, welche nach 10min zum Energie sparen aus...
    • Autostart bei ext. Festplatten

      Autostart bei ext. Festplatten: Hallo leute wollte mal fragen ob man den autostart bei den externen festplatten ausschalten kann weil bei jedem hoch booten des computers schaltet...
    Oben