Fehlermeldung: "Das angegebenen Ziel ist nicht vorhanden..." bei Anlegen und Benennen eines neuen Or

Diskutiere Fehlermeldung: "Das angegebenen Ziel ist nicht vorhanden..." bei Anlegen und Benennen eines neuen Or im Windows 10 Forum im Bereich Microsoft Community; Fehlermeldung: "Das angegebenen Ziel ist nicht vorhanden..." bei Anlegen und Benennen eines neuen Or Ich bin nicht sicher, ob es sich bei meinem...
M

MS-User

Threadstarter
Dabei seit
20.09.2016
Beiträge
94.183
Fehlermeldung: "Das angegebenen Ziel ist nicht vorhanden..." bei Anlegen und Benennen eines neuen Or

Ich bin nicht sicher, ob es sich bei meinem Problem um ein Windows-Fehler oder Problem meiner NAS-Konfiguration handelt.
Daher habe ich den hier beschriebenen Fehler auch dem Synology-Support berichtet.
Ich habe weder auf dem PC noch auf dem NAS Einstellungen geändert, bevor der Fehler auftrat, jedoch wurde sowohl das NAS-Betriebssystem als auch Windows 10 aktualisiert.

Fehlerbeschreibung:
Beim Anlegen und anschließendem Benennen von Ordnern im Windows Explorer auf einem Netzlaufwerk meines NAS erscheint seit ca. Anfang des Jahres die Fehlermeldung

Die Titelleiste des Fensters "Problem beim Kopieren /Problem Copying" ist irreführend, da weder Dateien noch Ordner kopiert werden sollten.

"Wiederholen" funktioniert nicht.

Nach einem Klick auf auf "Abbrechen" bleibt der Ordner mit der Standardbezeichnung "Neuer Ordner" stehen. Beim Versuch, ihn umzubenennen tritt die Fehlermeldung erneut auf.

Dateien können jedoch im so erzeugten Ordner abgelegt werden (Per Drag&Drop oder "Speichern unter" aus einer Anwendung heraus).

Soll ein neuer Odner jedoch aus einer Anwendung heraus bei Speichern einer Datei über "Speichern unter" angelegt werden, erhalte ich die gleiche Fehlermeldung. Wurde der Ordner bereits als "Neuer Ordner" im Windows Explorer angelegt, kann die Datei darin gespeichert werden.

Der Fehler tritt unabhängig davon auf, ob das Verzeichnis, in dem der Ordner angelegt werden soll, über die Netzwerkumgebung (z. B. \\NAS\Petra\Eigene Dateien) angesteuert wird oder das Netzwerk-Share als Laufwerk (z. B. H:\Eigene Dateien) eingebunden ist.

Beim Umbenennen bereits vorhandener Dateien und Ordner tritt der Fehler ebenfalls sporadisch auf.

Der Fehler tritt hauptsächlich, aber nicht ausschließlich auf, wenn sich der Computer eine Zeitlang im Leerlauf befand (Bildschirmschoner läuft).

OS: Windows 10 Pro 64 bit Version 1709 (Fall Creator's Update), Build: 16299.309
Hardware:
Lenovo Thinkpad X1 Tablet Gen 2 CPU: Intel Core i7-7Y75 1,61 GHz, RAM: 16 GB.
NAS (Synology DS715): CPU: Quad-Core, 1,4 GHz, RAM: 2 GB; 2 x 8 TB HDD im RAID

Netzwerk-Konfiguration / Berechtigungen:
Die DS715 und der PC sind über GB-LAN mit einem Switch verbunden. Da das Tablet selbst keinen LAN-Anschluss hat, ist es an ein Dock angeschlossen. Die Verbindung zum Router / DNS-Server ist über WLAN realisiert. Hierzu ist der Switch über GB-LAN mit einem WLAN-Repeater verbunden.

Treiber und Firmware sind auf allen Komponenten aktuell.

Der Windows-Nutzer ist auf der NAS als Nutzer mit Lesen/Schreiben-Berechtigungen auf allen betroffenen Shares angelegt.

SMB-Protokoll:
Das SMB1-Protokoll ist auf dem PC deaktiviert. Es war zu Beginn des Auftretens des Fehler aktiviert. Das scheint keinen Einfluss auf den Fehler zu haben.
Auf der DS715 ist SMB2 als Mindest-Protokoll definiert.

Bisherige Lösungsversuche - Alle erfolglos:

  1. Aktualisieren der Ansicht im Windows Explorer.
  2. Schließen und erneutes Öffnen des Windows Explorers.
  3. Trennen der Netzwerkverbindung (Netzwerkadapter deaktivieren und erneut aktivieren).
  4. Trennen der Verbindung des Benutzers DSM Widget "Verbundene Benutzer".
    Auffällig: Teilweise dauert es nach dem Aufrufen des DSM ca. 1/2 Minute bis der Nutzer im Widget angezeigt wird.
  5. Löschen des SMB-Caches des NAS.
  6. Benutzer auf dem PC abmelden und neu anmelden.
  7. Deaktivieren des SMB1-Protokolls auf dem PC, nachdem ich bei einer intensiven Recherche in Support-Foren bei ähnlichen Fehlern gelesen habe, dass das SMB1-Protokoll Probleme machen kann.
    Allerdings sprachen sich die Forenbeiträge alle dafür aus das Protokoll zu aktivieren, da es unter Win 10 1709 standardmäßig deaktiviert sei.
    Dies war auf meinem PC nicht der Fall.
    Da auf der DS715 das Mindest-Protokoll auf SMB2 gesetzt ist, erschien es mir allerdings logisch, dass SMB1 auf dem PC nicht gebraucht wird.
Einzige tatsächlich erfolgreiche Maßnahme: Neustart des PCs.
Da ich trotz intensiver Recherche in keinem Forum etwas zu diesem Fehlerbild gelesen habe, hoffe ich, dass ich auf dem Weg Hilfe finde.
Vielen Dank im Voraus.

G
M
T




Die Sound-Funktion ist auf 200 Zeichen begrenzt
Optionen : Geschichte : Feedback : Donate Schließen
 
Thema:

Fehlermeldung: "Das angegebenen Ziel ist nicht vorhanden..." bei Anlegen und Benennen eines neuen Or

Fehlermeldung: "Das angegebenen Ziel ist nicht vorhanden..." bei Anlegen und Benennen eines neuen Or - Ähnliche Themen

NAS einrichten (konkrete Fragen): Hallo an alle, ich habe es geschafft, mir anhand eines Anleitungsvideos mein Synology NAS DS218j einzurichten. Ich habe die Festplatten eingebaut...
GELÖST Fritz-NAS: NAS-Dateien werden in Win 10-Explorer doppelt angezeigt: Hallo, Ich benutze zum Faxempfang die AVM-Fritzbox 7490. Ankommende Faxe werden dort in den internen NAS-Speicher der Fritzbox angelegt (wie...
Windows 'Hardware Fehler' und BlueScreen(s): Hallo Microsoft Experten, seit kurzem habe ich Probleme mit Windows 10, nach dem Download und der Installation des EpicGames-Launcher traten...
Fremde Windows-Prinzipale blockieren wichtige Admin-Funktionen im WLAN: zB: Besitzrechte von fremdem Prinzipal übernehmen. alle Freigabefunktionen Anlegen weiterer Prinzipale Hallo Community, Ich bin reiner...
Senden an EMail-Empfänger --> können nicht in E-Mail versendet werden: Hallo Community habe hier einen Windows 10 Prof. PC mit einem David-Mail-Client Wenn ich über den Datei-Explorer eine Datei mit Rechtsklick...
Oben