Fehler nach Treiberupdate

Diskutiere Fehler nach Treiberupdate im Vista - 64-Bit Version Forum im Bereich Windows Vista Forum; Guten Abend all Seit ich den Firefox von der 3er Version auf die 4er und nun auf die 5er upgedatet habe, hab ich ein paar PC Probleme. Zu dem...
B

borusse

Threadstarter
Mitglied seit
11.11.2007
Beiträge
467
Guten Abend all

Seit ich den Firefox von der 3er Version auf die 4er und nun auf die 5er upgedatet habe, hab ich ein paar PC Probleme. Zu dem Firefox Problem bin ich im dortigen Forum am nach harken.
Unter anderem habe ich meinen Graka-Treiber upgedatet und seitdem gibt es ein weiteres kleines prob.^^
Nachdem ich den neuen Treiber für meine NVIDIA GeForce 8400GS installiert habe, kommt beim Starten des PC bzw wenn man den Monitor aus dem Ruhemodus holt, eine Fehlermeldung.

NVIDIA User Experience Driver Componente wurde beendet und geschloßen.

Ich habe jetzt die Treiber Version 275.33 installiert. Ich kann nicht feststellen das irgendetwas nicht richtig funktioniert, jedenfalls nichts was nicht auch davor schon probs machte^^. Allerdings würde mich schon einmal interessieren, wo da der eventuelle Fehler zu suchen ist und vor allem wie eventuell zu beseitigen? Sicher älteren Treiber wieder installieren wäre eine Möglichkeit.

Nun wollte jetzt mal in die NVIDIA Systemsteuerung schauen dabei hing sich der PC in eine endlos schleife auf. Bekam keine Rückmeldung von der NVIDIA Systemsteuerung und ich musste das teil über den Taskmanager schließen. Dazu kam immer wieder die oben genannte Meldung.

Der Ursprung war das nach dem update des Firefox mein PC immer einmal einfriert wenn ich den Browser aufhabe und andere Programme noch starten will. Nun habe ich das ganze probiert mit dem IE und der PC friert auch ein bei mehreren Programmen. Kommt mir bald so vor als ob das updatet des Fx irgendwas kaputt gemacht hat.

Wie bekomm ich den die NVIDIA Systemsteuerung wieder hin? Treiber deinstallieren und neu installieren?

Gruß borusse
 
B

borusse

Threadstarter
Mitglied seit
11.11.2007
Beiträge
467
So alten Treiber wieder drauf und es funktioniert wieder, ist aber nicht wirklich befriedigend.
 
Thema:

Fehler nach Treiberupdate

Oben