Explorer hat teilweise 99% CPU-Auslastung

Diskutiere Explorer hat teilweise 99% CPU-Auslastung im WinXP - Allgemeines Forum im Bereich WinXP - Allgemeines; Hi zusammen Habe ein Problem mit meinem Explorer: Wenn ich einen Ordner öffne dauert es teilweise bis zu 25sec bis der Inhalt des Ordners...
#1
E

Evil_Ernie

Threadstarter
Dabei seit
28.04.2005
Beiträge
69
Hi zusammen

Habe ein Problem mit meinem Explorer:

Wenn ich einen Ordner öffne dauert es teilweise bis zu 25sec bis der Inhalt des Ordners angezeigt wird. Selbst das Zurückspringen zum vorherigen Ordner dauert ähnlich lange. Dabei geht laut Task-Manager die benötigte Leistung des Explorers auf 99% hoch. Ähnliche Verzögerungen habe ich auch im Startmenü und beim Anzeigen von Bildern im Explorer mit der Option „Filmstreifen“.
Seltsam ist, dass es nicht immer so ist, also nach einem Neustart kann alles wieder normal funktionieren. Zwei Tage später kann es dann wieder anders sein.
Noch seltsamer finde ich aber, dass das Öffnen von Ordner normal schnell läuft, wenn ich sie unter einem Programm öffnen, also z.B. mich unter Word über „Öffnen“ zu einer *.doc Datei in einem Unterordner durcharbeite. Auch Kaspersky scheint keine Probleme beim Scannen den Systems zu haben.
Das Ganze betrifft übrings auch meine externe Festplatte.

An Kaspersky kann es nicht liegen, den habe ich testweise schon ausgeschaltet. Eine Überprüfung mit Kaspersky, Spybot, Ad-Aware und Hijackthis hat auch nichts ergeben (alle mit aktuellen Definitionen).

Habe das Ganze seit ca. 2 Monaten und hatte zwischenzeitlich das System mit einem Backup von Acronis neu aufgesetzt. Danach ging es längere Zeit gut, fängt in den letzten Tagen wieder an. Großartig geändert habe ich seit dem Einspielen des Backups und dem damit verbundenem Updates von Windows und Programmen wie Opera, Firefox, Thunderbird und LaTeX und einer Neuinstallation von Office2003 nichts mehr. Sprich: das System ist in den letzten Wochen eigentlich nicht verändert worden.

Hat jemand eine Idee?

Björn
 
#2
R

roemerli

Dabei seit
08.02.2007
Beiträge
67
Ort
Frankfurt am Main
Probiere mal im "abgesicherten Modus" hochzufahren und dann die Auslastung bei der Verwendung von "Explorer.exe" zu beobachten.
Wenn dann das Problem nicht mehr auftritt, könnte es an einem fehlerhaften Treiber liegen.
Nur so ne Idee
Roemerli
 
#3
C

cc-max

Dabei seit
02.12.2006
Beiträge
990
Alter
27
versuch mal den explorer über den Taskmanager zu killen und über den gleichen neu zu starten.
 
#4
E

Evil_Ernie

Threadstarter
Dabei seit
28.04.2005
Beiträge
69
Das mit dem Explorer neustarten werde ich mal probieren. Das mit dem abgesichertem Modus wird schwer, da das Ganze nicht reproduzierbar ist...
 
#5
D

dlosse

Dabei seit
04.04.2007
Beiträge
1
Hallo Evil_Ernie,

bei mir selber hatte ich auch so ein Merkmal, habe mir dann AVAST Home installiert und er hat einen Trojaner im Speicher gehabt, ich würde sagen, ist auch ein Virus. Jetzt geht bei mir alles wieder
 
#6
E

Evil_Ernie

Threadstarter
Dabei seit
28.04.2005
Beiträge
69
Jo, an einen Virus/Trojaner habe ich auch sofort gedacht, aber eine Überprüfung hat nichts ergeben. Das hatte ich oben aber schon angemerkt:

Eine Überprüfung mit Kaspersky, Spybot, Ad-Aware und Hijackthis hat auch nichts ergeben (alle mit aktuellen Definitionen).
 
#7
H

Haumiblau

Dabei seit
02.04.2007
Beiträge
221
Also ich hatte mal ein ganz ähnliches problem und das lies sich dadurch beheben, daß ich windows nicht mehr automatisch nach verfügbaren netzwerkordner hab suchen lassen. du erreichst diese einstellung indem du irgendein explorerfenster öffnest und dort dann auf Extras-->Ordneroptionen-->Ansicht und dort dann das entsprechende häckchen rausnehmen.
Hoffentlich hilfts bei dir
 
Thema:

Explorer hat teilweise 99% CPU-Auslastung

Explorer hat teilweise 99% CPU-Auslastung - Ähnliche Themen

  • 3D-Objekte Ordner im Windows 10 Datei-Explorer aus Dieser PC Ansicht entfernen - So klappt es!

    3D-Objekte Ordner im Windows 10 Datei-Explorer aus Dieser PC Ansicht entfernen - So klappt es!: Wer Apps wie den 3D Builder oder den 3D Viewer in Windows 10 nutzt hat bestimmt auch Objekt im Ordner 3D-Objekte, den man ja auch im...
  • Windows 10 Explorer öffnet zwischendurch den Ordner

    Windows 10 Explorer öffnet zwischendurch den Ordner: Hallo liebe Community, derzeit bin ich am verzweifeln. Ich habe mein Windows 10 wieder neu aufgesetzt. Und habe seit ungefähr einer Woche auch...
  • Windows Explorer schließt sich und ich habe keinen Zugang zu seinem Inhalt

    Windows Explorer schließt sich und ich habe keinen Zugang zu seinem Inhalt: Hallo, ich bin gestern nach einem 7-wöchigen Krankenhaus- und Reha-Aufenthalt nachhause gekehrt. Als erstes erkannte ich, dass wichtige Updates...
  • Nach dem Update auf Windows 10 pro 1809 (64-bit) wird von Internet Explorer der Windows Installer gestartet und hängt dann

    Nach dem Update auf Windows 10 pro 1809 (64-bit) wird von Internet Explorer der Windows Installer gestartet und hängt dann: Nach dem Update mehrerer Rechner auf Windows 10 1809 gibt es auf zwei Rechnern Probleme. Hier: Nach dem Update auf Windows 10 pro 1809 (64-bit)...
  • Internet Explorer funktioniert teilweise nicht

    Internet Explorer funktioniert teilweise nicht: Hallo liebe Leute, wenn ich neuerdings auf die Seite CINESPACE - Das Multiplex-Kino im Space Park Bremen gehe, bekomme ich vom IE 6 und auch vom...
  • Ähnliche Themen

    Oben