Exchange 2003 Probleme mit Mail verschicken

Diskutiere Exchange 2003 Probleme mit Mail verschicken im Exchange Server Forum im Bereich Server Systeme; Hallo Ich bin was Exchange betrifft absoluter Neuling. Dementsprechend treten bei mir diverse Probleme auf, mit denen ich jetzt mal beginne...
V

Vile-Gangster

Threadstarter
Mitglied seit
28.08.2003
Beiträge
18
Hallo

Ich bin was Exchange betrifft absoluter Neuling. Dementsprechend treten bei mir diverse Probleme auf, mit denen ich jetzt mal beginne:

Windows Server 2003 Ent
Exchange 2003 ENT
Office 2003

Also, wie bringe ich meinen Server dazu Mails zu verschicken? Um Mails abzuholen habe ich mir das Programm "GFI MAilEssentials" mal runtergeladen. Das klappt auch ganz gut. Nur bekomme ich keine Mails verschickt. Muss da noch etwas im Exchange eingestellt werden oder kann das auch GFI? Bisher haben wir die Mails mit Outlook direkt über POP/SMTP bei Strato direkt abgeholt. Ist jetzt aber nicht mehr gewünscht also muss ein Exchange her. Und nun steh ich da mit meinem Talent.

Als nächstes blockt Exchange diverse Dateianhänge (z.B. mdb u. exe). Ich hab mir schon dumm und dämlich gesucht finde aber nirgends die Möglichkeit das zu konfigurieren das die durchgehen.

Und noch was. Wie konfiguriere ich OWA? Standardmässig ist das wohl bei jedem Benutzer eingerichtet bzw. hat jeder das Recht das zu nutzen nur bekomme ich das auch wieder nicht auf die Reihe...


Also für jede Hilfe bin ich echt dankbar

Danke schonmal im Vorraus und noch frohe Ostern

Vile-Gangster
 
Pascal

Pascal

Mitglied seit
01.05.2001
Beiträge
8.517
Alter
36
Standort
Internet, Links, beim nächsten Router Rechts, dana
MOin

Also, wie bringe ich meinen Server dazu Mails zu verschicken?
Sobald du ein Mail raus schickst, verschickt der Exchange das Mail sofort über den SMTP service.

Jedoch musst du aufpassen, dass du eine SMTP Connector einrichtest, da du sonst relativ schnell blacklistet wirst.

Den SMTP Connector richtest du wie fiolgt ein:

Im Exchange System Manager, unter Admin Groups, "Deine Admin Group", Routing Groups, "Routing Group Name", Connectors. Da REchte Maustaste, New, SMTP Connector
[attachmentid=4238]

Als Lokaler Bridgehead Server fügst du deinen Server ein. Ebenfalls setzt Du die Option "Forward all Mails trough this connector to following smart host" und dort gibst du den Mailserver von deinem Provider an, wo du die Mails abholst
[attachmentid=4239]

Adressspace wie folgt ausfüllen:
[attachmentid=4240]

Hier gibst du einen Account an, der rechte hat, über den im General eingegebenen Server Mails zu versenden.


Somit hast du das Blacklist und Mail senden Problem gelöst.
[attachmentid=4241]

Als nächstes blockt Exchange diverse Dateianhänge (z.B. mdb u. exe). Ich hab mir schon dumm und dämlich gesucht finde aber nirgends die Möglichkeit das zu konfigurieren das die durchgehen.
Diese Anhänge blockiert nicht dein Exchange SErver, sondern dein OUtlook!

Mit dieser Anleitung kannst du die freischalten:
# Wählen Sie in der Taskleiste von Windows den Befehl Start /Ausführen.
# Tippen Sie die Zeichenfolge regedit ein, und klicken Sie auf OK. Damit starten Sie den Registrierungseditor von Windows. Dieses Tool ist für alle Einstellungen von Windows und der installierten Software zuständig.
# 3. Aktivieren Sie im Registrierungseditor den Registry-Schlüssel HKEY_CURRENT_USER\ Software\ Microsoft\ Office\ 10.0\ Outlook\ Security.
# Für die Freigabe der Dateien ist ein neuer Schlüssel nötig: Klicken Sie mit der rechten Maustaste in einen freien Bereich: Wählen Sie aus dem Kontextmenü den Befehl Neu/Zeichenfolge: Benennen Sie den Wert mit der Bezeichnung Level1Remove
# Klicken Sie doppelt auf den Namen der Zeichenfolge und geben Sie nun die freizugebenden Dateiendungen getrennt durch ein Semikolon nacheinander ein. Mit der Zeichenfolge mdb;exe geben Sie z.B. Programmdateien und Access-Datenbanken frei. Damit sorgen Sie dafür, dass Outlook diese Dateien im Mailanhang zukünftig übersieht und wie ungefährliche Daten behandelt.
# Klicken Sie auf OK und beenden Sie den Registrierungseditor.
# Nach einem Neustart von Outlook sind die veränderten Einstellungen aktiv.
OWA wird by default installiert:

http://Servername/OWA

empfehle aber SSL einzurichten.

Wo steht der SErver (LAND, ORT ?)
 

Anhänge

V

Vile-Gangster

Threadstarter
Mitglied seit
28.08.2003
Beiträge
18
Hallo Pascal,

vielen Dank erstmal für Deine schnelle und ausführliche Antwort.

Also der Server wird in Mainz stehen. Bin gerade dabei alles hier bei mir durchzutesten damit ich damit am Dienstag in der Firma keinen Mist baue. :D

Aber so ganz verstanden hab ich es trotzdem nicht.Was bei Dir "Routing Groups" heisst wird bei mir wohl Connectors sein, denke ich mal.
Der benutzer bei "Outbound Security" welcher ist das? Domänen Admin oder welchen muss ich dort eintragen?

Das nächste Problem was besteht ist das ich hier sowohl Mails abrufe die bei GMX,Web.de und 1und1 sind. Das wird wohl über GFI ohne Probleme gehen. Nur das abschicken über diesen SMTP Connector dürfte dann wieder nicht gehen oder? Der ist doch bestimmt auf einen Provider (z.B. GMX) eingestellt. Wie kann ich denn das Problem lösen?

Ich will Dir ja nicht widersprechen aber das Problem mit den Dateianhängen und Outlook kenn ich. Der Workaround ist mir bekannt, aber soweit ich weiss kann man das bei einem Exchange einstellen was durchgehen soll.
Wenn Sie Outlook in einer Exchange Server-Umgebung ausführen, kann der Administrator das standardmäßige Sicherheitsverhalten für Anlagen ändern
Was immer das auch bedeuten mag!
 

Anhänge

V

Vile-Gangster

Threadstarter
Mitglied seit
28.08.2003
Beiträge
18
Hi Pascal

Also ich habe die Datei gefunden aus der ich das Zitat habe. Auf Seite 3 steht der Satz.

Muss aber doch nochmal dumm fragen:

der einen pop3 account beim entsprechenden server hat
Was meinst Du mit pop3 Account beim entsprechenden Server? Bei gmx.de oder 1und1.de? Tschuldige das ich so doof frage aber ich sitze seit Donnerstag Abend an dem Problem und versteh die Welt nicht mehr. Ich bin mitlerweile kurz davor in die Tischplatte zu beissen weil ich es nicht auf die Reihe bekomme....

Gruß
Vile-Gangster
 

Anhänge

V

Vile-Gangster

Threadstarter
Mitglied seit
28.08.2003
Beiträge
18
Hi

Hab es doch noch irgendwie hinbekommen. ;-)
Nun läuft es, zumindest Zuhause. Hier in der Firma sieht es irgendwie viel übler aus.


Danke und Gruß
Vile-Gangster
 
Thema:

Exchange 2003 Probleme mit Mail verschicken

Exchange 2003 Probleme mit Mail verschicken - Ähnliche Themen

  • Windows Exchange Server 2003/2007/2010 - Multiple Domains / Shared Hosting

    Windows Exchange Server 2003/2007/2010 - Multiple Domains / Shared Hosting: Wie mir selbst bekannt ist, kann es vorkommen das 2 oder mehrere Domains über einen Server laufen sollen. Achtung... Bitte beachtet, dass es immer...
  • GELÖST SBS 2003 Exchange-Abruf mit falscher Zeitdarstellung

    GELÖST SBS 2003 Exchange-Abruf mit falscher Zeitdarstellung: Moin moin liebe Winboard-Community, ich habe einen SBS 2003 im Einsatz, der von einem Webkonto per POP3 meine E-Mails abruft. Jetzt habe ich aber...
  • GELÖST W2K3-SBS Exchange

    GELÖST W2K3-SBS Exchange: Hallöchen, Bei einem Windows2003R2 SBS ist Exchange mitgeliefert. Frage: Kennt einer ein vernünftiges HOW-To, wie man das XCHG aufsetzt und zum...
  • Outlook 2003 braucht sehr lange um mit 1&1 Exchange zu verbinden

    Outlook 2003 braucht sehr lange um mit 1&1 Exchange zu verbinden: Hallo, ich benutze seid vielen Jahren Outlook 2003 als Mailprogram um mit meinem Outlook Exchange Server Dienst bei 1&1 zu verbinden. das ist...
  • Probleme Exchange Server 2003 <-> Veritas BackupExec 10

    Probleme Exchange Server 2003 <-> Veritas BackupExec 10: Hallo zusammen! Leider habe ich folgendes Problem: Vom Exchange Server 2003 wurden vor geraumer Zeit ein paar Konten gelöscht (beabsichtigt)...
  • Ähnliche Themen

    Oben