[erledigt] SpeedFan 4.32

Diskutiere [erledigt] SpeedFan 4.32 im WinXP - Software Forum im Bereich Windows XP Forum; Hallo... habe gerade die neue Version von SpeedFan installiert. Irgendwie scheinen aber die Werte für die Lüfter nicht zu stimmen. Hat noch...
  • [erledigt] SpeedFan 4.32 Beitrag #1
B

blaubaer1971

Threadstarter
Dabei seit
25.07.2005
Beiträge
521
Alter
51
Ort
Castrop-Rauxel
Hallo...

habe gerade die neue Version von SpeedFan installiert.
Irgendwie scheinen aber die Werte für die Lüfter nicht zu stimmen.
Hat noch jemand so "lustige" Werte... eigentlich müsste meine Kiste schweben :-)

PS: bei der Version 4.29 hatte ich noch normale Werte (ca. 850 & 1200 U/min)
 

Anhänge

  • SpeedFan.jpg
    SpeedFan.jpg
    100,1 KB · Aufrufe: 203
Zuletzt bearbeitet:
  • [erledigt] SpeedFan 4.32 Beitrag #2
Fireblade

Fireblade

Grüßt die Winboarder
Dabei seit
10.12.2004
Beiträge
19.623
Hi blaubaer1971
hast die Werte mal zeitgleich mit Everest verglichen ?
Ich werd mir das auch mal saugen und dann mal gucken ob das bei mir auch so doof spielt.Bin gespannt.

Gruß
Fireblade :-)

Edit...

Also irgendwie tickt das nicht so richtig,Everest zeigt bei mir ganz was anders an.Vor allem die werte unten Links stimmen nicht.
 

Anhänge

  • Test.jpg
    Test.jpg
    111,2 KB · Aufrufe: 197
Zuletzt bearbeitet:
  • [erledigt] SpeedFan 4.32 Beitrag #3
A

aquila_fortis

Dabei seit
09.08.2006
Beiträge
48
Alter
42
Ort
Göttingen
Hallo Blaubär,
ich weiß genau was du meinst. Bei mir tritt das Problem auch auf. Aber brauche die Anzeige eh nicht, da ich Wasserkühlung habe und mein BIOS so eingestellt ist, dass es bei Aufall der "Lüfter" piept. Daher habe ich diese Werte in SpeedFan ausgeblendet.
Aber wenn wir beide das problem haben, dann scheint das bei noch mehr Leuten aufzutreten und wohl bald gefixt werden.
 
  • [erledigt] SpeedFan 4.32 Beitrag #4
Fireblade

Fireblade

Grüßt die Winboarder
Dabei seit
10.12.2004
Beiträge
19.623
Die Vorgängerversion war da was genauer,hab die auf nem anderen Pc,nicht hier auf der Test-Kiste.
Die Werte stimmen vorne und hinten nicht.
 
  • [erledigt] SpeedFan 4.32 Beitrag #5
B

blaubaer1971

Threadstarter
Dabei seit
25.07.2005
Beiträge
521
Alter
51
Ort
Castrop-Rauxel
Dann werde ich wohl wieder auf 4.29 wechseln...

Vor allem zeigt er mit jetzt bei Speed2 etwas über 19000U/min... und das bei nur 43%.

Also runter damit...
 
  • [erledigt] SpeedFan 4.32 Beitrag #6
Fireblade

Fireblade

Grüßt die Winboarder
Dabei seit
10.12.2004
Beiträge
19.623
Hi,
joo ich habs auch wieder runtergeschmissen,das ist total ungenau und bringt nichts.
Obwohl ich die gleiche Version wie du gesaugt habe,sieht das bei dir ganz anders aus.Von woher hattest du das?
Ich hatte es von Computerbase gesaugt.

Fb :-)
 
  • [erledigt] SpeedFan 4.32 Beitrag #7
B

blaubaer1971

Threadstarter
Dabei seit
25.07.2005
Beiträge
521
Alter
51
Ort
Castrop-Rauxel
Ich habs hier aus dem DL-Bereich... letzten Sonntag kam ja der Newsletter.
 
  • [erledigt] SpeedFan 4.32 Beitrag #8
Fireblade

Fireblade

Grüßt die Winboarder
Dabei seit
10.12.2004
Beiträge
19.623
Aber komisch das die so unterschiedlich sind...:confused
 
  • [erledigt] SpeedFan 4.32 Beitrag #9
B

blaubaer1971

Threadstarter
Dabei seit
25.07.2005
Beiträge
521
Alter
51
Ort
Castrop-Rauxel
Komisch ist es schon... aber da ich nicht der einzige bin, bin ich jetzt beruhigt und werde das Thema als erledigt sehen.
 
  • [erledigt] SpeedFan 4.32 Beitrag #10
Fireblade

Fireblade

Grüßt die Winboarder
Dabei seit
10.12.2004
Beiträge
19.623
Besser mal warten bis ne neue Version davon erscheint.
Jooo,dann markiere deinen Thread hier als erledigt.

Fb :-)
 
Thema:

[erledigt] SpeedFan 4.32

[erledigt] SpeedFan 4.32 - Ähnliche Themen

Sound setzt aus, bei Aktivitäten am PC: Hallo Liebe Community, mal sehen ob ihr mir helfen könnt. Erst einmal meine Technischen Daten: CPU: AMD FM-8350 Socket AM3+(942) 4Ghz...
Uralte Treiber, teilweise von nicht existierenden Kompnenten (AMD PCI-Komponente in Lenovo-Workstation mit Intel-CPU etc.): Hallo zusammen Scheinbar scheint M$ wieder mal ziemlichen Quatsch gebaut zu haben. Gerade sind mit vor ca. 30 Min. unter "optionale Updates" x...
Dateigrößen-Phänomen unter Windows 10: Hallo, im Januar 2020 bin ich zunächst per Upgrade von Windows 7 auf 10 umgestiegen. Anfang Februar ist davon unabhängig eine meiner Festplatten...
Microsoft Visual C++ Redistributable allgemein: Werte Community-Gemeinde, zum Thema habe ich eine eigentlich eher allgemeine Frage, das betrifft auch nicht nur Windows 10, ich habe nur keine...
Computer geht beim Spielen in einen "Black Screen" mit oder ohne "Brummen": Hallo, ich hab da ein Problem bei dem ich selber nicht weiter komme. Zunächst die Hardware (usw.): AMD Ryzen 7 2700X - nicht übertackted - mit...
Oben