(erledigt)Keine Windows Sounds mehr unter XP

Diskutiere (erledigt)Keine Windows Sounds mehr unter XP im WinXP - Allgemeines Forum im Bereich Windows XP Forum; Hallo Leute Habe ein kleines Problem.Und zwar habe ich keine Windows Sounds mehr wenn ich den PC starte oder herunterfahre.Die nette Musik meine...
  • (erledigt)Keine Windows Sounds mehr unter XP Beitrag #1
S

Smoke

Threadstarter
Dabei seit
10.04.2006
Beiträge
230
Alter
43
Ort
Mein Herz schlägt für das Sauerland
Hallo Leute


Habe ein kleines Problem.Und zwar habe ich keine Windows Sounds mehr wenn ich den PC starte oder herunterfahre.Die nette Musik meine ich :D

Habe schon gegogglet und die Hilfen nachgeschaut bei mir.

D.H. die registry einträge Beep und Extendet Sound stehen bei mir auf Yes

Und auch unter Sounds sind die Klänge aktiviert.Im Hardware Manger ist auch alles Ok.D.H keine Fehler oder sontiges werden angezeigt.

Es funktioniert sonst alles was mit Sound zu tun hat.D.H ich kann sonst nach dem Start alles machen und hören was ich möchte.:up

Geht mir halt nur um die Start Musik und End Musik weil ich mir da eigentlich immer selbst was rein mache.

Zur Info noch.wenn ich unter Sounds gehe kann ich alle windows Sound probehöre.

Nun Frage ich euch mal wieder:confused :confused
 
Zuletzt bearbeitet:
  • (erledigt)Keine Windows Sounds mehr unter XP Beitrag #2
A

AlienJoker

Gast
juhu,
ganz einfach, geh in die systemsteuerung, sounds und audiogeräte und dann unter sounds kann man die abstellen.
 
  • (erledigt)Keine Windows Sounds mehr unter XP Beitrag #3
S

Smoke

Threadstarter
Dabei seit
10.04.2006
Beiträge
230
Alter
43
Ort
Mein Herz schlägt für das Sauerland
Hi

Du ich will die nicht abstellen sondern anstellen.Aber die sind ja schon auf on.

Nur sie gehen halt nicht.

D.h bei hoch und runter fahren ist kein Sound da.Sonst ja.

und ich möchte gern wieder das beim hoch und runterfahren die Musik da ist.
 
  • (erledigt)Keine Windows Sounds mehr unter XP Beitrag #4
I

imaetz70

Dabei seit
07.12.2005
Beiträge
9.256
Alter
52
Ort
Hamburg
überlege, was du gemacht hast, bevor die sounds beim start und beenden weg waren. von ganz alleine schaltet sich das so nicht ab. möglich, dass du am start und runterfahren-verhalten etwas geändert hast mit diversen programmen oder sonstiges und dadurch der start- und beenden-sound weg ist.

wegen der fehlenden sounds, wird keine fehlermeldung kommen, da es ja kein fehler ist.
 
  • (erledigt)Keine Windows Sounds mehr unter XP Beitrag #5
R

Ronny

SPONSOREN
Dabei seit
07.08.2004
Beiträge
12.311
Ort
Rheinland
D.h bei hoch und runter fahren ist kein Sound da.Sonst ja. und ich möchte gern wieder das beim hoch und runterfahren die Musik da ist.
Hast Du dich auch vergewissert, dass - wie im Screenshot zu sehen - bei den beiden Ereignissen ("Windows starten" und "Windows beenden") auch tatsächlich ein Sound aktiviert ist?
 

Anhänge

  • Windows-Sounds.png
    Windows-Sounds.png
    11,1 KB · Aufrufe: 660
  • (erledigt)Keine Windows Sounds mehr unter XP Beitrag #6
S

Smoke

Threadstarter
Dabei seit
10.04.2006
Beiträge
230
Alter
43
Ort
Mein Herz schlägt für das Sauerland
Hi

Habe es wieder hinbekommen.Habe ein programm (spiel)deinstallliert und da ging
alles wieder.:up :up

komisch aber naja weis ich dann für die zukunft


Danke leute
 
  • (erledigt)Keine Windows Sounds mehr unter XP Beitrag #7
W

Windoof-Frage

Dabei seit
24.08.2005
Beiträge
27
So, habe irgendwie dasselbe Problem. Hab als Soundschema "Windows-Standard" eingestellt und die Sounds werden auch ordnungsgemäß abgespielt, zumindest wenn ich den Play-Button drücke. Doch wenn sie eigentlich automatisch abgespielt werden sollten wie bei An- Abmelden, Starten und Beenden passiert überhaupt nichts. Das komische ist, alle Sounds vom Explorer (und IE) und von allen anderen Programmen funktionieren. Hab schon in allen möglichen Threads nachgeschaut aber trotzdem keine Lösung gefunden.

Könnte vielleicht jemand, bei dem alle Windows-Standardsounds einwandfrei funktionieren, den Registryschlüssel [HKEY_CURRENT_USER\AppEvents\Schemes] exportieren und hier hochladen oder reinkopieren? Könnte ich dann vllt. mal vergleichen.

Das ist mir irgendwann ganz zufällig aufgefallen und wüsste deshalb auch nicht ob überhaupt irgendein, oder welches Programm das ausgelöst haben könnte. :confused

Hab Windows XP Pro SP2 mit einem Asrock K8NF6G Board (Realtek 7.1CH HD Onboard-Sound mit aktuellem Treiber) und benutze testweise zwei normale 2CH-Lautsprecher, was auch im Treiber eingestellt wurde. Obwohl ich weniger glaube, dass diese Dinge irgendwie die Systemsoundkonfiguration beeinflussen.
 
  • (erledigt)Keine Windows Sounds mehr unter XP Beitrag #8
R

Ronny

SPONSOREN
Dabei seit
07.08.2004
Beiträge
12.311
Ort
Rheinland
... Könnte vielleicht jemand, bei dem alle Windows-Standardsounds einwandfrei funktionieren, den Registryschlüssel [HKEY_CURRENT_USER\AppEvents\Schemes] exportieren und hier hochladen oder reinkopieren? Könnte ich dann vllt. mal vergleichen. ...

So, ich hab' diese Schlüssel mal exportiert und die REG-Datei gezippt. Allerdings solltest Du bedenken, dass im Schlüssel Apps natürlich auch Programme eingetragen sind, die Du evtl. nicht installiert hast. Außerdem hab' ich sowohl den Windows-Start- wie auch den -Endsound geändert. Aber zum Vergleichen und zur Fehlersuche müsste es trotzdem reichen. :blush
 

Anhänge

  • SoundSchemes.zip
    3,3 KB · Aufrufe: 319
  • (erledigt)Keine Windows Sounds mehr unter XP Beitrag #9
W

Windoof-Frage

Dabei seit
24.08.2005
Beiträge
27
Erstmal danke fürs hochladen ;)
Da sich die Hex-Werte deiner Defaulteinträge von meinen unterschieden haben, dachte ich es würde funktionieren, wenn ich alle meine Current- und Defaulteinträge mit deinen Defaulteinträgen ersetzen würde. (Da deine ja offenbar bei dir funktionieren, hab ich das einfach mal ausprobiert.) Es unterschieden sich zwar die Hex-Werte doch die angezeigten Werte in der Registry waren dieselben, von daher hat es immer noch nicht gefunzt. :confused

Nun kann ich mir aber einigermaßen sicher sein, dass es wohl doch nicht an den Registryeinträgen gelegen hat.

Doch nun bin ich wieder am Anfang - wieso nur funktionieren diese wenigen Windowssounds nicht...

Ich meine, sogar wenn ich aus dem Standbymodus zurückkehre werden die richtigen Sounds abgespielt, bis jetzt funzen sie nur beim An-, Abmelden, Starten und Beenden nicht, doch überall anders anscheinend schon. Beim Windowsstart werden auch so gut wie garkeine Prozesse geladen die diesen einfachen Vorgang unterbrechen könnten. Das kann doch nicht einfachso ohne Grund so sein.:blink
 
Thema:

(erledigt)Keine Windows Sounds mehr unter XP

(erledigt)Keine Windows Sounds mehr unter XP - Ähnliche Themen

Überall keinen Sound mehr vom Headset außer auf Skype: Hallo zusammen. Ich habe ein ganz merkwürdiges Problem und zwar höre ich aus meinem Headset keinen Sound mehr außer auf Skype, da höre ich alle...
Kein Ton mehr - Windows Hostprozess (Rundll32) funktioniert nicht mehr: Guten Tag, ich bin neu im Forum und muss gleich schon um Hilfe bitten :unsure Seit gestern gibt mein HP Laptop (Windows Vista Home Premium)...
Sound geht plötzlich nicht mehr!: Hallo, seit einigen Tagen funktionieren die Windows Sounds nicht mehr. Aber nur diese, wenn ich z.b. Windows starte, kommt KEIN Sound, aber wenn...
Keine Windows-Sounds | Sämtliche andere Threads haben nicht geholfen!: Ich hab seit ca. 2 Wochen keinen Sound mehr bei sämtlichen Anwendungen, z.B. das Rascheln des Papierkorbs, oder das Tröten von ICQ, oder das...
Keine Windows Sounds mehr, sonst alles in Ordnung: Hallo, das ist hier mein erster Beitrag im Forum glaub ich, ... Es geht um Folgendes: Ich hab an meinem Notebook (Toshiba M30X-122) seit...
Oben