(erledigt) Einstellungen FastStone Image Viewer 3.0

Diskutiere (erledigt) Einstellungen FastStone Image Viewer 3.0 im Erfahrungsberichte (Software) Forum im Bereich Made by WinBoard-User; Hi Leute, hab ein Problem mit FastStone Image Viewer 3.0. Wenn ich mir Bilder über das Programm ansehe,werden diese sehr unscharf/unsauber...
Fireblade

Fireblade

Grüßt die Winboarder
Threadstarter
Mitglied seit
10.12.2004
Beiträge
19.623
Hi Leute,
hab ein Problem mit FastStone Image Viewer 3.0.
Wenn ich mir Bilder über das Programm ansehe,werden diese sehr unscharf/unsauber angezeigt.Benutze ich allerdings die Zoomfunktion sind diese glasklar und sauber.
Bei anderen Programmen wie zb.das von ACDSEE oder das von Nero benutze tritt das nicht auf.
Wie kann man das einstellen?
Ach und nochwas,wie deaktiviert man oben links den Zahlensalat ?
Siehe Screen.

Gruß Fb
 

Anhänge

Zuletzt bearbeitet:
Travel-pc

Travel-pc

Laptop-Fan
Mitglied seit
25.08.2006
Beiträge
6.063
Standort
Nord-Europa
Unter settings vom Viewer diesen Haken rausnehmen !! ;-)
 
Zuletzt bearbeitet:
Fireblade

Fireblade

Grüßt die Winboarder
Threadstarter
Mitglied seit
10.12.2004
Beiträge
19.623
Hat funktioniert dein Tipp @Travel-pc :up
Wenn noch jemand was weiß bezüglich
,werden diese sehr unscharf/unsauber angezeigt
bitte dann posten.Kenne die feinen Einstellungen noch nicht genau.
Ansonsten gefällt mir das Programm sehr.

Fb :-)
 
Fireblade

Fireblade

Grüßt die Winboarder
Threadstarter
Mitglied seit
10.12.2004
Beiträge
19.623
Hallo,
Das waren Jpgs.Hab die Einstellungen jetzt mal so gesetzt,wie du geschrieben hast.Bringt aber leider auch nicht so viel. :flenn
Wenn ich Bilder anschaue und dann mit der Maus das Laufrad scrolle,also auch von Bild zu Bild,dann ist das erst einen Bruchteil einer Sekunde verzerrt und dann wieder klar.Ist das normal?

Fb :-)
 
Fireblade

Fireblade

Grüßt die Winboarder
Threadstarter
Mitglied seit
10.12.2004
Beiträge
19.623
Wenn ich Bilder anschaue und dann mit der Maus das Laufrad scrolle,also auch von Bild zu Bild,dann ist das erst einen Bruchteil einer Sekunde verzerrt und dann wieder klar.Ist das normal?
Ich möchte noch mal fragen,sind ja bereits knapp 5 Tage vergangen.
Weiß jemand ob man dies auch konfigurieren kann?

Fb ;-)
 
automatthias

automatthias

vernunftgeplagt
Mitglied seit
21.04.2006
Beiträge
8.364
Sind Deine Bilder eigentlich sehr groß? Vielleicht braucht der dann einen Moment, um die passend zu berechnen.
Bei mir tritt der Effekt nicht auf.
Vielleicht sollten wir mal die Einstellungen vergleichen (FSSettings.db)
 
Mike

Mike

i7-6700HQ
Team
Mitglied seit
21.09.2006
Beiträge
24.379
Standort
in der Nähe eines Rechners
Vielleicht sind das die fehlenden bzw. falschen Einstellungen ??
 
Zuletzt bearbeitet von einem Moderator:
Fireblade

Fireblade

Grüßt die Winboarder
Threadstarter
Mitglied seit
10.12.2004
Beiträge
19.623
Vielleicht sind das die fehlenden bzw. falschen Einstellungen ??
Hallo Leute
Das war es,vielen Dank noch mal an alle die mir geholfen haben. :up
Markiere den Thread mal hier dann als gelöst.

Jepp,jetzt läuft es ohne Probleme. :freu

Fb :-)
 
Fireblade

Fireblade

Grüßt die Winboarder
Threadstarter
Mitglied seit
10.12.2004
Beiträge
19.623
Neues Problem unter Fast Stone Image Viewer.

Wenn ich eine fotografierte Internetseite damit ansehen will funktioniert das normal bei anderen Programmen mit der Maus und dem Scrollrad der Maus einwandfrei.
Man kann rauf und herunterscrollen um sich die ganze Seite anzuschauen.
Unter Fast Stone funktioniert das nur über die Tastatur (Pfeiltasten) sowie wenn ich die Taste bei der Maus festhalte.
Hab hier schon die ganze Zeit getüfftelt aber finde nichts.
Weiß jemand die Einstellung,so daß es mit dem Scrollrad bei FSIV funktioniert?

Fb :-)

Testbeispiel siehe Screen.
 

Anhänge

Fireblade

Fireblade

Grüßt die Winboarder
Threadstarter
Mitglied seit
10.12.2004
Beiträge
19.623
Vielen Dank automatthias :up
Es hat geklappt.

Gruß Fireblade :-)
 
Fireblade

Fireblade

Grüßt die Winboarder
Threadstarter
Mitglied seit
10.12.2004
Beiträge
19.623
Hi MikeK
Schade das du den Post 8 editiert hast.Weißt du noch wie die Lösung war?:D
Ich hatte mir gerade den neuen FS Image Viewer 3.4 wieder installiert und brauchte nochmal ne Einstellung.
Dank automatthias hab ich es soweit wieder richtig eingestellt.


F ;)
 
Thema:

(erledigt) Einstellungen FastStone Image Viewer 3.0

(erledigt) Einstellungen FastStone Image Viewer 3.0 - Ähnliche Themen

  • GELÖST (Erledigt) eMail Abrufzeit einstellen in Outlook 2007

    GELÖST (Erledigt) eMail Abrufzeit einstellen in Outlook 2007: Hallo zusammen, kann man bei Outlook 2007 einstellen dass es zum Beispiel jede 2 Minute nach eMails schaut? Wenn ja wo findet man dies und sollte...
  • [erledigt] Word Einstellungen verschwunden

    [erledigt] Word Einstellungen verschwunden: Hallo, ein Bekannter von mir hat bei Word, weiß leider nicht welche Version aber es ist nicht 2007, vermute 98, XP oder 2003 die Leiste weggemacht...
  • [Erledigt...] Ordner "Lokale Eínstellungen" verschwunden

    [Erledigt...] Ordner "Lokale Eínstellungen" verschwunden: Guten Tag, liebe WinBoarder, auf meinem PC ist unter C:\Dokumente und Einstellungen\ Benutzername\ der Ordner Lokale Einstellungen\ verschwunden...
  • [erledigt] Problem mit MSI NX6200AX Einstellung D.O.T.

    [erledigt] Problem mit MSI NX6200AX Einstellung D.O.T.: Hey Boardler, ich habe mal wieder ein Problem... Habe bei den Einstellungen zu meiner Grafikkarte (rechts klick auf den Desktop -> Einstellungen...
  • Asus A8V-X, kann Mic nicht einstellen [erledigt]

    Asus A8V-X, kann Mic nicht einstellen [erledigt]: hey! Wie oben genannt habe ich das Mainboard A8V-X von Asus. Ich habe mir ein Headset bestellt und bekomme nun die Einstellungen nicht hin das ich...
  • Ähnliche Themen

    Oben