GELÖST erfolgreich installiertes BS in Virtualbox startet nicht

Diskutiere erfolgreich installiertes BS in Virtualbox startet nicht im Virtualisierung Forum im Bereich Virtualisierung; Hallo zusammen, in Oracle VM Virtual Box habe ich Android 4.2 per iso-Datei, welche ich zuvor im "virtual-Box-CD-Laufwerk" aktiviert habe...
#1
K

Khyrana

Threadstarter
Dabei seit
22.09.2009
Beiträge
220
Hallo zusammen,

in Oracle VM Virtual Box habe ich Android 4.2 per iso-Datei, welche ich zuvor im "virtual-Box-CD-Laufwerk" aktiviert habe, installiert, konnte dann auch gleich im Anschluß das Androidsystem benutzen, internet etc ging auch, meine Apps konnte ich per Google Playstore ebenfalls installieren und benutzen.

nachdem ich Virtual Box dann geschlossen habe, und etwas später wieder das Android-System starten wollte, kam zunächst wieder das Installationsfenster von Android (weil immer noch das CD-Laufwerk als 1. Boot-Device aktiviert war, und die Androis-ISO gelesen wurde); nach dem entfernen der ISO und dem einstellen der virtuellen Festplatte als 1. Boot-Device kommt nun beim Starten die Fehlermeldung:

" FATAL: could not read from the boot medium! system halted. "

wat nu ? :(

die Android-"Festplatte" befindet sich auf einem ntfs-Laufwerk, auch beim erfolgreichen Einrichten (mithilfe eines Youtube-Videos) habe ich die Festplatte mit fest eingestellter Größe und ntfs-Dateisystem erstellt.

lG,
Khy :)
 
#2
M

microsoft

Dabei seit
22.01.2007
Beiträge
4.510
Auch hallo

Tja, das ist merkwürdig. :hm Und die Einstellungen sind auch wirklich richtig ? :unsure

Ich kenne Android zuwenig.

Ach, noch was. Die Grösse der virtuellen Harddisk kannst du auf variabel (nicht feste Grösse) einstellen. Die Datei (vermutlich vdi-Datei) wächst nur soviel wie nötig. :blush
 

Anhänge

#3
K

Khyrana

Threadstarter
Dabei seit
22.09.2009
Beiträge
220
Danke für's schnelle Antworten !

im Gegensatz zu Deinen Bildchen habe ich die Festplatte an oberste Stelle der Bootreihenfolge gesetzt; das Kreuz bei [IO-APIC aktivieren] hatte ich nicht drinnen, hab es mal probeweise ins Feld reingesetzt.

was bei dir eine *.vdi-Datei ist, ist bei mir eine *.vhd-Datei, aber das war ebenfalls ein format, welches Virtualbox beim Erstellen angibt, also sollte es nicht soo verkehrt sein :(

Android startet immer noch nicht "von der Festplatte",
wenn ich das Android ISO-Image im CD-Laufwerk aktiviere, erscheint aber immer noch brav der Boot-Bildschirm, auf welchem die Installation gestartet werden würde; und auch das Android-Live von der "CD" funktioniert .. nur sind da ja keine persönlichen Einstellungen gespeichert, sondern nur das nackige Allerweltsandroid :/

es ist so, wie wenn in dem Bootimage die Startdateien nicht gefunden werden könnten :(

Hülfe,
lG,
Khy :)
 
#4
M

microsoft

Dabei seit
22.01.2007
Beiträge
4.510
im Gegensatz zu Deinen Bildchen habe ich die Festplatte an oberste Stelle der Bootreihenfolge gesetzt; das Kreuz bei [IO-APIC aktivieren] hatte ich nicht drinnen, hab es mal probeweise ins Feld reingesetzt.
Nein, nimm den Haken wieder raus bzw. so wie es bei der Installation gesetzt war. :aah

Auch den Chipsatz so lassen wie er war. Ich hab ICH9 gewählt weil es Win8 unterstützt. Kann aber mit Android anders sein.
 
#5
Hups

Hups

Katzennarr
Team
Dabei seit
01.07.2007
Beiträge
18.087
Ort
D-NRW
was bei dir eine *.vdi-Datei ist, ist bei mir eine *.vhd-Datei, aber das war ebenfalls ein format, welches Virtualbox beim Erstellen angibt, also sollte es nicht soo verkehrt sein :(
Ich würde die erstellte virtuelle Maschine nochmal löschen und es dann nochmal versuchen.
Allerdings solltest du dann auch VDI als Format wählen und nicht mehr VHD.
Ob es dann funktioniert, kann ich nicht garantieren, würde es aber deshalb mal vermuten.
Da ja noch nichts eingerichtet ist, geht die Installation ja fix.
Vielleicht findest du hier noch einen Unterschied zu deiner Vorgehensweise?
 
#6
K

Khyrana

Threadstarter
Dabei seit
22.09.2009
Beiträge
220
ich habs geschafft :)


erstmal vielen Dank für's Mitdenken @ lieber microsoftie ;);)

für die Neugierigen:
ichhabe das ganze Image nochmals gelöscht, und es mit 2 Änderungen nochmals installiert:

1.) anstatt dem zuvor gewählten *.vhd-Format beim Erstellen der "Festplatte" habe ich das *.vdi-Format beibehalten
2.) als ich während der Installation gefragt wurde, mit welchen Dateisystem ich formatieren möchte, habe ich nicht mehr "ntfs" sondern "ext3" verwendet.

und voilà, Android bootet in Virtualbox :)

lG und schönen Sommertag noch,
Khy :)
 
#7
K

Khyrana

Threadstarter
Dabei seit
22.09.2009
Beiträge
220
Dir auch vielen lieben Dank, Hups :)

Deine Antwort kam wohl mitten zu dem Zeitpunkt, als ich meine geschrieben habe,
und hat bestätigt was ich selber auch verändert hab :)

wäre aber cool, wenn es noch irgendwo beschrieben wäre, wie man ANdroid nun entgültig auf einen Laptop oder PC als einziges Betriebssystem installieren möchte; bei meinem Laptop hab ich es immer noch nicht geschafft.

...und die ganzen Seiten, die das Thema ansprechen, schreiben wohl nur deswegen "davon ist abzuraten, wir zeigen daher nur, wie es in der Virtualbox geht", weil sie es vielleicht auch nicht hinkriegen :D ... das war jetz nur so halbwild gemutmaßt ;) -> /Irony off ! :)

vielleicht geht das nur bei bestimmten technischen Komponenten, und andere wehren sich gegen Android. mein Versuchs-Lappi will ja auch nur Linux, Win XP oder Vista, und verweigerte seinen Dienst bei der Win7-Installation.


lG
Khy :)
 
#8
Slayer10061977

Slayer10061977

Dabei seit
31.10.2006
Beiträge
3.430
Ort
Lübeck
@Khyrana

Strenggenommen ist ein Android-OS ja nichts weiter als eine Linux-Variante, allerdings angepasst für ARM-Hardware! Daher wohl auch die Probleme auf x86 Hardware... :nixweis

Edit sagt:
Habe mich gerade mal ein bisschen eingelesen zum Thema...

Sind denn Deine Laptop Komponenten auf der Device List von Android x86...?!

Hier steht auch auf welchen Geräten getestet wurde:

https://docs.google.com/spreadsheet/ccc?key=0AjREKzGKF9TDdEd1MW9SR1pSeGdzbUk0RTZuV1Z2SVE#gid=0
 
Zuletzt bearbeitet:
Thema:

erfolgreich installiertes BS in Virtualbox startet nicht

Sucheingaben

android x86 virtualbox startet nicht

,

VirtualBox FATAL: Colud not read from the boot medium! System halted.

,

Android x86 schwarzer Bildschirm android_

,
virtualbox bootet nicht von vdi
, fatal int18 boot failure virtualbox, oracle vm virtualbox fatal could not read from the boot medium, virtualbox fatal could not read from the boot medium system halted, virtualbox windows xp fatal int18 boot failure, virtualbox could not read from theb boot medium windows 10, android virtualbox ständige konto abmeldung, virtualbox could not read boot medium, virtualbox fatal could not read from the boot medium, virtualbox could not read from boot medium, virtualbox fatal int18 boot failure windows, virtualbox could not read from the boot medium, viritual box live startet nicht, virtualbox system bootet nicht, virtualbox windows xp schwarzer bildschirm, virtualbox bootet nicht, virtualbox Android startet nicht, vbox could not read from the boot medium, virtualbox windows xp startet nicht, android startet nicht in virtualbox, fatal: could not read from the boot medium! system halted, virtualbox vhd booten nicht

erfolgreich installiertes BS in Virtualbox startet nicht - Ähnliche Themen

  • Updates für Windows 10 VErsion 1809 für x64-basierte Systeme werden nicht erfolgreich installiert. Neustart funktioniert nicht.

    Updates für Windows 10 VErsion 1809 für x64-basierte Systeme werden nicht erfolgreich installiert. Neustart funktioniert nicht.: Windows 10 Schwierigkeiten mit Neustart Funktionsupdate für Windows 10, Version 1809 Erfolgreich installiert am 17.10.2018 Seit dem...
  • Windows 10-Update (kb 4457128) 2x erfolgreich installiert

    Windows 10-Update (kb 4457128) 2x erfolgreich installiert: Hallo liebe Microsoft-User, heute habe ich auf meinem Laptop das letzte WU durchgeführt, das gestern angeboten wurde (hatte ich an meinem PC in...
  • KB4051963 wurde bereits erfolgreich installiert und Win10 versucht ständig das Update nochmals zu in

    KB4051963 wurde bereits erfolgreich installiert und Win10 versucht ständig das Update nochmals zu in: Wie kann die Windows beibringen, dass nicht ständig das bereits erfolgreich installierte Update KB4051963 wieder installiert wird. Ich hab das...
  • Version 1607 - Bitte warum wurde KB3150513 nun schon 3 mal erfolgreich installiert?

    Version 1607 - Bitte warum wurde KB3150513 nun schon 3 mal erfolgreich installiert?: Auch bei uns hat zum Glück und zur Beruhigung im April und grundsätzlich bisher das berüchtigte sehr problematische CU als Update nicht...
  • Office HOME & STUDENT 2016 erfolgreich installiert - Fehlermeldung, es wäre nicht lizenziert?

    Office HOME & STUDENT 2016 erfolgreich installiert - Fehlermeldung, es wäre nicht lizenziert?: Habe das Office HOME & STUDENT 2016 erfolgreich installiert. Ich wollte eine Word Datei öffnen, doch es kommt immer die Fehlermeldung, dass es...
  • Ähnliche Themen

    Oben