Einbindung eines nicht vorhandenen Netzlaufwerks verzögert Anmeldung stark

Diskutiere Einbindung eines nicht vorhandenen Netzlaufwerks verzögert Anmeldung stark im Win7 - Netzwerk Forum im Bereich Windows 7 Forum; Hallo WinBoard, seit ca. 2 Wochen braucht meine Windows 7 Professional x64 Installation sehr lange zum Anmelden der Benutzer. Während noch der...
Schard

Schard

Threadstarter
Mitglied seit
13.04.2007
Beiträge
720
Standort
Hannover
Hallo WinBoard,

seit ca. 2 Wochen braucht meine Windows 7 Professional x64 Installation sehr lange zum Anmelden der Benutzer. Während noch der Anmelde-Ladebildschirm angezeigt wird kann man mit [Alt]-[Tab] zwischen den beiden laufenden Anwendungen "Windows-Anmeldung" (klar!) und "Netzlaufwerk einbinden" wechseln, wobei Letztgenannte kein Fenster zeigt.
Wenn ich jedoch auf Letztgenannte wechsele und [Esc] drücke, wird die Anmeldung sofort zu Ende geführt, also scheinbar das Einbinden abgebrochen. Wenn ich jedoch normal laden lasse dauert die Anmeldung ca. 50s und es erscheint nach Beendigung dieser eine Tray-Meldung, dass einige Netzlaufwerke nicht eingebunden werden konnten.
Ich habe es unter allen Konten geprüft: Ich hatte nie und habe keine Netzlaufwerke konfiguriert.
Hat jemand eine Idee, wie ich dieses, sehr lästige Problem beheben kann?

MfG
Schard
 
HaraldL

HaraldL

Mitglied seit
26.07.2006
Beiträge
5.905
Standort
Niederbayern
Öffne mal ein DOS-Fenster (Windows-Taste + "R", "cmd") und gib dort den Befehl "net use" ein ob da Verbindungen aufgelistet werden.
 
Erli

Erli

WB-TEAM / MOD
Team
Mitglied seit
16.08.2005
Beiträge
10.162
Standort
GB
Was erscheint bei Dir wenn du unter Computer links unten auf Netzwerk drückst?

Bei mir schaut das so aus:
2010-04-22 10 59 39.png

Check das doch mal :unsure

Erli :cool
 
Schard

Schard

Threadstarter
Mitglied seit
13.04.2007
Beiträge
720
Standort
Hannover
Code:
C:\Users\neumannr>net use
Neue Verbindungen werden gespeichert.


Status       Lokal     Remote                    Netzwerk

-------------------------------------------------------------------------------
Nicht verfgb LPT1:     \\192.168.178.10\MP520-series
                                                Microsoft Windows Network
Der Befehl wurde erfolgreich ausgeführt.


C:\Users\neumannr>
OK, es war wohl der Drucker ^.^
Mal sehen, wie ich das in den Griff bekomme...
danke euch

MfG
 
HaraldL

HaraldL

Mitglied seit
26.07.2006
Beiträge
5.905
Standort
Niederbayern
Du könntest die dauerhafte Verbindung trennen und stattdessen eine Verknüpfung in den Autostart ins Startmenü einfügen
net use lpt1: \\192.168.178.10\MP520-series /persistent:no
Dann würde Windows erstmal hochfahren und es nebenbei versuchen. Das "persistent:no" bedeutet daß die Verbindung beim Runterfahren nicht gespeichert wird, beim nächsten Booten also nicht blockieren sollte.
 
Schard

Schard

Threadstarter
Mitglied seit
13.04.2007
Beiträge
720
Standort
Hannover
Naja, der Drucker soll ja schon eingebunden werden.
Allerdings hängt der, wie man ja erahnen kann an meinem Server und ist auch nicht dauerhaft an.
Ich werde das mal mit einem Skript versuchen, glaube aber nicht, dass sich da was verbessert, da ja im Prinzip genau dasselbe gemacht wird.

MfG
 
HaraldL

HaraldL

Mitglied seit
26.07.2006
Beiträge
5.905
Standort
Niederbayern
Naja, der Drucker soll ja schon eingebunden werden.
Wird er ja auch wenn der Script im Autostart steht.
Ich werde das mal mit einem Skript versuchen, glaube aber nicht, dass sich da was verbessert, da ja im Prinzip genau dasselbe gemacht wird.
Dasselbe schon, aber später wenn der Benutzer bereits angemeldet ist und arbeiten kann während nebenbei die Verbindung zum Drucker versucht wird.

Was aber passieren könnte: Wenn der andere Rechner aus ist wird der Drucker evtl. gar nicht verbunden, d.h. wenn der andere Rechner später eingeschaltet wird ist der Drucker vielleicht doch nicht da.

Und was Grundsätzliches: Brauchst du den Drucker für ein DOS-Programm? Die Zuordnung zu einem LPT-Port ist für Windows-Programme ja nicht nötig, nur für DOS-Programme. Wenn du den Drucker als normalen Netzwerkdrucker einbindest sollte das beim Anmelden nicht stören auch wenn der andere Rechner aus ist.
 
Thema:

Einbindung eines nicht vorhandenen Netzlaufwerks verzögert Anmeldung stark

Einbindung eines nicht vorhandenen Netzlaufwerks verzögert Anmeldung stark - Ähnliche Themen

  • Bessere Einbindungen für Progressive Web Apps (PWA) in Microsoft Edge aktivieren - So geht’s!

    Bessere Einbindungen für Progressive Web Apps (PWA) in Microsoft Edge aktivieren - So geht’s!: Immer mehr Programme kann man sich als eine PWA, also eine Progressive Web Anwendung, ganz bequem über den Browser installieren. So mancher findet...
  • Mailaccount *** Die E-Mail-Adresse wurde aus Datenschutzgründen entfernt. *** lässt sich nicht mehr in Outlook 2019 einbinden

    Mailaccount *** Die E-Mail-Adresse wurde aus Datenschutzgründen entfernt. *** lässt sich nicht mehr in Outlook 2019 einbinden: Sehr geehrte Damen und Herren, seit gestern 04.05.2020 funktioniert mein Outlook.com-Mailaccount im Outlook 2019 nicht mehr. Fehler -->...
  • Linkedin Verlinkung/Einbindung

    Linkedin Verlinkung/Einbindung: Hallo, bei mir wird im office 365 Business der Linkedin Badge in den Kontakten nicht angezeigt. In Azure ist die Linkedin Verlinkung...
  • privates @live E-Mail Konto wieder per Exchange in Android Gmail einbinden

    privates @live E-Mail Konto wieder per Exchange in Android Gmail einbinden: Guten Abend, Bis heute morgen hatte ich mein privates Outlook Konto also meine @live.de E-Mail Adresse über Exchange in Gmail eingebunden und...
  • Ähnliche Themen
  • Bessere Einbindungen für Progressive Web Apps (PWA) in Microsoft Edge aktivieren - So geht’s!

    Bessere Einbindungen für Progressive Web Apps (PWA) in Microsoft Edge aktivieren - So geht’s!: Immer mehr Programme kann man sich als eine PWA, also eine Progressive Web Anwendung, ganz bequem über den Browser installieren. So mancher findet...
  • Mailaccount *** Die E-Mail-Adresse wurde aus Datenschutzgründen entfernt. *** lässt sich nicht mehr in Outlook 2019 einbinden

    Mailaccount *** Die E-Mail-Adresse wurde aus Datenschutzgründen entfernt. *** lässt sich nicht mehr in Outlook 2019 einbinden: Sehr geehrte Damen und Herren, seit gestern 04.05.2020 funktioniert mein Outlook.com-Mailaccount im Outlook 2019 nicht mehr. Fehler -->...
  • Linkedin Verlinkung/Einbindung

    Linkedin Verlinkung/Einbindung: Hallo, bei mir wird im office 365 Business der Linkedin Badge in den Kontakten nicht angezeigt. In Azure ist die Linkedin Verlinkung...
  • privates @live E-Mail Konto wieder per Exchange in Android Gmail einbinden

    privates @live E-Mail Konto wieder per Exchange in Android Gmail einbinden: Guten Abend, Bis heute morgen hatte ich mein privates Outlook Konto also meine @live.de E-Mail Adresse über Exchange in Gmail eingebunden und...
  • Oben