doppelte einträge aussortieren mit excel

Diskutiere doppelte einträge aussortieren mit excel im Office Produkte Forum im Bereich Software Forum; hab mal ne frage. wie kann ich mit excel doppelte zahlen bzw telefonnummern aussortieren? Hab ne lange liste mit telefonnummern will aber halt...
D

Darkdevil

Threadstarter
Dabei seit
23.10.2006
Beiträge
78
Alter
43
Ort
Leipzig
hab mal ne frage.

wie kann ich mit excel doppelte zahlen bzw telefonnummern aussortieren? Hab ne lange liste mit telefonnummern will aber halt alle doppelten raus haben.

habt ihr ne ahnung wie das geht?
 
CaptainCrunch

CaptainCrunch

Instochastik
Dabei seit
07.08.2005
Beiträge
296
Alter
55
Hi,

versuchs mal so:

Mit der folgenden Formel kannst Du eine Spalte auf doppelte Werte hin überprüfen.

In Spalte A stehen zum Beispiel die Werte, dann füge in Zelle B1 folgendes ein:

=WENN(VERGLEICH(A1;A:A;0)=ZEILE();"";"Doppelt")

Dies nach unten ausfüllen dann wird jeweils einer der doppelten Einträge angezeigt. Nun kannst Du die Einträge bequem löschen. Dazu am besten den Autofilter (Menü Daten --> Filter --> Autofilter benutzen)
 
D

Darkdevil

Threadstarter
Dabei seit
23.10.2006
Beiträge
78
Alter
43
Ort
Leipzig
@captain, bist echt genial. es funktioniert.


saustark, ich danke dir!!!!
 
Thema:

doppelte einträge aussortieren mit excel

doppelte einträge aussortieren mit excel - Ähnliche Themen

Apps & Features in Einstellungen/Apps sowie Programme und Features in Systemsteuerung: Nach letztem Edge-Update, vermutl. am 05.10.2020, ist hier das totale Chaos! In Edge konnte ich die Liste installierter Apps soweit aufräumen...
God Mode auch in Windows 11 aktivieren - So nutzt man den Windows 11 God Mode: Windows 11 ist, auch wenn es anders aussieht, Windows 10 in vielen Bereichen sehr ähnlich und aus diesem Grund lassen sich auch viele Tricks und...
Doppelter Eintrag unter Arbetis- Schulkonto zugreifen - Windows 10: Hallo, ich habe im Azure Portal die e-mail Adresse eines Azure AD Benutzers geändert. Jetzt bekam ich bei diesem Benutzer am angemeldeten...
Microsoft Edge Profile nutzen und Persönliche Informationen für automatisches Ausfüllen eintragen: Die einen wollen keine persönlichen Informationen nutzen, andere haben damit keine Probleme und so manches Mal kommt man beim Ausfüllen von...
Jumplist-Einträge Windows 10: Hallo, kann man die Reihenfolge von Jumplist-Einträgen in Win 10 verändern? Durch ziehen, wie man es z.B. beim Schnellzugriff im Explorer machen...

Sucheingaben

exel doppelte aussortieren

,

excelformel doppelte zahlen aussortieren

,

excel formel mehrfach zahlen aussortieren

Oben