Detonator & W2k

Diskutiere Detonator & W2k im Windows 2000 Forum im Bereich Weitere Betriebssysteme; Moin! Ich habe eine ATI RageFury ausgebaut und eine GF2-Pro von Asus eingebaut. Vorher den ATI Treiber deinstalliert und das Gerät aus der...

GrannyB

Threadstarter
Dabei seit
04.04.2002
Beiträge
1
Moin!

Ich habe eine ATI RageFury ausgebaut und eine GF2-Pro von Asus eingebaut.
Vorher den ATI Treiber deinstalliert und das Gerät aus der Konfiguration genommen.
Herunterfahren, Karte einbauen, Neustart.

Neusesten Deto-Treiber installiert.

Nach dem Neustart ist der Treiber jedoch nicht mehr "aktiv". Im Gerätemanager wird nur ein Ausrufezeichen angezeigt und der Hinweis, dass der Treiber nicht installiert ist. Das habe ich jetzt schon in x-Variationen durchgezogen. Mit immer dem gleichen Ergebnis.

Kennt jemand das Problem? Weiss jemand Rat???

Danke für die Hilfe!
Björn
 

Pascal Rebsamen

Dabei seit
01.05.2001
Beiträge
1.935
Dann sind es die falschen Treiber! Die richtigen Runterladen
tounge.gif
 

stpe

Dabei seit
14.11.2001
Beiträge
2.729
kann auch ein prob mit den chipsatz-treibern Deines boards sein - versuch mal die aktuellsten treiber für's board zu installieren, danach noch einmal die detonator-treiber drüber.
 

Gnoovy

Dabei seit
04.02.2002
Beiträge
2.182
Alter
38
Hi,


kann es auch ein classischer Hardwarekonflikt sein? Überprüfe mal deine Interrupt -und Adressenbelegungen, es sei denn du hast den ACIPI. Hast du im ersten PCI-Steckplatz eine Karte drin? Wenn es ein Ressourcenproblem ist, kann dies auch ein Grund sein, da der erste PCI-Steckplatz einen Interrupt mit dem AGP teilt, einfach mal in nen anderen Slot stecken.


mfg
gnoovy
 
D

~-Daedalus-~

Gast
Lad den Treiber von Asus runter und nicht den Detonator-Treiber von Nvidia. Hab zuerst auch den Detonator-Treiber runter geladen. Hab dann aber ziemlich schnell bemerkt, dass es nicht so ganz funzt *g*
Jezt hab ich wieder den offiziellen Asus-Treiber und alles läuft prima (hab ne V-7700 Geeforc2 GTS mit 32MB RAM)
 

FraG

Dabei seit
08.11.2002
Beiträge
22
Alter
38
:prof Alle liegen falsch *GG*

Ich hatte genau das gleiche Prob. ->
- ins BIOS und das PNP - Menü
- dann bei AGP auf "Enabled" oder "Auto"
- dann Treiber überinstallieren - FERTIG

Win 2K hat ebend auch noch seine Macken und stellt das Bios um ;D

Fragt mich aber nicht wie das passieren kann :knall
 

FraG

Dabei seit
08.11.2002
Beiträge
22
Alter
38
:prof WICHTIG

für alte Nvidia Karten nicht über Detonater Version 30.xx (!)
Das mögen viele 3D anwendungen nicht :redeye
 
Thema:

Detonator & W2k

Detonator & W2k - Ähnliche Themen

Windows 10 mit Umschaltbarer Grafik Karte / Langsamer start / Intel 3000 HD Graphics und Radeon: Hallo zusammen, habe soben nach der Frage gesucht und bemerkt das der Thread unterdessen gesperrt ist:-) Den heute bin ich wiedermal auf...
Buffer Overflow in SurfaceService.exe: Hallo zusammen, seit mehreren Monaten (!) wird auf meinem Surface Book 2, Mod. 1832i7, mit Windows 10, Version 20H2, Build 19042.630, beim...
W-Lan aktiviert sich von selbst. Wie bleibt es aus? Win10: Moin, ich habe nach langer Suche nichts gefunden, was zu meinem Problem paßt. Alle fragen sich immer, wie das W-Lan an bleiben kann bzw warum es...
Windows 10 friet ein bei der Installation eines NVidia-Treibers für eine RTX 2080 Ti - Grafikkarte: Hallo, ich habe seit kurzem das Problem, dass Windwos 10 Version 1809 einfriert (schwarzer Bildschirm), wenn ich (egal welchen)...
Soundkartentreiber zerschossen nach UPDATE -> WAS TUN ?: Guten Tag, eine lange Leidenschgeschichte möglichst kurz erzählt: Rechner: Lenovo ideapad 710s. Vorgeschichte: Automatisches Windows-Update am...
Oben