GELÖST Dell OptiPlex GX260 ist ewig lahm

Diskutiere Dell OptiPlex GX260 ist ewig lahm im Mainboard Forum Forum im Bereich Hardware Forum; Ein Bekannter hat für einen Bekannten einen Computer bei Ibää gekauft. Er soll einen anderen Computer ersetzen. Da der "neue" Computer so lahm...

teetrinken

Threadstarter
Dabei seit
22.03.2009
Beiträge
186
Ein Bekannter hat für einen Bekannten einen Computer bei Ibää gekauft. Er soll einen anderen Computer ersetzen. Da der "neue" Computer so lahm sei, wurde er mir gebracht, um festzustellen wie der Computer mit mehr RAM und CPU aufgerüstet werden kann, damit er schneller wird.

Beim Booten von XP fällt auf, das er mit seinen 2GHz ewig lahm ist (10-15mal lahmer). Mein eigener Computer, ein AMD XP2200 ist wesentlich flotter als diese Kiste und bootet in einer Minute.

In dem Dell Computer sind verbaut zwei DDR-RAM Riedel (256MB PC2100) (256MB PC3200). Prozessor ist ein Intel Pentium 4 2GHz

Ich dachte die Lahmheit liegt an XP, aber selbst Linux DSL braucht fast 10min um hochzufahren. Ubuntu 8.04 oder 9.10 startet erst nicht und das Auswahlmenü reagiert mit Sekundenlangen verzögerungen.

Ich denke da liegt ein Hardwareproblem vor.

Ich habe testweise die Festplatte gegen eine andere getauscht und auch mal testweise einen Pentium 4 mit 1,7GHz eingebaut, die RAM Riegel getauscht und nur den schelleren drin gelassen. Das System bleibt weiter unerträglich lahm. Das RAM Testprogramm Memtest86 läuft träge, wo es bei anderen Systemen nur so durchrast. Im Bios kann man nicht viel verstellen, der Prozessor und das RAM werden korrekt erkannt. Ein Bios Update von A8 zu A9 währe noch möglich, aber glaube nicht, dass dies was bringen würde, zumal ich dafür XP neu installieren muss wo das Setup auch richtig lahm läuft.

Der CPU Kühler ist kalt, der nackte Chipsatz ebenfalls, der andere mit dem pasiven Kühlkörper ist nur leicht warm.


Jemand noch eine Idee?
 

Bullayer

Schwergewicht
Dabei seit
19.07.2006
Beiträge
24.167
Ort
DE-RLP-COC
Hast du das Betriebssystem neu installiert?
Ne Speichererweiterung könnte nicht schaden.
 

Black_Devil_

Dabei seit
27.12.2006
Beiträge
303
Alter
42
Mehr Speicher würde das Problem beheben. wir haben in der Firma lauter GX260 und die sind von Haus aus lahm, gerade bei 512MB Ram. Allerdings vorsicht bei Ram Aufrüstung. Die Dell-Kisten sind wahnsinnig Wählerisch. Wir hatten bei uns sogar das Problem, dass selbst der Ram den wir von Dell geschickt bekamen nicht ging. Gerade für die gab es anscheinend 4 verschiedene Varianten von Kingston und nur eine davon geht überhaupt. Ist komischerweise aber nicht bei allen GX260 gleich, der eine braucht den und der andere den. Deshalb braucht Dell die Seriennummer des PC´s, um den richitgen zu schiecken. Also wir mußten für alle PC´s die wir erweitern wollten die Seriennummern schicken. Die zugeschickten Speiucher konnten auch wirklich nicht untereinender getauscht werden, war echt der Hammer.

MfG

Patrick
 
E

el-c

Gast
hi,

Das RAM Testprogramm Memtest86 läuft träge, wo es bei anderen Systemen nur so durchrast.

könntest du das vielleicht mal quantifizieren? also MEMtest gibt beim test eine speicherdurchsatz-geschwindigkeit für die ganzen caches etc. in GB/s an. ich habe die zahlen nicht mehr im kopf. aber sie lassen sich ja recht einfach mit einem funktionierenden system vergleichen, und zumindest die größenordnungen müssen ja zusammen passen.

ich hatte mal einen fall, in dem das nicht so war, und in dem das brandneue system auch sehr sehr langsam (wie in deinem fall) war. aufgefallen ist dann, dass die speicherdurchsätze VIEL zu gering waren. geholfen hat danach ein BIOS-update.

beste grüße,
el-c.
 

Tronde

Dabei seit
02.08.2004
Beiträge
411
Ort
NRW
Hallo.

Hast du mal auf die Kondensatoren des Mainboards geachtet? Wir haben auch sehr viele GX260 und GX270 hier. Bei etlichen Mainboards sind die Kondensatoren geplatzt.

Dabei starteten die PCs oftmals noch, waren aber sehr langsam oder stürzten im Betrieb ab.

Gruß
Tronde
 

teetrinken

Threadstarter
Dabei seit
22.03.2009
Beiträge
186
Hallo.

Hast du mal auf die Kondensatoren des Mainboards geachtet? Wir haben auch sehr viele GX260 und GX270 hier. Bei etlichen Mainboards sind die Kondensatoren geplatzt.

Dabei starteten die PCs oftmals noch, waren aber sehr langsam oder stürzten im Betrieb ab.

Gruß
Tronde

Die sehen unauffällig aus, keine aufgedrückten Kappen oder Elektrolytkruste zu sehen.
 

teetrinken

Threadstarter
Dabei seit
22.03.2009
Beiträge
186
Danke für den Wink mit dem RAM

Ich habe die RAM Module ausgebaut und einen 512er Riegel von meinem eigenen Computer in den Dell eingebaut. Ehe ich mich nach dem Einschalten wieder aufgerichtet habe und auf den Stuhl gehockt habe, erklang diese WinXP Startmelodie. Der Dell ist nun ziemlich schnell. MEMTest rast nun auch durch. Muss wohl tatsächlich an inkompatiblen RAMs gelegen haben.
 
Thema:

Dell OptiPlex GX260 ist ewig lahm

Dell OptiPlex GX260 ist ewig lahm - Ähnliche Themen

Von Vista auf XP - Keine Spiele funktionieren mehr...: Hallo... Wer kann mir bitte helfen! Habe einen Acer Aspire T671 mit Vista gekauft und mir xp draufgemacht Habe alle möglichen Treiber...
GELÖST Drag and Drop funktioniert nach update auf SP3 nicht mehr: Hallo liebe Leute, nichts Böses ahnend mache ich das lang angekündigte SP3 Update auf meinem Notebook. Update lief ohne Fehlermeldung oder...
GELÖST Brauche 1gb DDR-Ram, kannst du was empfehlen ?: hi Leute, ich brauche unbedingt 1gb ram riegel. hab mich etwas umgehört und war in einigen Shops in der nähe und die meinten ddr-ram wären schon...

Sucheingaben

dell optiplex gx 270 aufruesten

,

optiplex gx150 cpu

,

gx260 langsam

,
dell optiplex gx 270 prozessor aufruesten
, dell optiplex gx 270
Oben