Compiliervorgang bricht immer wieder mit der

Diskutiere Compiliervorgang bricht immer wieder mit der im Linux Forum im Bereich Weitere Betriebssysteme; ib -lavi -L/usr/lib /usr/lib/libdv.so /usr/lib/libpopt.so /usr/lib/libSDL.so /usr/lib/libasound.so -L/opt/kde3/lib /opt/kde3/lib/libartsc.so...
M

morpheus2051

Threadstarter
Dabei seit
13.02.2002
Beiträge
376
Code:
ib -lavi -L/usr/lib /usr/lib/libdv.so /usr/lib/libpopt.so /usr/lib/libSDL.so /usr/lib/libasound.so -L/opt/kde3/lib /opt/kde3/lib/libartsc.so /usr/lib/libesd.so /usr/lib/libaudiofile.so -L/usr/X11R6/lib -lXext /usr/lib/libaa.so -lslang -lm -lX11 -lgpm -ldl -lpthread -lpthread -ldl /usr/lib/libglib.so -ldl -lm -lm -lpthread -ldl -Wl,--rpath -Wl,/opt/kde3/lib -Wl,--rpath -Wl,/opt/kde3/lib
/usr/lib/gcc-lib/i486-suse-linux/3.2/../../../../i486-suse-linux/bin/ld: cannot find -lslang
collect2: ld returned 1 exit status
make[3]: *** [tcextract] Error 1
make[3]: Leaving directory `/Daten/Daten/Internet/Programme/DVD_Ripper/transcode-0.6.3/import'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `/Daten/Daten/Internet/Programme/DVD_Ripper/transcode-0.6.3/import'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/Daten/Daten/Internet/Programme/DVD_Ripper/transcode-0.6.3'
make: *** [all] Error 2
[email protected]:/Daten/Daten/Internet/Programme/DVD_Ripper/transcode-0.6.3>


Ich hab öfters dieses Compilierproblem.

Ich habe zwei Computer mit der gleichen SuSE Installation. Auf beiden Rechnern
bekomme ich die Meldung command not found wenn ich 'ld --lslang' eingebe.
Auf dem einen Computer compiliern die Programme auf dem anderen nicht. Was ist da faul?
 
M

morpheus2051

Threadstarter
Dabei seit
13.02.2002
Beiträge
376
Ich hab rausgefunden das das eine lib ist. Jetzt weiß ich nicht in welchem rpm-packet die ist oder woher ich die bekomme. Die Suche bei google ergibt leider keine Treffer, bei denen ich die lib bekomme. Weiß jemand vieleicht, wo ich die herbekomme?

P.S.: Soweit ich weiß heißt die liblslang.so.****. So stand die im Internet drin. Auf beiden Rechnern ist die nicht zu finden.
 
stpe

stpe

Dabei seit
14.11.2001
Beiträge
2.729
installier von cd1 aus der serie d das paket slang nach. darin ist die library enthalten.
 
M

morpheus2051

Threadstarter
Dabei seit
13.02.2002
Beiträge
376
Danke! Ich hab das Packet neu installiert und dazu noch das slang-devel packet. Jetzt funktioniert alles
 
Thema:

Compiliervorgang bricht immer wieder mit der

Compiliervorgang bricht immer wieder mit der - Ähnliche Themen

FritzBox 7270 - apache Webserver: Hallo, ich versuche gerade über diese Beschreibung einen Webserver auf die Fritzbox zu installieren. Folgendes ist bislang erfolgt: - Apache...
Problem bei der Installation von Nvidia Treibern auf OpenSuse 10.3: Hallo User. Also habe auf meinem System OpenSuse 10.3, habe auch gcc,make und Kernel-Source installiert. Von Nvidia Seite habe ich einnen...
HijackThis oder WinPatrol Freeware Edition: Hi leute oder experten was ist der unterschiede von diesem HijackThis oder WinPatrol Freeware Edition guck euch das an , wenn ich es werten tue...
fehler beim kompillieren bei licq: hallo beim make install schritt passieren fehler hier der letzte abschnitt make[2]: Leaving directory `/home/alex/licq-1.3.2/share' make[1]...
Nach Treiberinstallation kann KDE nicht gestartet werden: Suse Linux 10 Ich habe die Version: 1.0-7174 des NVIDIA-Treibers installiert, da mit der Version: 1.0-8178 nur ein schwarzer Bildschirm kam, wenn...
Oben