GELÖST Cleartype - nicht ganz deaktiviert?!

Diskutiere Cleartype - nicht ganz deaktiviert?! im Vista - Allgemeines Forum im Bereich Windows Vista Forum; Hallo. Ich habe ein kleines Problem und hoffe auf Hilfe. Ich habe die Cleartype-Funktion ausgeschaltet. Leider wurde das nicht in allen Bereichen...
A

Ambush

Gast
Hallo.

Ich habe ein kleines Problem und hoffe auf Hilfe. Ich habe die Cleartype-Funktion ausgeschaltet. Leider wurde das nicht in allen Bereichen übernommen. Selbst nach 2x neu starten gab es keine Änderung. Mein Browser, dessen Schrift und auch die Schrift in der Adresszeile sind nun total ohne Cleartype dargestellt. Aber diesen Text, den ich gerade schreibe, scheint das egal zu sein. Hier wird die Schfrift weiterhin ekelhaft geglättet. Auch bei ICQ oder MSN sehe ich keine Verbesserung.

Woran kann das nur liegen? Die ganze Windows-Oberfläche ist ohne Cleartype dargetstellt, aber so was wie diese Schrifteingabe hier oder ICQ und MSN fallen nicht darunter. Da ist die Schrift weiterhin in CT zu sehen.

Wie kann ich das ändern?

MfG
Ambush
 
ZiZu

ZiZu

Mitglied seit
17.06.2007
Beiträge
261
Versuch mal das:

Klick
 
A

Ambush

Gast
Leider bin ich ein Neuling, was Englisch angeht. Kann man das irgendwie in Deutsch verstädlich machen?

MfG
Ambush
 
ZiZu

ZiZu

Mitglied seit
17.06.2007
Beiträge
261
regedit.exe aufrufen folgende Einträge ändern:

HKEY_CURRENT_USER\Control Panel\Desktop
HKEY_USERS\.DEFAULT\Control Panel\Desktop

den Wert der Einträge

FontSmoothing
FontSmoothingType

von 2 auf 1 ändern.
 
HaraldL

HaraldL

Mitglied seit
26.07.2006
Beiträge
5.817
Standort
Niederbayern
Im Internet-Explorer (falls du den benutzt) gibt es noch eine Extra-Einstellung unter Extras - Internetoptionen - Register "Erweitert" - Abschnitt "Multimedia": "Immer ClearType für HTML verwenden". Falls da ein Haken drin ist würde das einiges erklären ;)
 
A

Ambush

Gast
²ZIZu

Hat leider nicht funktioniert. Egal, was ich da einstelle, es bleibt so wie es momentan ist. Seltsam: Manchmal ist die Schrift in CT, manchmal nicht CT. Zum Beispiel habe ich eben Windows Mail geöffnent.. da war die Schrift auf einmal wieder normal Times New Roman. Vorhins öffne ich wieder Windows Mail, ist die Schrift auf einmal wieder Cleartype. Ich flippe hier noch aus. Oder vorhins schreibe ich jemanden was bei ICQ. Da bekomme ich eine Nachricht und auf einmal war mein Text wieder normal, statt CT. Ich bin hier am Verzweifeln. Von einer Stunde auf die andere fing das hier so an. Was soll das nur ??? Windows eben !!!!

²HaraldL

Ja, ich benutze den IE9. Da gibt es aber unter Multimedia diese von dir genannte Option gar nicht. Wie kann ich das denn nun lösen? Ich bin hier gleich am abknicken, so sehr nervt mal wieder Windows!!!! Ich habe nichts umgestellt !!!!

Wieder einmal frage ich zurecht: Gates noch, Bill ???
 
ZiZu

ZiZu

Mitglied seit
17.06.2007
Beiträge
261
Denke nicht das es jetzt noch so einfach geht, du hast sogar in regedit die Einstellungen geändert. Denke mal das ist ein Bug oder ein sehr tiefgründiges Problem. Windows Support könnte nur noch helfen.

Was du aus Spaß mal testen könntest, in den Grafikkarten Einstellungen die Kantenglättung deaktivieren.
 
A

Ambush

Gast
Klick mich!

Habe es genau nach dieser Anleitung hier gemacht. Es funktioniert einfach gar nichts mehr hier !!!! Man, wie kann das nur passieren?

MfG
Ambush
 
HaraldL

HaraldL

Mitglied seit
26.07.2006
Beiträge
5.817
Standort
Niederbayern
OK, zum IE9 kann ich dir nichts sagen, der kommt erst drauf wenn er fertig ist. Die von mir genannte Option gibt es im IE6,7 und 8. Der Grund warum z.B. Mail unterschiedlich behandelt wird: Ist es eine Mail im Nur-Text-Format wird die wohl direkt dargestellt, ohne ClearType. Ist es aber eine Mail im HTML-Format läßt das Mailprogramm die von den IE-Komponenten zeichnen, und die verwenden ggf. ClearType. Bei den Messengern ist es wohl ähnlich, sobald mehr als nur simpler Text angezeigt werden soll greifen auch die vermutlich zu den IE-Modulen zurück.

Bei Google fand ich eine neue Option die wohl im IE9 zu finden ist: "Grafikkarte mit Beschleunigung: Softwarerendering anstelle von GPU-Rendering verwenden", evtl. ändert das bei dir etwas.
 
ZiZu

ZiZu

Mitglied seit
17.06.2007
Beiträge
261
Hab auch noch das gefunden. Du hast ja die letzten Optionen schon eingestellt. Aber die erste Option nicht. Versuche das mal.
 
A

Ambush

Gast
Ändert leider auch nichts. Das habe ich auch schon ausprobiert. Keine Ahnung, was hier auf einmal los ist. Aber das kann doch nicht alles am IE hängen, oder? Oder soll ich es mal mit dem IE8 probieren?

MfG
Ambush
 
HaraldL

HaraldL

Mitglied seit
26.07.2006
Beiträge
5.817
Standort
Niederbayern
Ich vermute daß es genau am IE hängt. Bis zum IE8 gab es ja extra die Option "Immer Cleartype verwenden", die komplett ignoriert wo und wie man im System CT abgeschaltet hat. Auch wenn es überall aus ist wurden HTML-Inhalte trotzdem mit CT dargestellt. Daß nun beim IE9 die Option fehlt das abzuschalten ist natürlich "suboptimal".
 
A

Ambush

Gast
Hmm.. den IE9 habe ich nun entfernt, aber trotzdem ist der noch auf meinem System? IE8 kann ich gar nicht nutzen?! Was ist denn nur los HIER ???

*Irre-werd* :wut
 
HaraldL

HaraldL

Mitglied seit
26.07.2006
Beiträge
5.817
Standort
Niederbayern
Ich weiß schon warum ich die Finger von den Beta/RC/usw. Versionen lasse. Ansonsten fand ich in der Registry die Einstellung wo beim IE6-IE8 diese Option hinterlegt ist. Kann natürlich sein daß der IE9 die ignoriert.

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main
Wert "UseClearType" (REG_SZ) = "yes" oder "no"
 
A

Ambush

Gast
Hat sich erledigt.

Ich habe es nun beim 2. Anlauf geschafft, den IE9 Beta zu deinstallieren. Nun läuft der IE8 wieder und alles ist wieder so, wie es vorher war. Danke, das du mich in die richtige Richtung gestupst hast.

MfG
Ambush
 
T

Trashboy

Gast
Hallo.

Ich habe ein kleines Problem und hoffe auf Hilfe. Ich habe die Cleartype-Funktion ausgeschaltet. Leider wurde das nicht in allen Bereichen übernommen. Selbst nach 2x neu starten gab es keine Änderung. Mein Browser, dessen Schrift und auch die Schrift in der Adresszeile sind nun total ohne Cleartype dargestellt. Aber diesen Text, den ich gerade schreibe, scheint das egal zu sein. Hier wird die Schfrift weiterhin ekelhaft geglättet. Auch bei ICQ oder MSN sehe ich keine Verbesserung.

Woran kann das nur liegen? Die ganze Windows-Oberfläche ist ohne Cleartype dargetstellt, aber so was wie diese Schrifteingabe hier oder ICQ und MSN fallen nicht darunter. Da ist die Schrift weiterhin in CT zu sehen.

Wie kann ich das ändern?

MfG
Ambush


Seit Microsoft die neue Version von Internet Explorer 9 veröffentlich hat, klagen viele Anwender das die Schrift bei den Webseiten unscharf ist. Bei der ältere Version könnten man das Problem mit der Deaktivierung von Cleartype beheben oder bei der neue Version über die Deaktivierung der GPU-Beschleunigung. Eine andere Möglichkeit wäre die Einstellungen der Kompatibilitätsansicht. Die Einstellung der Kompatibilitätsansicht ist im IE9 über den Menüpunkt "Extras" zu erreichen,
dann Haken setzen bei: "für alle Websites in Kompatibilitätsansicht anzeigen". Eine bessere Lösung des Problems ist folgende Methode:


Ihr besucht diese Seite: http://www.softwareninjas.ca/dwrite-dll-wrapper
und macht folgendes:

Ihr ladet den DWriteWrapper herunter

Entpacken die heruntergeladene Datei und kopiert die DLLs im Internet Explorer 9 Ordner (C:Program Files (x86)Internet Explorer), Adminrechte notwendig.


Alle offene Browserfenster schliessen und startet den IE9 neu.



Nun wird die Schrift ganz scharf dargestellt
 
A

Ambush

Gast
Das Problem ist ja nicht nur der IE9 selber. Seine CT-Funktion wirkt sich dann auch auf Programme aus, die mit dem Internet zu tun haben. ICQ, Windows LIVE Mail usw .. das hat so unfassbar genervt. Es schien fast so, als hätte der IE9 andere Programme mit Grippe angesteckt. ^^

MfG
Ambush
 
I

imaetz70

Mitglied seit
07.12.2005
Beiträge
9.246
Alter
48
Standort
Hamburg
scheinbar haben aber nicht alle dieses problem.. ich hab den IE9 auch drauf, aber die anzeigen auf dem desktop, porgramme usw. sind alle normal, auch die html-seiten werden im IE und FF sauber angezeigt..

denke es kann auch an der auflösung des monitors liegen, das der gewisse sachen nicht sauber anzeigt (auch schon erlebt)..

du kannst in der systemsteuerung die schriftanzeige bei anzeige anpassen und da sollte auch das cleartype raus sein... das wird dann aufs ganze system angewendet..



PS: da du dein problem aber lösen konntest, makiere mal deinen thread mit "gelöst" bitte. ;9
 
A

Ambush

Gast
Dein Lösungsschritt funktioniert eben nicht, und das ist das Fustrierende! Ich frage immer wieder zurecht: Gates noch, Bill? Windows ist nicht immer einfach, irgendwie.

MfG
Ambush
 
I

imaetz70

Mitglied seit
07.12.2005
Beiträge
9.246
Alter
48
Standort
Hamburg
Dein Lösungsschritt funktioniert eben nicht, und das ist das Fustrierende! Ich frage immer wieder zurecht: Gates noch, Bill? Windows ist nicht immer einfach, irgendwie.

MfG
Ambush
na wenn windows so schwierig ist, dann wäre wohl ein wechsel auf linux oder mac die bessere wahl oder.. ;)

also ich hab diese probleme nicht, nutze einen 22" monitor und etwas betagte hardware.. alles sauber in der anzeige..
 
Thema:

Cleartype - nicht ganz deaktiviert?!

Sucheingaben

vista cleartype funktioniert nicht

Cleartype - nicht ganz deaktiviert?! - Ähnliche Themen

  • Cleartype

    Cleartype: seit einiger Zeit, ich vermute nach dem letzten Update, habe ich ein unsauberes Schriftbild. Versuche mit Cleartype brachten keine Abhilfe. Weiß...
  • GELÖST Windows 10 Fenster und Programmansichten unscharf

    GELÖST Windows 10 Fenster und Programmansichten unscharf: Hallo, ich habe vor kurzem eine "neue" Grafikkarte eingesetzt, eine Geforce GTX 780. Jetzt hab ich das Problem, dass die Menüansichten (z. B...
  • GELÖST ClearType DirectWrite Direct2D > Anti-Aliasing Tuner

    GELÖST ClearType DirectWrite Direct2D > Anti-Aliasing Tuner: Wie aktiviert/deaktivert man den ganzen ClearType/DirectWrite/Direct2D Weichzeichner im Firefox? Wie auch beim IE9 hat mich dieses Thema auf W7...
  • WIKI - Microsoft ClearType

    WIKI - Microsoft ClearType: Weiterlesen...
  • WIKI-Artikel "Glasklares Schriftbild danke Microsoft ClearType"

    WIKI-Artikel "Glasklares Schriftbild danke Microsoft ClearType": Moin zusammen, ich bin auf den genannten Artikel aufmerksam geworden, weil mir der Schreibfehler (danke anstelle dank) in der Überschrift...
  • Ähnliche Themen

    Oben