CD-Laufwerke reagieren nicht

Diskutiere CD-Laufwerke reagieren nicht im WinXP - Hardware Forum im Bereich WinXP - Hardware; Hallo allerseits, habe ein Problem, bei dem ich nicht weiter weiß: Nach immer unterschiedlichen Zeitspannen reagieren meine beiden CD-Laufwerke...
#1
L

leonard

Threadstarter
Dabei seit
07.11.2002
Beiträge
10
Hallo allerseits,

habe ein Problem, bei dem ich nicht weiter
weiß: Nach immer unterschiedlichen Zeitspannen
reagieren meine beiden CD-Laufwerke nicht mehr,
(also funktionieren erst, und dann irgentwann
nicht mehr)
und es erscheint folgende Meldung:



Zur Konfiguration: XP Professional, LG DVD-Rom 8160B
(Master), Fujitsu-Siemens IDE CD-R/RW 4x4x32, Treiber
für Laufwerke von Windows XP.

Die Treiberdetails:



Sieht im Gerätemanager alles sauber aus, soweit
ich das beurteilen kann. Und an den Laufwerken
selbst kann es auch nicht liegen, da ich dieses
Problem vorher mit meinem alten CD-Rom ebenfalls hatte.
Hab auch keine Zusammenhänge mit bestimmten
Anwendungen festgestellt. Riecht aber irgentwie
nach Treiber-Problemen, oder?


Dankbar für Support ist
leonard
 
#2
Andy

Andy

Administrator
Team
Dabei seit
16.08.2001
Beiträge
12.370
Alter
44
Ort
Wilder Süden
Hmm, in der Tat eine merkwürdige Sache. :eh

Hast du einen aktuellen Chipsatztreiber installiert (also z.B. bei VIA den 4in1 Treiber) ?
Aktuelles BIOS ?
 
#3
L

leonard

Threadstarter
Dabei seit
07.11.2002
Beiträge
10
Also,

um ehrlich zu sein, weiß ich das gar nicht so genau...
BIOS war drauf (Aldi-Rechner PIII von 2001), da hab
ich nichts akualisiert, und VIA-Chip - wo muß ich
denn da gucken?

VIA-zu-AGP
VIA-zu-PCI
VIA-zu-ISA ?

Bin kein Techniker, deswegen bin ich da etwas
ahnungslos...

Ach ja - was ich versucht habe ist, den
ATAPI-Controler von DMA auf PIO
umzustellen, ohne Ergebnis.

Gruß
leonard
 
#4
Andy

Andy

Administrator
Team
Dabei seit
16.08.2001
Beiträge
12.370
Alter
44
Ort
Wilder Süden
Also ein BIOS Update wäre schon mal nicht schlecht. Weil 2001 is nicht sonderlich aktuell.

Dann solltest du mal abklären was für ein Mainboard du hast (Typenbezeichung und Hersteller).
Dann kann ich dir sagen, welchen Chipsatztreiber du denötigst
 
#5
L

leonard

Threadstarter
Dabei seit
07.11.2002
Beiträge
10
Ok, ich werde dann mal das BIOS-Update machen.

Motherboard ist "Medion MD 2000"

Ich hab mal das Ereignisprotokoll beigefügt, vielleicht
kann man daraus ja etwas erkennen (ich leider nicht).



Danke schonmal für die Tipps bisher....
leonard
 
#6
WalterB

WalterB

Internet die Zukunft
Dabei seit
13.09.2002
Beiträge
4.066
Ort
Aargau
Probiere einmal den CD Brenner als Master und das normale CD ROM als Slave und ist das richtig die beiden CD ROM sind alleine an einem IDE Anschluss und die Harddisk ist separat an einem IDE Anschluss.

Walter

:prof
 
#7
L

leonard

Threadstarter
Dabei seit
07.11.2002
Beiträge
10
@ Walter Buergin

ok, ich werde dann mal eine andere Anschlußmöglichkeit der
Laufwerke ausprobieren und sag dann, ob es etwas bewirkt hat.

BIOS-Update hat sich übrigens nicht auf das Problem ausgewirkt.

leonard
 
#8
Spacetom

Spacetom

Dabei seit
08.11.2002
Beiträge
32
Alter
55
:O

Hi there....

Bei meinem Compac Pressario hatte ich ein Ähnliches Problem.
Nach dem Brennen von CD`s mit Roxio war ende , die gleiche Fehlermeldung, Neu gebbotet und gut war`s.

Ich habe dann den Rechner aufgeschraubt und festgestellt das der Brenner und das DVD Laufwerk an einem IDE Kabe hängen.
DVD = Master
CD= Slave

Ich abe dann die Kabel mit den Festplatten getauscht und seitdem keine Probleme mehr.

Also :
Platte C= Master
DVD =Slave

Platte D= Master
CD= Slave

Vielleicht hilft Dir das weiter ?

Gruß
Tom
 
#9
G

Guest

Gast
Hi Spacetom,

danke für die Info, werde ich gleich mal ausprobieren und
dann sagen, ob´s geklappt hat...

leonard
 
#10
K

Kemoli

Gast
hi

ich habe leider das gleiche problem ich bin schon seit eine Woche dabei habe alle kabel und anscluß arten ausprobiert aber kein resultat.

meine Geräte sind wie folgt angeschlossen HDD an Raid Pioneer DVD ist Master Primär; Plextor 40/12/40A ist Master Sekundär :nixweis

mir Qualmt schon der Schädel und Plextor konnte mir bis jetz auch nicht helfen.
 
Thema:

CD-Laufwerke reagieren nicht

CD-Laufwerke reagieren nicht - Ähnliche Themen

  • Zugriff auf Laufwerke

    Zugriff auf Laufwerke: Nach Wiederherstellung habe ich keinen Zugriff auf die Laufwerke!
  • 5.25 Zoll CD-Laufwerke

    5.25 Zoll CD-Laufwerke: HALLO. Sind 5.25 Zoll CD-Laufwerke noch für anderes verwendbar? MFG
  • Dateiversions-Laufwerk

    Dateiversions-Laufwerk: Anzeige: Dateiversions-Laufwerk wird nicht erkannt. Was kann ich tun?
  • DVD-RW-Laufwerk erkennt DVD nicht (WIN10)

    DVD-RW-Laufwerk erkennt DVD nicht (WIN10): Hallo, Ich habe folgendes problem: Wenn ich eine DVD einlege wird diese irgendwie nicht erkannt. Ich höre zwar das die DVD versucht wird zu...
  • Laufwerk mappen - (Nein, leider nicht 0815 mappen)

    Laufwerk mappen - (Nein, leider nicht 0815 mappen): Hallo erstmal an die Forum Gemeinde Ich bin ein neu in diesem mächtigen Forum und hoffe jemand kann mir bei diesem Problem helfen Ich habe für...
  • Ähnliche Themen

    • Zugriff auf Laufwerke

      Zugriff auf Laufwerke: Nach Wiederherstellung habe ich keinen Zugriff auf die Laufwerke!
    • 5.25 Zoll CD-Laufwerke

      5.25 Zoll CD-Laufwerke: HALLO. Sind 5.25 Zoll CD-Laufwerke noch für anderes verwendbar? MFG
    • Dateiversions-Laufwerk

      Dateiversions-Laufwerk: Anzeige: Dateiversions-Laufwerk wird nicht erkannt. Was kann ich tun?
    • DVD-RW-Laufwerk erkennt DVD nicht (WIN10)

      DVD-RW-Laufwerk erkennt DVD nicht (WIN10): Hallo, Ich habe folgendes problem: Wenn ich eine DVD einlege wird diese irgendwie nicht erkannt. Ich höre zwar das die DVD versucht wird zu...
    • Laufwerk mappen - (Nein, leider nicht 0815 mappen)

      Laufwerk mappen - (Nein, leider nicht 0815 mappen): Hallo erstmal an die Forum Gemeinde Ich bin ein neu in diesem mächtigen Forum und hoffe jemand kann mir bei diesem Problem helfen Ich habe für...
    Oben