CD-Laufwerk wird mal erkannt, mal nicht! (Acer Aspire 7520)

Diskutiere CD-Laufwerk wird mal erkannt, mal nicht! (Acer Aspire 7520) im WinXP - Hardware Forum im Bereich Windows XP Forum; Hi, ich habe ein Problem mit meinem Acer Aspire 7520, welches erst seit etwa ein bis zwei Monaten auftritt. Den Laptop habe ich Ende 2007...
V

Victor_RL

Threadstarter
Mitglied seit
12.07.2006
Beiträge
74
Alter
32
Hi,

ich habe ein Problem mit meinem Acer Aspire 7520, welches erst seit etwa ein bis zwei Monaten auftritt.

Den Laptop habe ich Ende 2007 gekauft und direkt Vista durch XP ersetzt. Damals war´s noch schwierig, aber mittlerweile bietet Acer auch direkt Treiber dafür an. Von daher dürfte es nicht an einer Inkompabilität zwischen Notebook und Betriebssystem liegen.

Jetzt zum Problem:
Das CD-Laufwerk wird mal erkannt, mal nicht! Bislang war´s mir v.a. dann aufgefallen, wenn ich eine CD über den Media Player brennen wollte und plötzlich kein Brenner mehr gefunden wurde; eben gerade war es noch seltsamer: Da habe ich eine Treiber-CD für ´nen Drucker eingelegt, die Autoplay-Funktion griff und der "Willkommen"-Bildschirm poppte auf. Direkt danach bekam ich die Meldung, dass ich doch bitte die CD einlegen solle - die CD wurde nichtmehr erkannt, da das Laufwerk wieder weg war! Es ist beim Arbeitsplatz nicht mehr zu finden!

Als ich ´ne Zeit lang überhaupt kein Laufwerk mehr finden konnte, habe ich auch im Bios nachgesehen, wo es auch weg war! Heute war es dort aber auch wieder, da ich mein Windows neu aufsetzen konnte. Deswegen vermute ich auch, dass es kein Windows-Defekt ist, sondern ein Problem der Hardware selbst!

Interessant ist auch, dass ich dasselbe Problem teilweise mit der Soundkarte habe, die ab und zu auch nicht aufzufinden ist...

Was kann das sein? Ist da bzgl. des Laufwerks ein Kabel locker oder kann das was anderes sein? Wenn ja: Wie genau komme ich ran? Also den Laptop bekomme ich ohne Probleme auf; auch die Tastatur bekomme ich ohne Probleme auf. Weiter habe ich mich allerdings noch nicht wieder getraut, da ich dafür das Display abbauen muss (soweit ich weiß), was ich vor geraumer Zeit schon als nervig empfunden habe, als ich wegen ´nem anderen Problem da ran musste...

MfG
 
D

duesso

Mitglied seit
15.12.2005
Beiträge
4.324
Standort
Mettmann
Die Probleme hatte ich auch mal bei diversen Notebooks...
Evtl. könnte auch das CD-LW defekt sein...gerade bei solchen "Wackelkontakten" lags bisher in der Regel häufig an defekter Laufwerkselektronik ... :blush

Das hier hat auch mal gewirkt bei nem Nachbarn:


Wenn Sie unter Windows XP ein Brennprogramm neu installieren, kommt es ab und an aus unerfindlichen Gründen zu einem fehlerhaften Eintrag in der Registry. Wird der durch einen Neustart gültig, zeigt der Windows-Explorer kein installiertes CD- und DVD-Laufwerk mehr an. Sie müssen den Eintrag per Hand entfernen. Schließen Sie vorher alle anderen Programme. Gehen Sie in den Registry-Editor ("Start, Ausführen, regedit"), und löschen Sie den Schlüssel

"Hkey_Local_Machine\System\CurrentControlSet\ControlClass\{4D36E965-E325-11CE-BFC1-08002B E10318}".

dort alle Einträge mit dem Wortlaut Lower- und UpperFilter. Zur Sicherheit sollte man die betreffenden Zweige vorher als BackUp exportieren.

Nach einem Neustart sollten die Laufwerke wieder im Explorer zu sehen sein. Falls sich der Schlüssel nicht komplett entfernen lässt, müssen Sie die Unterschlüssel separat löschen, indem Sie erst deren Werte und dann die Unterschlüssel aus der Registry verbannen.
 
H

Hoolgagoo

Mitglied seit
05.02.2006
Beiträge
1.179
Wie sind denn die Temps des Notebooks, wenn die "Fehler" auftreten ? Bzw. wie "heiss" ist die eingelegte CD/DVD ?

Wenn diese Fehler erst ab einer bestimmten Temperatur auftritt, gehe ich von kalten Lötstellen oder defekten Kondensatoren aus. Dazu müsste man erst das gesamte Notebook zerlegen, um dann mit einer Lupe+Licht alle verbauten Platinen durch zu forsten, und alle Stecker zu kontrollieren.
 
V

Victor_RL

Threadstarter
Mitglied seit
12.07.2006
Beiträge
74
Alter
32
Also mit der Registry ist kein Problem zu finden; das hatte ich vor dem Neuaufsetzen von Windows schon einmal gemacht, was nichts gebracht hat. Jetzt ist das in der Registry gar nicht zu finden!

Die Soundkarte reagiert zuletzt auch wieder ganz i.O.: Das CD-Laufwerk zickt gerade wieder rum, als ich nochmal wieder versucht habe, meinen Drucker zu installieren.
Insofern könnte das Problem an der Nutzung liegen! Wirklich heiß war allerdings nichts! Vllt. schraub ich das Ganze demnächst mal wieder auf, um zu gucken, ob ich da ein Problem an der Steckverbindung finden kann...oder weiß noch jemand eine Lösung? Ist wahrscheinlich einfach das Laufwerk defekt?
 
WillyV

WillyV

C64
Mitglied seit
09.01.2008
Beiträge
3.217
Standort
mitten in Österreich
Ich würde auch mal auf einen Wackelkontakt tippen. Da Du den Laptop ja auch schon mal offen gehabt hast, kann da leicht etwas gelockert worden sein. Da wird Dir wohl etwas Bastelarbeit nicht erspart bleiben.
 
V

Victor_RL

Threadstarter
Mitglied seit
12.07.2006
Beiträge
74
Alter
32
Ok, dann geh ich erstmal auf Suche ;) Hoffentlich finde ich da was!
 
V

Victor_RL

Threadstarter
Mitglied seit
12.07.2006
Beiträge
74
Alter
32
Soo, das Notebook ist wieder zusammen ;)

Ich bin gespannt wie´s jetzt läuft! Direkt gefunden habe ich nichts; aber ich habe extra nochmal geguckt, dass das CD-Laufwerk richtig eingesteckt ist, um es dann wieder mit der "zuständigen" Schraube zu fixieren.

Und beim ersten Test funktioniert das auch alles wieder; CD-Laufwerk erkannt und die Installation des Druckers per CD hat auch geklappt!
Ob´s allerdings dauerhaft ist, weiß ich leider nicht! Es könnte aber sein!!
 
V

Victor_RL

Threadstarter
Mitglied seit
12.07.2006
Beiträge
74
Alter
32
So...es ist absolut NICHT dauerhaft...

Momentan ist seit etwa zwei Tagen das Laufwerk wieder weg und seit eben streikt auch wieder die Soundkarte!!!

Ich höre gerade Musik per externen Lautsprechern und schwupps kommt der Beitrag, dass ich ein Kabel ausgesteckt hätte. Die Soundausgabe auf meinen Laptopboxen beginnt; gleichzeitig bleibt aber die Musik auch auf den externen Boxen! Einmal ausgesteckt, wieder eingesteckt - gleiches Phänomen; dann wollte ich im Soundmanager (Realtek) gucken, was aber auch nichts brachte. Als ich dann noch die Lautstärke per Drehrad am Laptop verstellen wollte war´s vorbei: Der PC fängt an zu hängen; die Musik geht extrem abgehakt weiter, ich kann keine Programme mehr nutzen und nur die Task-Beendigung per Taskmanager machte den PC wieder nutzbar - mit dem Resultat, dass aber auch seitdem die Soundkarte einfach weg ist! Sie wird nicht mehr erkannt!

Was heißt dies jetzt? Habe ich jetzt das Problem, dass was zu heiß wird? Jemand meinte ja was von wegen "Kondensatoren"...oder geht allgemein mein MB schrott? Hilft ´ne zusätzliche Soundkarte (falls das bei Notebooks überhaupt machbar ist...und´n neues CD-Laufwerk oder werde ich damit eh die gleichen Probleme bekommen? Ich könnte mir sowas nämlich gut vorstellen!!!

Einzige Erkenntnisse bis jetzt: Windows ist nicht Schuld und Wackelkontakte ebensowenig...
 
B

Bremi

Mitglied seit
01.10.2010
Beiträge
1
Hi Victor RL

Wie ist Dein Problem letztlich ausgegangen? Neuer Laptop? Fürchte, ich habe das (fast) gleiche Problem mit meinem Acer aspire 7520. Nutze allerdings Vista.
Gab's leztlich doch ne Lösung ohne gleich nach nur 3 Jahren neu investieren zu müsen?? Hab noch letzte Hoffnung.

hab bereits mit Softwareanbieter der Brennersoftware NTI kontaktet, neue cdrw32.dll und aspi-layer bekommen, danach recovery des cd-makers gefahren und dann noch eine neue oem-version von NTI bekommen. Alles ohne Erfolg. Mein Rechner erkennt aber das Laufwerk, kann aber weder CDs/DVDs lesen noch brennen. Lesen - das Laufwerk dreht ewig = bis Ende durch Task-Manager, beim Brenn-Programm kommt Meldung, daß cdrw32.dll nicht gefunden werden kann.
Hab auch funktionierenden externen Brenner angschlossen. Wird erkannt aber genau gleiche Fehler.

Hab jetzt Partition Laufwerk C durch recovery ersetzt. Nun ist alles noch viel schlimmer. Meine privaten Daten auf D sind ja noch da, aber die User-Programme wie Bildbearbeitung,... sind natürlich alle weg, da die auf C lagen und das Laufwerk funktioniert immer noch nicht.

Wenn sonst jemand Hilfe weiß: Bin für JEDEN Tipp dankbar!

Gruß Bremi
 
V

Victor_RL

Threadstarter
Mitglied seit
12.07.2006
Beiträge
74
Alter
32
Hey, ich habe noch dasselbe Notebook - aber das liegt daran, dass ich ´ne externe USB-Soundkarte gekauft habe und zusätzlich auch ein externes Laufwerk benutze, was ich mal für meinen Desktop-PC gekauft habe, um LightScribe nutzen zu können.

Aktuell wird das CD-Laufwerk wie immer mal erkannt mal nicht (grad isses nicht zu finden), während die Soundkarte seit knapp ´nem Monat wieder zufrieden ist! Gründe kann ich aber absolut nicht nennen...höchstens dieselben Vermutungen a lá keine Wackelkontakte, möglicherweise Überhitzung (es ist jetzt ja deutlich kälter als im Sommer, wo ich die stärksten Probleme hatte) und das Betriebssystem ist nicht Schuld.

Im Prinzip ist mein Schluss auf jeden Fall:

FINGER WEG VON ACER!!! Ich werde auf jeden Fall nie wieder einen Acer Laptop kaufen und es auch niemandem empfehlen, da ich durch diesen Zwischenfall und Gespräche mit anderen Personen bislang nur Probleme mit Acerlaptops gehört habe - so sind fast alle Leute, die ich kenne und einen Acer haben/hatten, damit unzufrieden...
 
V

Victor_RL

Threadstarter
Mitglied seit
12.07.2006
Beiträge
74
Alter
32
Um nochmal dieses Thema aufzugreifen:

Es scheint wirklich ein schwerer Schaden vorgelegen zu haben, da sich der Acer heute während des Betriebs komplett aufgehängt hat. Aufmal war der Bildschirm schwarz und nichts ging mehr. Seitdem ist auch kein Lebenszeichen mehr zu finden. Das einzige, was wirklich noch funktioniert, ist die Batterieanzeige per LED. Der Rest ist absolut tot! Beim Drücken des Startknopfes (übrigens war der so toll verarbeitet, dass der recht schnell gebrochen war und schon seit zwei Jahren geklebt ist...) funktioniert einfach nichts - nicht einmal die Betriebsled!

Nach dem Aufschrauben ist auch nichts zu sehen und die erneuten Startversuche mit dem eigentlichen Startknopf laufen auch ins Leere...

Mir reichts jetzt mit Acer und ich werde mir bald ´nen neuen Laptop kaufen und dabei einen weiten Bogen um die Marke Acer machen! Fast 800 Euro für ziemlich genau 3 Jahre finde ich dann doch etwas zu viel!
 
Thema:

CD-Laufwerk wird mal erkannt, mal nicht! (Acer Aspire 7520)

Sucheingaben

dvd laufwerk mal erkannt mal nicht

,

dvd laufwerk verschwunden laptop acer

,

aspire 7520g treiber cd dvd

CD-Laufwerk wird mal erkannt, mal nicht! (Acer Aspire 7520) - Ähnliche Themen

  • DVD-Laufwerk statt CD-Rom-Laufwerk

    DVD-Laufwerk statt CD-Rom-Laufwerk: Unter Windows 10 wird im Geräte-Manager statt eines DVDLaufwerkes nur ein CD-ROM -Laufwerk angezeigt. Eine DVD-Formatierung ist ebenfalls nicht...
  • Fehler "nicht ausreichend Speicher" bei Konvertierung eines Laufwerks in ein dynamisches über die Datenspeicherverwaltung

    Fehler "nicht ausreichend Speicher" bei Konvertierung eines Laufwerks in ein dynamisches über die Datenspeicherverwaltung: Guten Abend, mein Endziel ist, die interne Festplatte für den mechanischen Schadensfall als Spiegelung auf eine externe USB-Festplatte zu...
  • CD Laufwerk wirde immer wieder mal nicht erkannt

    CD Laufwerk wirde immer wieder mal nicht erkannt: Hallo leute ich habe ein großes problem mit meinen pc. habe einen chilliPC mit recovery windows 7 gekauft. da mir eigentlich windows 8 sehr gut...
  • Laufwerk C wird 2 mal angezeigt

    Laufwerk C wird 2 mal angezeigt: Hallo habe hier bei einem SBS 2000 ein seltsames Problem ..... Laufwerk C wird im Explorer zweimal, einmal als C und einmal als F, angezeigt...
  • jedes mal setup bei laufwerk-anklicken

    jedes mal setup bei laufwerk-anklicken: Moin, folgendes Problem: Sobald ich rechtsklick auf das DVD-Laufwerk mache oder drauf zugreifen will öffnet Roxio 8 Setup. Von diesem Roxio 8 ist...
  • Ähnliche Themen

    Oben