Bootproblem??

Diskutiere Bootproblem?? im weitere Hardware Forum im Bereich weitere Hardware; Hi, ich habe einen alten PC (Pentium 166) aufgeschraubt, um nach dem RAM zu schauen (ich wollte was dazu stecken und musste erst mal gucken, was...
#1
R

raggy

Threadstarter
Dabei seit
03.01.2002
Beiträge
2
Hi,
ich habe einen alten PC (Pentium 166) aufgeschraubt, um nach dem RAM zu schauen (ich wollte was dazu stecken und musste erst mal gucken, was schon drin steckt). Dabei habe ich dummerweise einen der Pins auf der zweiten Steckleiste abgebrochen. Die ersten beiden sind belegt mit jeweils einem 16 MB EDO-RAM Baustein 60ns.

Beim Booten passiert jetzt irgendwie gar nix mehr. Der Rechner geht an, die Festplatte rennt, ansonsten bleibt aber alles dunkel.


Ich habs auch schon mit einer Bootdiskette probiert - passiert gar nichts, er greift auf kein Laufwerk zu. Hab ich irgendwie das Motherboard beschädigt? Ist da noch was zu retten? Ich hab auch schon probiert, nur mit der ersten Bank zu starten oder die beiden RAM-Bausteine auf die beiden letzten Steckplätze zu stecken. Wird jeweils von wilden Pieptönen begleitet.

Wäre nett, wenn mir jemand sagen könnte, was da faul ist...

Danke,
Raggy
 
#2
Jeffrey Waser

Jeffrey Waser

Dabei seit
01.05.2001
Beiträge
240
Hallöchen

Zieh man die RAMS nochmals raus. Schalt den PC dann erneut ein. Es sollten Piepstöne zu hören sein. Das hängt damit zusammen, dass der Rechner keine RAMs mehr findet. Dann baust Du die Bausteine wieder ein und probierst es nochmals. Falls wirklich das Mainboard hinüber ist müsstest Du es halt austauschen. Besorg Dir dann eins aus ner online Auktion. Sind fast geschenkt. Die restliche Hardware sollte nicht betroffen sein.

Gruss

Jeff
 
#3
Pascal Rebsamen

Pascal Rebsamen

Dabei seit
01.05.2001
Beiträge
1.935
Hast ud keine anderen RAM's mehr?
 
#4
R

raggy

Threadstarter
Dabei seit
03.01.2002
Beiträge
2
nein, leider nicht. Und da bleibt ja auch immer noch der abgebrochene PIN auf der 2. Bank
...
Warum kann ich denn die RAMs nicht auf die beiden unteren Bänke stecken. Da piepst er wie blöd weil er keine RAMs findet.
 
#5
Pascal Rebsamen

Pascal Rebsamen

Dabei seit
01.05.2001
Beiträge
1.935
Ich vermute da is noch was anderes drauf gegangen. Aber lohnt sich das noch (166-er)
 
#6
Jeffrey Waser

Jeffrey Waser

Dabei seit
01.05.2001
Beiträge
240
Hallöchen

Was hast Du für ein Mainboard? Geh mal auf die Page des Herstellers oder schau im Manual nach. Dort findest Du sicher ne Beschreibung zu den Piepstönen.

Ist schon klar, dass es nicht funktioniert, wenn die RAMs in den unteren Steckplätzen stecken, da meist vom SLOT1 her gefüllt werden muss. Aber das steht alles im Manual.

Gruss

Jeffrey
 
Thema:

Bootproblem??

Bootproblem?? - Ähnliche Themen

  • Bootproblem

    Bootproblem: Hallo, ich benötige mal ihre Hilfe. Seit einigen Tagen startet mein Acer Laptop mit Windows 10 home nicht mehr. Er geht ständig gleich in den...
  • Bootproblem von W10 nach ca. 1 Woche Nutzung 2018 spring update

    Bootproblem von W10 nach ca. 1 Woche Nutzung 2018 spring update: Einige Tage nach dem 2018 SpringUpdate startet Windows nicht mehr Fehlerausschrift: The Boot Configuration Data file is missing some required...
  • Bootproblem seit Win10 Build 17093

    Bootproblem seit Win10 Build 17093: Hallo Community, ich habe ein eigenartiges Bootproblem seit Win10 Build 17093. folgendes Verhalten ohne RecoveryDVD: Computer einschalten ->...
  • Bootproblem seit Win10 Build 17093

    Bootproblem seit Win10 Build 17093: Hallo Community, ich habe ein eigenartiges Bootproblem seit Win10 Build 17093. folgendes Verhalten ohne RecoveryDVD: Computer einschalten ->...
  • Bootproblem Windows 10

    Bootproblem Windows 10: Nabend zusammen, ich habe das Problem, dass mein Rechner sich beim Booten im BIOS (UEFI) aufhängt. Man kommt ins BIOS, kann die Startoptionen...
  • Ähnliche Themen

    • Bootproblem

      Bootproblem: Hallo, ich benötige mal ihre Hilfe. Seit einigen Tagen startet mein Acer Laptop mit Windows 10 home nicht mehr. Er geht ständig gleich in den...
    • Bootproblem von W10 nach ca. 1 Woche Nutzung 2018 spring update

      Bootproblem von W10 nach ca. 1 Woche Nutzung 2018 spring update: Einige Tage nach dem 2018 SpringUpdate startet Windows nicht mehr Fehlerausschrift: The Boot Configuration Data file is missing some required...
    • Bootproblem seit Win10 Build 17093

      Bootproblem seit Win10 Build 17093: Hallo Community, ich habe ein eigenartiges Bootproblem seit Win10 Build 17093. folgendes Verhalten ohne RecoveryDVD: Computer einschalten ->...
    • Bootproblem seit Win10 Build 17093

      Bootproblem seit Win10 Build 17093: Hallo Community, ich habe ein eigenartiges Bootproblem seit Win10 Build 17093. folgendes Verhalten ohne RecoveryDVD: Computer einschalten ->...
    • Bootproblem Windows 10

      Bootproblem Windows 10: Nabend zusammen, ich habe das Problem, dass mein Rechner sich beim Booten im BIOS (UEFI) aufhängt. Man kommt ins BIOS, kann die Startoptionen...
    Oben