Bootproblem

Diskutiere Bootproblem im weitere Hardware Forum im Bereich Hardware Forum; Bin gerade beim ersten Eigenbau-PC gescheitert: Die ersten Teststarts mit GA-7DXR Motherboard, Athlon C 1200 und Infineon-RAM verliefen...

bussmann

Threadstarter
Dabei seit
25.08.2001
Beiträge
2
Bin gerade beim ersten Eigenbau-PC gescheitert:
Die ersten Teststarts mit GA-7DXR Motherboard, Athlon C 1200 und Infineon-RAM verliefen problemlos, nur der CPU-Lüfter war mir zu laut. Also habe ich den Lüfter gewechselt und seither bleibt der Monitor beim Einschalten schwarz. Alle Geräte laufen, aber ein Ausschalten oder ein Reset über die Schalter am Gehaeuse ist nicht möglich. Der Systemlautsprecher gibt keinen Ton von sich. Meine Vermutung war, dass ich bei der Lüftermontage den Prozessor beschädigt hätte, aber es ist keine mechanische Beschädigung erkennbar. Ich weiß auch nicht  wie das Award BIOS eine defekte CPU meldet.
Alle Anschlüsse habe ich natürlich schon mehrfach überprüft.
Bedanke mich schon jetzt für jeden Tip!
 

Pascal Rebsamen

Dabei seit
01.05.2001
Beiträge
1.935
Hi,

Ich würde den lauten Lüfter nochmals montieren und es dann nochmals versuchen.
 

bussmann

Threadstarter
Dabei seit
25.08.2001
Beiträge
2
Das ging aber flott!
Das habe ich gestern Nacht schon ausprobiert, leider geht`s jetzt auch so nicht mehr.
Mich irritiert, daß der Lautsprecher gar keinen Ton von sich gibt; bei groben Defekten sollte das BIOS eigentlich Signaltöne ausgeben, wobei ich allerdings eine Meldung für eine defekte CPU beim Award-BIOS nicht kenne. Vielleicht doch irgendein Mainboardschutz?

Gruß, bussmann
 

Andy

Administrator
Team
Dabei seit
16.08.2001
Beiträge
13.200
Alter
46
Ort
Wilder Süden
Tja, ich möchte dir ja nicht den Mut nehmen, aber wenn das Board keinen Ton und auch kein Bild mehr von sich gibt ....... :confused

Kannst ja ,al alle überflüssigen Steckkarten und Speicher (also nur mit einem Speichermodul) testen.
Am besten den Lüfter mal kurz ganz weg lessen (nur mal kurz zum testen).

Ansonnsten könntest du das Board (nur das Board) ja mal in einen anderen Rechner einbauen. Bei nem Bekannten oder so
 

enux

Dabei seit
07.09.2001
Beiträge
264
Ort
FFM
Bloß nicht den Lüfter weglassen! Der letzte mir bekannte Fall war ein toter Athlon nach wenigen Sekunden.

Zu den Problemen: Hast du noch was anderes geändert als den Lüfter? Vieleicht ans RAM gestossen?
Ich hatte dieses Problem mal, als der FSB falsch eingestellt war.
 
Thema:

Bootproblem

Bootproblem - Ähnliche Themen

GELÖST Neue Komponenten, Rechner friert immer wieder ein!: Hi Leute, also vielleicht hat der ein oder ander der mich kennt schon mit bekommen das ich meine Rechner aufrüsten wollte, dies habe ich heute...
rechner piept nichtmal...: hab folgede hardware neu gekauft und zusammengebaut: Gigabyte GA-MA69VM-S2 690V AM2 µATX AMD Athlon X2 4850e So-AM2 2x 2.50GHz Boxed 45W MDT DIMM...
Von Vista auf XP - Keine Spiele funktionieren mehr...: Hallo... Wer kann mir bitte helfen! Habe einen Acer Aspire T671 mit Vista gekauft und mir xp draufgemacht Habe alle möglichen Treiber...
Wassergekühlte Netzteile || Leises Netzteil: Vor garnicht allzulanger Zeit hatten wir ein Topic Namens: Lüfterlose || Leise Netzteile. Dieser Topic war schon recht interessant, wenn man Wert...
GELÖST Wassergekühlte Netzteile || Leises Netzteil: Vor garnicht allzulanger Zeit hatten wir ein Topic Namens: Lüfterlose || Leise Netzteile. Dieser Topic war schon recht interessant, wenn man Wert...
Oben