BOOT-BIOS-PROBLEM

Diskutiere BOOT-BIOS-PROBLEM im Windows 9x / ME Forum im Bereich Windows 9x / ME; Folgendes Problem: Wenn ich meinen PC starten möchte, schaltet er sich zwar an, fährt aber nicht korrekt hoch: Das bedeutet das er diese „KB“...
#1
G

Gast456

Threadstarter
Dabei seit
10.05.2003
Beiträge
3
Folgendes Problem:

Wenn ich meinen PC starten möchte, schaltet er sich zwar an, fährt aber nicht korrekt hoch: Das bedeutet das er diese „KB“ ganznormal lädt und dann erscheint „Press <F1> Key if you want to run SETUP“ [normalerweise komme ich so über die <F1> Taste in mein Bios (BIOS Version 1.00.13.AF2)] weiter erscheint: „Keyboard....Detected“. Wenn ich nun <F1> drücke erscheint „Enterring Setup – Please Wait...“ und NICHTS PASSIERT... (auch nicht nach ner ½ Stunde). Wenn ich übrigens die Leertaste einfach mal unaufgefordert drücke erscheint nur: „Please Wait...“ und es passiert „natürlich“ auch nichts... .

Tatsache ist das auf meinem Rechner zurzeit kein Betriebssystem installiert ist. Es war win 95 installiert welches ich aber mittels dem englisch Tool „Killdisk“ entfernt habe (Und dieses Tool hat dann ach so ganz nebenbei noch meine Partition, die ich im Voraus erstellt habe, gelöscht und zusammengefügt.) Nun wollte ich wie zunächst geplant Windows Me auf den Rechner spielen. Doch zunächst verlangte er eine Boot-Diskette für 95, die ich ihm dann auch geben konnte. So konnte ich auf mein CD-ROM Laufwerk zugreifen, allerdings ließ sich Windows nicht installieren da ich doch bitte zuerst für Win ME eine Partition anlegen soll. Dies tat ich dann auch mit FDISK (von der Boot-Diskette auf die ich zu diesen Zeitpunkt noch zugriff hatte) und erstellte eine Partition. Und als ich dann Fertig war... sagt der voll Depp von PC ich sollte bitte mit meinem Betriebsystem Neustarten um die Änderung zu übernehmen. Da stand (äh.. saß) ich jetzt! Es ist kein Betriebsystem installiert! Als ich nun aus meiner Verzweiflung einfach manuell (RESET – TASTE) Neustartete konnte ich nicht mehr auf A: (Diskettelaufwerk) zugreifen, also ging ich ins BIOS und stellt ein das der Rechner von A:\booten soll. ( zu diesem Zeitpunkt konnte er schon kein D:\ (cd-rom) mehr finden und die Festplatte war natürlich auch nicht Partitioniert .Seid dem habe ich das oben beschriebene Problem: Ich kann nicht auf A:\, nicht auf D:\ zugreifen und komme nicht mehr ins BIOS.

Ich müsste wenigstens wieder auf A:\ zugreifen können um meinen Treiber für das CD-ROM Laufwerk zu installieren. Um dann wenigstens wieder win95 zu installieren.

Ich Freue mich über JEDE Hilfe, falls irgend etwas aus meiner Beschreibung nicht deutlich wird, fragt mich, ich sag euch was ich weiß. :danke
 
#2
Andy

Andy

Administrator
Team
Dabei seit
16.08.2001
Beiträge
12.370
Alter
44
Ort
Wilder Süden
Entferne mal testweise erst die IDE-Laufwerke und dann das Floppy (Kabel abstecken).
Und schau mal ob du dann ins BIOS kommst.

So können wir schon mal grob eingrenzen, wo das Problem liegt.
 
#3
G

Gast456

Threadstarter
Dabei seit
10.05.2003
Beiträge
3
erstmal danke.

Gute Idee, aber das verändert garnichts, alles ist genau wie vorher.

:nixweis

Kann es sein das ich mein BIOS gelöscht habe?!

Wenn ja, geht es Grundsätzlich ein neues BIOS aufzuspielen?

:(
 
#4
stpe

stpe

Dabei seit
14.11.2001
Beiträge
2.729
wenn der rechner gar nicht mehr startet, kann man leider nicht so einfach das bios aktualisieren.

vielleicht hilft es, wenn Du das bios auf seine grundeinstellungen zuruecksetzt. das geht entweder mit einem jumper (siehe handbuch) oder indem Du bei Deinem vom stromnetz getrennten rechner die batterie kurz entfernst, die fuer die speicherung der cmos-daten bei ausgeschaltetem pc zustaendig ist.

ansonsten gibt es noch eine art "kamikaze-methode". dazu brauchst Du allerdings das bios-eprom von einem baugleichen board. dieses setzt Du in Dein board ein, schaltest den rechner an und bootest von einer diskette, die ein flash-programm und eine bios-datei enthaelt (das bekommst Du im internet beim board-hersteller). und dann kommt der pikante teil der angelegenheit. Du baust bei laufendem pc(!) den heilen bios-baustein, ohne dass Du etwas anderes am board beruehrst, aus und setzt das defekte eprom ein. jetzt flashst Du dieses und beim naechsten neustart sollte wieder alles funktionieren. vereinfachen laesst sich der vorgang, wenn Du zwischen bios-sockel und baustein einen adapter baust, bei dem man das eprom mit einem hebel aus der verankerung freigeben kann.

das alles setzt natuerlich voraus, dass es wirklich das bios ist, das nicht mehr funktioniert.
 
#5
G

Gast456

Threadstarter
Dabei seit
10.05.2003
Beiträge
3
So bin jetzt schon einen Schritt weiter...

ich vermute eingentlich schon das es am BIOS liegt.

Jetzt möchte ich das Mainbord mir dem Clear CMOS Jumper zurückstellen.

Und hier hört es auch schon wieder auf, wo is der Jumper?

Ich besitze ein intel Plato P 50-60 Mhz Mainboard.

Aber auch intel. de (oder so ) find ich keine Hilfe.

Und Handbuch hab i keins. Kann mir jemand helfen wie ich an die INFO komme?
 
Thema:

BOOT-BIOS-PROBLEM

BOOT-BIOS-PROBLEM - Ähnliche Themen

  • Booten nur noch über BIOS-Menü möglich

    Booten nur noch über BIOS-Menü möglich: Hallo zusammen, ich habe ein Problem, daß ich nicht vom Tisch bekomme... Ich habe vor kurzem meinen Rechner neu aufgesetzt, danach über die...
  • Secure Boot/Bios Einstellungen

    Secure Boot/Bios Einstellungen: Hallo, ich hätte ein paar Fragen zu Secure Boot. Sollte ich Secure Boot aktivieren? Es ist Standardmäßig auf meinen MSI z370 Board...
  • Startet immer im BIOS | Booten von USB nicht möglich

    Startet immer im BIOS | Booten von USB nicht möglich: System war nicht mehr Start bar. Es gab endlos Neustart mit verschiedenen Bluescreen Meldungen. Nach mehreren Reparatur versuchen, startet das...
  • Weird signs/smileys at boot after bios

    Weird signs/smileys at boot after bios: This is what pops up. Id appreciate any help I can get. When I press ctrl+alt+del it just restarts. What the heck is going on? Cant boot...
  • GELÖST Disk boot failure, insert system disk and press enter

    GELÖST Disk boot failure, insert system disk and press enter: Hey Leute, Ich habe ein Problem manchmal wenn ich meinen Computer hochfahren will kommt kommt bei dem "PCI Devices Listing" Bildschirm unter...
  • Ähnliche Themen

    • Booten nur noch über BIOS-Menü möglich

      Booten nur noch über BIOS-Menü möglich: Hallo zusammen, ich habe ein Problem, daß ich nicht vom Tisch bekomme... Ich habe vor kurzem meinen Rechner neu aufgesetzt, danach über die...
    • Secure Boot/Bios Einstellungen

      Secure Boot/Bios Einstellungen: Hallo, ich hätte ein paar Fragen zu Secure Boot. Sollte ich Secure Boot aktivieren? Es ist Standardmäßig auf meinen MSI z370 Board...
    • Startet immer im BIOS | Booten von USB nicht möglich

      Startet immer im BIOS | Booten von USB nicht möglich: System war nicht mehr Start bar. Es gab endlos Neustart mit verschiedenen Bluescreen Meldungen. Nach mehreren Reparatur versuchen, startet das...
    • Weird signs/smileys at boot after bios

      Weird signs/smileys at boot after bios: This is what pops up. Id appreciate any help I can get. When I press ctrl+alt+del it just restarts. What the heck is going on? Cant boot...
    • GELÖST Disk boot failure, insert system disk and press enter

      GELÖST Disk boot failure, insert system disk and press enter: Hey Leute, Ich habe ein Problem manchmal wenn ich meinen Computer hochfahren will kommt kommt bei dem "PCI Devices Listing" Bildschirm unter...
    Oben