GELÖST Bluetooth

Diskutiere Bluetooth im weitere Hardware Forum im Bereich Hardware Forum; Hallo, Also ich habe an meinen Laptop Bluetooth Dieser funktionierte eunwandfrei wie ich den Laptop bekommen habe. Deaktievierte ihn aber(über...
M

Mad_Mike

Threadstarter
Mitglied seit
26.04.2007
Beiträge
97
Alter
32
Hallo,

Also ich habe an meinen Laptop Bluetooth
Dieser funktionierte eunwandfrei wie ich den Laptop bekommen habe. Deaktievierte ihn aber(über den Treiber den ich installierte), da ich bluetooth eh fast nie brauche.
Aber nun zum Problem, ich formatierte meine Festplatte mit dem OS drauf.
Jetzt wird der Bluetooth-Adapter(oder wie auch immer des heist) gar nicht mehr erkannt. Siehts so aus als wäre er immer noch deaktiviert. Über Hardwareerkennund findet er ihn auch nicht. Wie bekomme ich ihn wieder aktiviert??
Im bios ist er aktiviert.


Schon mal Danke für eure Bemühungen

MFG Mike


Mein System

Base
Intel® Core™ 2 Duo Prozessor T7500 (2.20 GHz, 800 MHz FSB, 4 MB L2-cache)

Arbeitsspeicher
2048 MB 667 MHz Dual-Channel DDR2 SDRAM [2 x 1024]

Grafikkarte
nVidia® GeForce™ Go 8600M GT mit 256 MB dediziertem DDR2-Grafikspeicher

Festplatte
400 GB (7.200 U/Min.) - zwei SATA-Festplatten (2 x 200 GB)

Betriebssystem
Original Windows Vista™ Ultimate (32 Bit) - Deutsch

Modem
56.6k V.92-fähiges internes Modem und Adapter - Deutschland

Optisches Laufwerk
Internes 8x DVD+/-RW-Laufwerk mit Software

Wireless-Netzwerkanbindung
Intel® Pro Wireless 3945 802.11a/b/g-Minikarte - Europa


Netzteil
90-Watt-Netzteil

Bluetooth
Dell™ Wireless 355 Bluetooth 2.0-Modul (bis 3 Mbit/s) mit verb. Datenübertragungsrate - Eur


Hauptakku
Lithium-Ionen-Hauptakku mit 6 Zellen und 56 Wh


Farbauswahl
Mattschwarz mit matter Oberfläche & 2.0-Megapixel-Kamera


TV-Tuner
Dell™ Fernbedienung für Reisen


LCD
17,0 Zoll UltraSharp™ Breitbild WUXGA (1920 x 1200) Display mit TrueLife™
 
Zuletzt bearbeitet:
M

Mad_Mike

Threadstarter
Mitglied seit
26.04.2007
Beiträge
97
Alter
32
Weiß keiner i-wie was???????????
 
F

FlyKilla

Mitglied seit
26.02.2006
Beiträge
182
Standort
Beckstown
Geduld, der eine oder andere kompetente Board-User schläft vielleicht noch. :-)
Aber mal etwas anderes, bist du dir sicher das du nur ein 90w Netzteil hast? Das kann ich nicht wirklich glauben.
 
Travel-pc

Travel-pc

Laptop-Fan
Mitglied seit
25.08.2006
Beiträge
6.062
Standort
Nord-Europa
Hallo,

nehme mal an, du hast deinen DELL-Laptop mit der original-DVD Vista installiert,
dann werden dir evtl. dir Hersteller-Treiber von DELL fehlen, damit "ALLE" Teile
vom Laptop erkannt werden.
Wenn keine Hersteller-CD mit DELL Treiber für Vista beigelegt war,
dann lade dir von der Support-Seite DELL die chipset Treiber und Gerätetreiber
für diesen Laptop nach, dann sollten auch alle Geräte gefunden werden.

;-)
 
M

Mad_Mike

Threadstarter
Mitglied seit
26.04.2007
Beiträge
97
Alter
32
Jep hab wirklich nur nen 90 w Netzteil

ich kann die treiber ja nicht installieren, weil er die komponenten nicht findet

Back up cd, wie meinst des? etwa von windows?

hab windows vista home premium drauf ghabt
hab aber dann formatiert und windows vista ultimate installiert
hoffe du hast dies gemeint
 
M

Mad_Mike

Threadstarter
Mitglied seit
26.04.2007
Beiträge
97
Alter
32
stimmt habe einen von dell

das betriebssystem von dell hatte ich drauf habe aber dann mein ultimate installiert = es funktionierte noch alles, dann probeirte ich alles softs aus die ich brauche von dell
und installierte es noch mal neu das os um keine bremsen vol dell drinnen zu haben, und nicht so viele progis neben bei laufen
hatte aber bei der letzten installation bluetooth nicht aktiveirt ghabt und wird jetzt gar nimmer erkannt und kanns deshalb keine treiber mehr installieren
 
Travel-pc

Travel-pc

Laptop-Fan
Mitglied seit
25.08.2006
Beiträge
6.062
Standort
Nord-Europa
Hallo,
sind im Gerätemanager keine Fehler ? , dann werden durch die fehlenden chipsatz-Treiber
von DELL nicht alle Teile auf dem Motherboard erkannt bzw. dem Vista angezeigt.
Welches Model ist es denn ??

;-)
 
M

Mad_Mike

Threadstarter
Mitglied seit
26.04.2007
Beiträge
97
Alter
32
model Inspirion 1720
habjetzt die treiber von chipsatz nochmal neu installiert, ergab keine änderung
beim gerätemanager sind keine fehler, des is ja des komische
alls würde diese bauteil garnicht verbaut sein ;)
 
Travel-pc

Travel-pc

Laptop-Fan
Mitglied seit
25.08.2006
Beiträge
6.062
Standort
Nord-Europa
Hallo,

Bios-Version A07 ???

dann ist evtl. der falsche chipset installiert ???

Mal von der Herstellerseite über die Seriennr. des Laptop's genau prüfen lassen .

;-)
 
M

Mad_Mike

Threadstarter
Mitglied seit
26.04.2007
Beiträge
97
Alter
32
die treiber sind alle von der dell seite die ich installiert habe
da kann man keine falschen auswählen
bios version muss ich schnell nach guggen
 
Travel-pc

Travel-pc

Laptop-Fan
Mitglied seit
25.08.2006
Beiträge
6.062
Standort
Nord-Europa
Mal das Teil auf richtigen Sitz geprüft, wenn es denn noch "so" eingebaut ist !!
ScreenShot177.JPG
;-)
 
M

Mad_Mike

Threadstarter
Mitglied seit
26.04.2007
Beiträge
97
Alter
32
Hatte bios version A04 drauf
habe jetzt geupdatet auf A07
keine veränderung :(

will da auch nix aufschrauben, is ja noch garantie drauf
 
E

einstein_3009

Mitglied seit
25.11.2006
Beiträge
1.759
Standort
Goldberg, M-V
Bluetooth wird erst erkannt, wenn du den Treiber installiert hast. Sprich: Treiber runterladen, evtl. entpacken und die setup.exe oder install.exe oder was auch immer ausführen. Dann sollte es klappen.
 
M

Mad_Mike

Threadstarter
Mitglied seit
26.04.2007
Beiträge
97
Alter
32
jetzt hab ich in der systeminformation gefunden

bthmodem bluetooth serial communicationdriver kerneltreiber gestartet:nein startmodus:deaktiviert status:angehalten usw
 
M

Mad_Mike

Threadstarter
Mitglied seit
26.04.2007
Beiträge
97
Alter
32
jep hab ich schon probiert dann kommt ein fenster und sagt

Bluetooth mit Fn+F2 oder schalter zum ein und auschalten des funkgerätes aktivieren

geht aber nicht weiter.
auch wenn ich Fn+F2 drücke
 
M

Mad_Mike

Threadstarter
Mitglied seit
26.04.2007
Beiträge
97
Alter
32
Gelöst, hab von den Treibern von dell alles EXE datein ausprobiert und eine davon hatte dan das steuerungs tool des Bluetooth-Adapters installiert.
Über dieses Programm bluetooth aktiviert und sie an neues Gerät gefunden
Automatisch Treiber installiert und es funktioniert
:))))))))
Danke noch einmal an alle
 
Thema:

Bluetooth

Bluetooth - Ähnliche Themen

  • Wo sind meine erhaltenen Bluetooth Bilder ?

    Wo sind meine erhaltenen Bluetooth Bilder ?: Hey, ich hab folgendes Problem: Ich sende mir gerade wichtige Bilder per Bluetooth von meinem Handy auf meine Laptop, da mein USB Kabel nicht...
  • Bluetooth stops working after connecting USB-mouse

    Bluetooth stops working after connecting USB-mouse: Hello, if I connect my mouse (Razer Orochi) to my laptop (Lenovo X1 Yoga), I get a power surge warning from that USB port in windows 10. At the...
  • Update 1903 verlangt Treiber-Update für einen Realtek Bluetooth Device, der jedoch im Rechner gar nicht installiert ist

    Update 1903 verlangt Treiber-Update für einen Realtek Bluetooth Device, der jedoch im Rechner gar nicht installiert ist: Nach ca. 25 % der Installation bleibt der 1903 Updateprozess stehen und verlangt vor der Fortsetzung einen Update des Realtek Bluetooth Treibers...
  • Bluetooth funktioniert nicht

    Bluetooth funktioniert nicht: Hallo, ich habe seit vor ein paar Tagen das Problem gehabt, dass meine Bluetooth Kopfhörer keine konstante Verbindung hatten. Darauf hin habe...
  • bluetooth

    bluetooth: zeigt immer deaktiviert an und funktioniert nicht
  • Ähnliche Themen

    Oben