Bluescreen nach Reparaturinstallation / abgesicherter Modus funktioniert

Diskutiere Bluescreen nach Reparaturinstallation / abgesicherter Modus funktioniert im WinXP - Installation Forum im Bereich Windows XP Forum; Hallo Forum, bin neu hier und hoffe natürlich, nicht gleich unangenehm aufzufallen... Auf das Forum aufmerksam geworden bin ich durch die Suche...
B

Bernhard 2

Threadstarter
Mitglied seit
15.04.2012
Beiträge
3
Hallo Forum,

bin neu hier und hoffe natürlich, nicht gleich unangenehm aufzufallen...

Auf das Forum aufmerksam geworden bin ich durch die Suche nach einer Lösung für mein Problem mit Windows XP SP3. Diese hat mich zuerst zu dem Beitrag Reparaturinstallation geführt.

Die Reparaturinstallation lief weitestgehend wie beschrieben, allerdings war zwischendurch ein Neustart erforderlich (nach "Datenträger wurde repariert" oder so ähnlich) und zum Schluss musste ich den Registrierungscode eingeben, obwohl ich ja ein bereits registriertes Windows repariert habe bzw. reparieren wollte.

Nach der Reparaturinstallation fuhr der PC hoch bis zu einem schwarzen Bildschirm mit dem Windows XP Home Logo und dem Hinweis "bitte warten".
Ich habe über Nacht gewartet (ca. 14 Stunden - denke, das war lang genug), aber der Hinweis, "bitte warten" stand da unverändert.
Neustart über den Schalter am PC fährt hoch bis zu einem Hinweis "Sie müssen Windows bei Microsoft registrieren" oder so ähnlich, nach Klick auf "Registrieren" kommt ein blauer Bildschirm und der Cursor, der auch auf Bewegungen der Maus reagiert; man hört, dass der PC eine ganze Weile arbeitet, aber am Bildschirm ändert sich nichts mehr.

Neustart ist nur über den Schalter am PC möglich, im abgesicherten Modus fährt er vollständig hoch.
____________________________________________________

Soweit erstmal die Problembeschreibung. Da ich vermute, dass damit nur eine Glaskugeldiagnose und -hilfestellung möglich ist, noch ein bisschen Vorgeschichte:

ich hatte mir Ende vergangenen Jahres irgendeinen Schädling eingefangen, den ich nach intensiver Suche im Netz beseitigen konnte.
Was das genau war, kann ich erst sagen, wenn ich wieder an meine Mails und Lesezeichen komme, da ich natürlich Freunden und Bekannten per Mail von diesem Schädling berichtet habe und mir Lesezeichen zu hilfreichen Seiten gesetzt habe, mir aber nichts irgendwo auf Papier notiert habe...

Vermutlich war die Beseitigung aber nicht ganz vollständig oder sie hat Nebenwirkungen gehabt: seit dieser Aktion hat der Rechner sehr oft sofort nach dem Herunterfahren neu gebootet und ich musste ihn mittels dem Schalter an der Gehäusefront ausschalten.

Vor einer Woche kam dann beim Einschalten nach "Boot from CD" (war so eingestellt) nur noch ein schwarzer Bildschirm.
____________________________________________________

Reparaturversuche / Diagnoseversuche seit dem:
  • bootet problemlos von Knoppix-CD (allerdings bin ich mit Linux / Knoppix nicht gerade fit, so dass ich es sehr anstrengend finde, da irgendetwas zu versuchen)
  • Rescue-CD von Avira führt in eine Endlosschleife: nach dem zweiten Punkt, der geladen wird, startet er neu und macht das selbe wieder und wieder
  • Rescue-CD von Kaspersky (wird in einigen Foren empfohlen, da wohl die von Avira seit ca. Ende März / Anfang April auf vielen Systemen Probleme hat) findet nichts, wenn ich sie so laufen lasse, wie ich sie runtergeladen habe; stürzt ab, wenn ich zusätzlich Laufwerk C anhake
  • Rescue-CD von Bitdefender macht irgendwas, bringt aber beim Beenden eine Fehlermeldung, weil sie keinen Bitdefender auf meinem System findet
  • bisher letzter Versuch war die Reparaturinstallation mit dem eingangs erwähnten Ergebnis (bisher zweimal durchgeführt)
____________________________________________________

Informationen zum System:

Dell OptiPlex 740
Windows XP Home SP3
BIOS Version 1.2.2
AMD Athlon 64 X2 Dual Core 3800+
Memory: DDR2 SDRAM 4 × 512 MB
____________________________________________________

würde mich freuen, wenn mir jemand einen guten Rat geben kann!
Viele Grüße
Bernhard
 
Zuletzt bearbeitet:
G

GaxOely

Gast
Das erste was mir auffällt:
Die alten NFORCE Board´s kommen sehr schwer bis garnicht mit 4 Riegel RAM zurecht!
Erst mal 2 entfernen!

Im abgesicherten Modus alle relevanten Treiber deinstallieren!
Grafikkarte
Soundkarte
CPU Treiber
 
XP'er

XP'er

SPONSOREN
Mitglied seit
07.05.2006
Beiträge
1.862
Standort
Magdeburg
Und nach einem Virenbefall immer neu installieren.

Im Abgesicherten Modus kannst du dir deine Daten Sichern.
 
B

Bernhard 2

Threadstarter
Mitglied seit
15.04.2012
Beiträge
3
Hallo GaxOely,
hallo XP'er,

vielen Dank für Eure Antworten!

Das erste was mir auffällt:
Die alten NFORCE Board´s kommen sehr schwer bis garnicht mit 4 Riegel RAM zurecht!
Erst mal 2 entfernen!
Ich muss gestehen, dass ich nicht weiß, was Dell da für ein Mainboard verbaut hat.
Gleichzeitig kann ich mir nicht vorstellen, dass der Rechner nun mehrere Jahre problemlos
mit den vier Riegeln gelaufen ist und diese jetzt plötzlich ein Problem sein können?

Im abgesicherten Modus alle relevanten Treiber deinstallieren!
Grafikkarte
Soundkarte
CPU Treiber
Mal sehen, ob ich die finde.
Was passiert nach dem Entfernen der Treiber?

Und nach einem Virenbefall immer neu installieren.

Im Abgesicherten Modus kannst du dir deine Daten Sichern.
Da hatte ich die Hoffnung, drum herum zu kommen, da mir erst am Wochenende
jemand eine leere externe Platte leihen kann und ich den Rechner (und die Daten)
so bald wie möglich brauche.

Viele Grüße
Bernhard
 
B

Bernhard 2

Threadstarter
Mitglied seit
15.04.2012
Beiträge
3
Schön langsam weiß ich nicht mehr weiter...

Habe jetzt eine externe Festplatte und habe versucht, im abgesicherten Modus meine Daten zu sichern:
"Start" => "Alle Programme" => "Zubehör" => "Systemprogramme" => "Übertragen von Dateien und Einstellungen"
Die auf diese Weise auf der externen Festplatte gespeicherte Datei hat aber nur ca. 200 MB, während es tatsächlich ca. 70 GB sein müssten.

Der Versuch, C: zu kopieren, bringt die Fehlermeldung "Datei kann nicht kopiert werden", ohne dass mir angezeigt würde, welche Datei nicht kopiert werden kann.

Ich vermute, dass es mit Linux bzw. Knoppix gehen würde, kenne mich da aber so wenig aus, dass ich nicht davon ausgehe, dass ich da auch nur die geringste Chance hätte.

Was kann ich noch machen?

Verzweifelte Grüße
Bernhard
____________________________________________________

P.S.: ich habe noch nicht danach gesucht, ob es mir gelingt, die Treiber zu deinstallieren, da ich Angst habe, dass dann gar nichts mehr funktioniert, zumal mir bisher niemand sagen konnte, was nach der Deinstallation passiert.
Gehe ich Recht in der Annahme, dass ich nach dem Deinstallieren eines Treibers ohne das entsprechende Teil auskommen muss, also z.B. nach Deinstallation des CPU-Treibers ohne CPU oder nach Deinstallation des Grafiktreibers ohne Bildschirm?
 
Hups

Hups

Katzennarr
Team
Mitglied seit
01.07.2007
Beiträge
18.612
Standort
D-NRW
Normalerweise nutzt Windows nach der Deinstallation eines Treibers und einem anschl. Neustart seine eigenen Treiber.
Bei der Deinstallation des Grafiktreibers hat man evtl. erst mal eine falsche (größere) Auflösung, aber es sollte laufen.
 
Thema:

Bluescreen nach Reparaturinstallation / abgesicherter Modus funktioniert

Bluescreen nach Reparaturinstallation / abgesicherter Modus funktioniert - Ähnliche Themen

  • Nach Upgrade 1903 Bluescreen

    Nach Upgrade 1903 Bluescreen: Hallo Community, ich habe bei meinem Computer das Upgrade auf WIn 10 1903 gemacht. Zuerst hatte dies auch geklappt und alles war perfekt. Dann...
  • Bluescreen bei Windows 10

    Bluescreen bei Windows 10: Bekomme öfters einen Bluescreen und Computer muss neu gestartet werden, ganz schlimm sind die Abstürze von Firefox. Firefox habe ich schon...
  • Bluescreen REFERENCE BY POINTER

    Bluescreen REFERENCE BY POINTER: Hallo ich habe windows 10 PRO, Virenschutz kaspersky, Immer wenn ich Spiele und es abstürzt bekomme ichkurze zeit Später diesen Bluescreen...
  • Bluescreen - video scheduler internal error, PC Absturz

    Bluescreen - video scheduler internal error, PC Absturz: Hallo, Folgendes Problem: Jedes mal wenn ich aus einem Spiel raustabbe und dann wieder zurück "tabben" will friert das Bild ein und der Pc...
  • Windows 10 Bluescreen caused by ntoskrnl.exe pls help

    Windows 10 Bluescreen caused by ntoskrnl.exe pls help: So... for now about 3 months or so my PC started crashing on me for no apparent reason (at first). There are no patterns or anything, it just...
  • Ähnliche Themen

    • Nach Upgrade 1903 Bluescreen

      Nach Upgrade 1903 Bluescreen: Hallo Community, ich habe bei meinem Computer das Upgrade auf WIn 10 1903 gemacht. Zuerst hatte dies auch geklappt und alles war perfekt. Dann...
    • Bluescreen bei Windows 10

      Bluescreen bei Windows 10: Bekomme öfters einen Bluescreen und Computer muss neu gestartet werden, ganz schlimm sind die Abstürze von Firefox. Firefox habe ich schon...
    • Bluescreen REFERENCE BY POINTER

      Bluescreen REFERENCE BY POINTER: Hallo ich habe windows 10 PRO, Virenschutz kaspersky, Immer wenn ich Spiele und es abstürzt bekomme ichkurze zeit Später diesen Bluescreen...
    • Bluescreen - video scheduler internal error, PC Absturz

      Bluescreen - video scheduler internal error, PC Absturz: Hallo, Folgendes Problem: Jedes mal wenn ich aus einem Spiel raustabbe und dann wieder zurück "tabben" will friert das Bild ein und der Pc...
    • Windows 10 Bluescreen caused by ntoskrnl.exe pls help

      Windows 10 Bluescreen caused by ntoskrnl.exe pls help: So... for now about 3 months or so my PC started crashing on me for no apparent reason (at first). There are no patterns or anything, it just...
    Oben