blinkender Cursor bei XP Installation

Diskutiere blinkender Cursor bei XP Installation im WinXP - Installation Forum im Bereich Windows XP Forum; Hallo zusammen! Ich versuche gerade WindowsXP auf meinem neuen Rechner zu installieren. Allerdings will dies leider nicht wirklich klappen...
S

ScOoZ

Threadstarter
Mitglied seit
04.01.2005
Beiträge
13
Hallo zusammen!
Ich versuche gerade WindowsXP auf meinem neuen Rechner zu installieren. Allerdings will dies leider nicht wirklich klappen.
Nachdem ich mir 2 Treiber-Disketten mit den onboard Controllern gemacht habe, diese dann bei der Installation per F6 eingebunden habe, bleibt die Installation danach einfach hängen. Es erscheint dieser blöde schwarze Bildschirm mit einem blinkenden Cursor in der linken oberen Ecke.

Hier mal meine Daten:
Asus A8R32-MVP Deluxe
2GB RAM
HIS X1900XTX
Tagan 480W NT
X2 3800+ Sockel 939
Maxtor SATA-II 320GB

Kennt jemand dieses Problem und kann mir hier weiterhelfen?

Grüße
ScOoZ
 
(cs)Fishbone

(cs)Fishbone

Mitglied seit
11.11.2005
Beiträge
191
Alter
32
Standort
Halle/Saale
Versuche mal die Installation ohne das einbinden der Treiber, kann sein, das XP diese vielleicht auch so erkennt und du kannst die Treiber dann ja auch so noch Aktualisieren.


gruß FIsh
 
P

PraesidentEvil

Mitglied seit
19.04.2005
Beiträge
1.623
Alter
34
@fishbone: der will sicherlich die SATA Controller Treiber einbinden. Ohne eine erkannte HDD brauch er gar nicht erst installieren...
 
(cs)Fishbone

(cs)Fishbone

Mitglied seit
11.11.2005
Beiträge
191
Alter
32
Standort
Halle/Saale
Ist mir auch Klar,

aber habe auf Arbeit auf einen Rechner mit SATA XP installiert und es ging auch ohne die Treiber vorher zu installieren/einzubinden.

XP bringt schon eine ganze menge Standardtreiber mit. Die Richtigen treiber vom Hersteller kann man dann immer noch machen.

gruß FIsh
 
Loney

Loney

Mitglied seit
24.01.2006
Beiträge
720
Alter
41
Den schwarzen Bildschirm während der Installation hatte ich auch mal.
Mit dem Ergebnis das mein Board defekt war und nach 2maligem einsenden an Asus ausgetauscht wurde gegen ein neues.
Hoffe aber für dich das es bei dir was anderes ist.
Aber der Fehler mit dem blinkenden Cursor oben links bei schwarzem Bildschirm
ist genau der gleiche den ich hatte.
 
S

ScOoZ

Threadstarter
Mitglied seit
04.01.2005
Beiträge
13
Hmmm.
Habe es auch schon ohne Treibereinbindung versucht.
Gleich Ergebnis.
Dann habe ich gerade mal Knoppix 4.02 gestartet und dies lief ohne Probleme hoch.
Auch habe ich die RAMs mal getauscht. Keine Änderung.
Am NT kann es auch nicht liegen. Sollte genug Saft haben.
Verdammt ... :wut :wut :wut
 
Mr.Ed

Mr.Ed

SPONSOREN
Mitglied seit
12.01.2006
Beiträge
1.196
Alter
58
Standort
Neumarkt i.d.Opf.
Hallo,wieviele Arbeitsspeicher hast du drin?
Wenn du 2 drin hast mach mal einen raus und versuche es mit nur einem Speicher.
Kann sein das es geht?
 
Loney

Loney

Mitglied seit
24.01.2006
Beiträge
720
Alter
41
Knoppix ist schon mal gut.
Bei mir ging gar kein bootfähiges OS.
Das lässt schon mal hoffen.
Hab aber leider keine Tips für dich was es sein könnte.
Bin darin nicht sehr firm.
Hab mich nur gemeldet weil ich damals von jetzt auf gleich das selbe Problem hatte.
Leider weiß ich bis heute nicht wo der Fehler/Defekt lag.
Das wurde mir von Asus nicht mitgeteilt.
 
S

ScOoZ

Threadstarter
Mitglied seit
04.01.2005
Beiträge
13
Ich habe 4 Module drinnen. 2xCrucial und 2xTwinMos Twister.
Hatte auch nur mal die Crucial drinnen oder nur mal die TwinMos. Alles dasselbe.

Habe gerade mal bei Asus angerufen und der nette Mitarbeiter schickt mir einen neuen ULI Treiber zu. Mal schauen, ob es dann klappt...
 
S

ScOoZ

Threadstarter
Mitglied seit
04.01.2005
Beiträge
13
Leider hat der neue ULI Treiber auch nicht gebracht. Sitze nun seit 15 Minuten vor einem schwarzen Bildschirm. Oh man ...
Habe mittlerweile auch alle RAMs draußen bis auf einen 512MB Crucial Modul.
Daran hat es anscheinend auch nicht gelegen.
Habt Ihr noch eine Idee?
 
T

TBA

Mitglied seit
19.04.2009
Beiträge
1
Alter
54
Blinkender Cursor bei XP Installation

Ich kenne (kannte) dieses Problem mit blinkender Cursor links oben bei der XP Installation.
Hier die Lösung:

Die XP-Installation erkennt den PC-Typ des Boards nicht und stoppt. Deshalb einfach nachhelfen und manuell auswählen:

Am Beginn der Installation wird die Installation von Raid-Treibern durch Drücken der Taste F6 angeboten. Hier nicht F6 sondern F5 drücken. Es dauert eine kurze Weile und es erscheint dann eine Auswahl (Standard-PC usw.). Jetzt mit der Pfeil-nach-oben-Taste ACPI-PC auswählen (diese Auswahl ist zuvor nicht zu sehen, Pfeil nach oben Taste deshalb ganz oft drücken). Ist es ein sehr altes Board, dann evtl. Standard-PC auswählen.
Du wirst sehen: Jetzt läuft die Installation weiter.
SATA-Treiber unabhängig davon mit F6 einbinden.
 
G

GaxOely

Gast
Ich kenne (kannte) dieses Problem mit blinkender Cursor links oben bei der XP Installation.
Hier die Lösung:

Die XP-Installation erkennt den PC-Typ des Boards nicht und stoppt. Deshalb einfach nachhelfen und manuell auswählen:

Am Beginn der Installation wird die Installation von Raid-Treibern durch Drücken der Taste F6 angeboten. Hier nicht F6 sondern F5 drücken. Es dauert eine kurze Weile und es erscheint dann eine Auswahl (Standard-PC usw.). Jetzt mit der Pfeil-nach-oben-Taste ACPI-PC auswählen (diese Auswahl ist zuvor nicht zu sehen, Pfeil nach oben Taste deshalb ganz oft drücken). Ist es ein sehr altes Board, dann evtl. Standard-PC auswählen.
Du wirst sehen: Jetzt läuft die Installation weiter.
SATA-Treiber unabhängig davon mit F6 einbinden.
F5?
Hier wird F6 benötigt!
ACPi hat nichts mit fehlenden Treibern zu tun.

* Windows XP
Install driver under existing Windows XP
After Windows XP is start-up, Windows system will automatically
find the newly installed adapter and prompt user to install its
driver. Please follow these steps to install the driver:

A) With installation setup program:
1. When the Found New Hardware Wizard windows appear, click Cancel
button to end the Wizard.
2. Double click setup.exe;
3. Confirm the following dialogue windows, and restart the computer
when system prompts user to restart.

B) Manual installation:
1. When the Found New Hardware Wizard windows appear(Mass Storage
Controller), select Install from a list or specify location(Advanced)
and click Next to continue;
2. In the follow-up window, please select "Don't search, I will
choose the driver to install", then click Next to continue;
3. In the follow-up window, please select SCSI and RAID
controllers, and then click Next to continue;
3. In the follow-up window, click Have Disk..., then insert the
driver diskette and type in the driver location: A:\Win_XP,
then click OK to continue;
4. In the follow-up window, select ULi SATA/RAID Controller,
then click Next to continue;
5. Confirm the followup windows and click the Finish button to
continue;
6. Please "confirm" the Digital Signature Not Found window when it
appears, when finshed, please restart the computer;

Install driver during Windows XP installation
0. After you unpack driver, please copy files under driver directory
to the root directory of floppy diskette (called driver
diskette).
Therefore, in root directory of floppy diskette you will see:
(1) Files "disk1" and "txtsetup.oem",
(2) Directory "win_2000", "win_xp" and related driver files in each
directory.
(please refer to "Driver File List" as below)
1. Booting from CD-ROM, when the Windows XP Setup blue screen
appear and prompt user to Press F6 if you need to install third
party SCSI or RAID driver, please press F6 key:
2. The setup program will continue, later when the setup program
prompts user to specify additional adapters, please press S
Key.
3. Then the setup program will prompt user to insert the driver
diskette. Please insert the driver diskette, then press ENTER
to continue;
4. The follow-up window will list out the installation choices,
please select ULi SATA/RAID Controller for Windows XP
and press ENTER to continue;
5. The follow-up window will list out the devices to be installed,
in which selected ULi controller(s) should be included;
6. If users want to install other devices, please operate at this time.
If all devices have been successfully installed, please go to next
step.
7. Press ENTER to continue Windows XP setup.

Treiber downloaden:
http://dlcdnet.asus.com/pub/ASUS/mb/socket939/A8R-MVP/ULi.zip

uli.JPG
Diesen Inhalt auf eine Diskette oder auf CD auf den Root (Oberfläche) schieben
 
Thema:

blinkender Cursor bei XP Installation

Sucheingaben

blinkender cursor

,

windows xp installation schwarzer bildschirm blinkender cursor

blinkender Cursor bei XP Installation - Ähnliche Themen

  • Blinkender Cursor Windows 10 in Suchleiste

    Blinkender Cursor Windows 10 in Suchleiste: dies ist in alle widows apps so und z.B. nicht in google
  • GELÖST Windows startet nicht mehr - blinkender Cursor

    GELÖST Windows startet nicht mehr - blinkender Cursor: Hallo zusammen, während dem Abmelden und Herunterfahren wurde leider der Stromstecker gezogen, bevor Windows seinen Kram zu Ende werkeln konnte...
  • GELÖST XP SP3 - Während chkdsk nur blinkender Cursor

    GELÖST XP SP3 - Während chkdsk nur blinkender Cursor: Ich habe über Arbeitsplatz/Laufwerk C:/Eigenschaften/Extras eine intensive Fehlerüberprüfung und -korrektur mit beiden Haken initialisiert. Das LW...
  • Booten nach Problemen verlangsamt; blinkender Cursor

    Booten nach Problemen verlangsamt; blinkender Cursor: Hallo Leute! Ich habe auf meinem Rechner WinVista und Win7 parallel installiert. Nachdem ich mir auf WinVista (c:\) ein Virus eingefangen hatte...
  • Win Xp Installation hängt sich auf (Black Screen mit blinkendem Cursor)

    Win Xp Installation hängt sich auf (Black Screen mit blinkendem Cursor): Hi ich hoffe es ist nicht unhöflich euch gleich mal mit meinem Problem zu belästigen. Aber leider hat mich mein Problem ja erst dazu genötigt...
  • Ähnliche Themen

    Oben