Blaue Streifen beim Beamer Bild

Diskutiere Blaue Streifen beim Beamer Bild im weitere Hardware Forum im Bereich Hardware Forum; Liebe Elektronik Profis, hab ein merkwürdiges Problem und hoffe ihr könnt mir die Ursache erklären. Die Sache ist die, ich habe einen Beamer der...
D

dago

Threadstarter
Mitglied seit
05.09.2005
Beiträge
269
Alter
35
Standort
Rheinland-Pfalz
Liebe Elektronik Profis, hab ein merkwürdiges Problem und hoffe ihr könnt mir die Ursache erklären.

Die Sache ist die, ich habe einen Beamer der in letzter Zeit blaue Streifen zeigt. Das merkwürdige ist, wenn ich am RGB Kabel vom Laptop zum Beamer rummache, verschwinden die blauen Streifen. Später aber tauchen langsam wieder auf, bis sie über das ganze Bild schimmern. Nach leichtem biegen oder sogar stoßen an manchen Stellen am Kabel, verschwinden die Streifen kurzfristig.

Das Rätsel ist der, das ab und zu gar keine Probleme auftauchen. Also ich kann alles machen was ich will, die Streifen bleiben weg. Anmerken muss ich, dass der Beamer mit Laptop an der gleichen Stelle steht, also die Position oder der Zustand wird nicht verändert.

Wenn ich den Beamer schwarz schalte, also das Bild ausblende, verschwinden komischerweise die Streifen nicht, wodurch ich mich jetzt Frage ob es am Kabel oder am Beamer liegt.

Hatte mal das gleiche Prob mit einem alten Bildschirm, wurde auch alles blau nach unterschiedlichen Zeiten. Konnte man auch durch rummachen am Kabel für kurze Zeit verschwinden lassen.


Kann mir vielleicht hier jemand sagen, wo das Problem liegt und wodurch genau es verursacht wird. Mich interessiert auch der technische/elektronische Aspekt und wie oder ob man es vermeiden/reparieren kann.

MfG dago
 
tscharlie

tscharlie

Mitglied seit
17.04.2005
Beiträge
276
Alter
59
Hi,

dein Prblem kann natürlich viele Ursachen haben - als erstes würde ich mal das Verbindungskabel tauschen, veilleicht ist auch ein Pin verbogen.
Es kann aber auch ein Temoeraturproblem sein. Vielleicht eine kalte Lötstelle ?

tscharlie
 
D

dago

Threadstarter
Mitglied seit
05.09.2005
Beiträge
269
Alter
35
Standort
Rheinland-Pfalz
Danke dir tscharlie schon mal!

ZITATdein Prblem kann natürlich viele Ursachen haben - als erstes würde ich mal das Verbindungskabel tauschen, veilleicht ist auch ein Pin verbogen. [/b]
Ich hab auch mehrmals den Kabel abgesteckt und nochmal dran gesteckt, die Streifen verschwanden dadurch nicht. Allerdings, dass nur am Laptop. Die Pins sind alle OK. Ich versuch mal den Kabel dan am Beamer nochmal zu kontrollieren, wenn er mal wieder Streifen zeigt, aber denke nicht das es ein Wackelkontakt ist.

ZITATEs kann aber auch ein Temoeraturproblem sein. Vielleicht eine kalte Lötstelle ?[/b]
Hmm, den Beamer mit Laptop habe ich seit zwei Jahren in dem zustand. Also der wird wenn er mal wo anderester gebraucht, natürlich mal weggebracht, aber sonst steht er immer an der gleichen Stelle.

Also am Mittwoch konnte ich machen was ich wollte, die Streifen sind immer wieder gekommen. Gestern und heute, gibts keine Probs mehr. Ist irgendwie zufällig. (Der Zustand wurde nicht verändert.)
 
snadboy

snadboy

Mitglied seit
27.11.2004
Beiträge
1.408
Standort
Herten
Es könnte auch sein, dass das Kabel nen Kabelbruch erleidet hat!
Beweg im Betrieb mal das Kabel (und, wenn möglich, schraube den Stecker fest!) und schau, ob's wieder auftritt.
 
D

dago

Threadstarter
Mitglied seit
05.09.2005
Beiträge
269
Alter
35
Standort
Rheinland-Pfalz
ZITAT(snadboy @ 10.03.2006, 14:37) Quoted post
Es könnte auch sein, dass das Kabel nen Kabelbruch erleidet hat!
Beweg im Betrieb mal das Kabel (und, wenn möglich, schraube den Stecker fest!) und schau, ob's wieder auftritt.
[/b]
Das ist ja das mekwürdige, wenn keine Streifen da sind, kann ich mit dem Kabel anstellen was ich will, die Streifen bleiben weg. Wenn die Streifen da sind, durch bewegen des Kabels verschwienden sie, aber kommen recht schnell wieder.

Das Problem hat unatürliche Ursachen. :blink

Zumindest durch rumprobieren bin ich bis jetzt nicht weiter gekommen. Versuche mal den Kabel zu wechseln und schau dann ob das Prob mal auftaucht, aber begreifen tue ich es immer noch nicht.
 
Thema:

Blaue Streifen beim Beamer Bild

Sucheingaben

epson beamer blauer streifen im bild

,

epson beamer blauer streifen

,

beamer strich im bild

,
Beamer nec v281 bild blau
, epson beamer streifen im bild, nec beamer blaue striche, panasonic beamer blaue streifen, blaue streifen beamer, epson beamer gelber streifen, beamer zwei gelbe striche, epson beamer eh tw blauer streifen, beamer zeigt kein schwarz und blau, epson beamer blaue streifen, beamer blauer streifen, epson tw 1cm blauer streifen, beamer blaue streifen

Blaue Streifen beim Beamer Bild - Ähnliche Themen

  • schwarzes bildschirm mit blinkerdem mauszeiger und blauen kreis.

    schwarzes bildschirm mit blinkerdem mauszeiger und blauen kreis.: Hab heute morgens mein pc an gemacht danach hab schwarzes bildschirm mit mauszeiger und blauen kreis bekommen. strg alt entf hab schon ausprobiert...
  • Verwendung von einem Token (Yubico Security key NFC- der blaue) unter Windows 10 Pro

    Verwendung von einem Token (Yubico Security key NFC- der blaue) unter Windows 10 Pro: Hallo zusammen, ich zur privaten Verwendung einen Security Key von Yubico besorgt. Für die Webanmeldung bei Microsoft & Co. funktioniert dieser...
  • Microsoft Edge - Blaues Iconsymbol auf Desktop verschwunden (nur leeres weißes Symbol)

    Microsoft Edge - Blaues Iconsymbol auf Desktop verschwunden (nur leeres weißes Symbol): Am Nachmittag habe ich einige Verknüpfungen, die sich auf dem Desktop befinden (u. a. auch Microsoft Edge) nach C:\Users\Public\Desktop...
  • OneDrive drei blaue Streifen

    OneDrive drei blaue Streifen: Moin was bedeuten die drei blauen Streifen oben links an einer Datei in OneDrive bei den alten Dateien sind die nicht vorhanden auf OneDrive nur...
  • Bildschirmanzeige mit blauem Streifen!!!

    Bildschirmanzeige mit blauem Streifen!!!: :unsure :unsure :unsure :unsure Kann mir einer vielleicht bei diesem Problem helfen? Mache heute meinen Computer (System Windows XP Prof...
  • Ähnliche Themen

    Oben