Bitte um Hilfe, Windows 8.1 Pro nach Installation im 'Boot Loop'

Diskutiere Bitte um Hilfe, Windows 8.1 Pro nach Installation im 'Boot Loop' im Win8 - Installation Forum im Bereich Windows 8 Forum; Hallo zusammen, ich habe vorgestern mein HP Envy 14 Notebook von Windows 7 auf 8.1 Pro geupdated. Ich habe einen USB installer verwendet, wobei...
S

Startloop

Gast
Hallo zusammen,

ich habe vorgestern mein HP Envy 14 Notebook von Windows 7 auf 8.1 Pro geupdated.
Ich habe einen USB installer verwendet, wobei ich während der Installation die Festplatte mit Windows 7 formatiert habe und dann das neue OS installiert wurde.
Am Anfang schien alles gut zu laufen, doch als ich nach der Treiberinstallation für das Touchpad den PC neustarten wollte brach der Boot vorgang ab, nachdem das Windows Logo verschwand, der Computer schaltete sich aus und startete neu, wobei das selbe wieder geschah.
Da ich dachte es könnte am Treiber liegen, habe ich Windows zurückgesetzt (inzwischen mehrer Male).
Nach dem ersten Hochfahren und Neustart funktioniert alles, doch dann egal ob nun etwas installiert wurde oder nicht, fällt der PC zurück in diesen Loop und schaltet sich beim hochfahren ab.
Der abgesicherte Modus funktionert jedoch.
Ich habe auch versucht den BIOS zu updaten, jedoch startet der PC danach neu und fällt auch in den Loop.
Die Dauer bis zum Abschalten ist auch unterschiedlich (nach den Installationen), mal direkt nach erscheinen des Windows Logos, mal aber auch beim Anmelden im Benutzerkonto

Ich bin mit meinem Latein echt am Ende
Vielleicht hat von euch jemand einen Tipp?

Vielen Dank schonmal & viele Grüße
 
G

Gast

Gast
Von wo stammt die File 8.1 Pro Version ...... war es ein Produkt Key Lizenztyp: ESD-Lizenz, Schlüssel ohne Datenträger Aktivieren, OEM Version ? Beschreib bitte deine Arbeitsschritte.
 
Thema:

Bitte um Hilfe, Windows 8.1 Pro nach Installation im 'Boot Loop'

Bitte um Hilfe, Windows 8.1 Pro nach Installation im 'Boot Loop' - Ähnliche Themen

Windows Update - Booting loop - 0xc1900101: Guten Abend, Ich habe eine Windows-Update-Problematik Zunächst folgende Systemkonfiguration: CPU: Intel Core i7-920 Motherboard...
Pfad zum ursprünglichen Nutzerkonto wird nach Windows 10 Mai Update nicht mehr gefunden: Hallo zusammen, seit o.g. Update habe ich keinen Zugriff mehr auf mein reguläres Nutzerkonto. Der Pfad zum Desktop wird nicht gefunden und das...
Windows 10 Samsung 950 Pro: Hallo, ich habe einen PC mit einem Gigabyte GA-EX58-Extreme Mainboard mit einer Intel i7 975 CPU. Mir ist die Festplatte abgeschmiert und dann...
Neues Mainboard und Installation von Windows 8.1: Hallo alle zusammen ! Ich habe heute ein neues Mainboard sowie einen CPU und 4 Arbeitsspeicher installiert. Die Windows 7 Home Premium- sowie...
Boot-Partitionen auf Festplatte mit vorhandener Windows-Installation erstellen: Hallo, Ich habe 4 Laufwerke in meinem Rechner, 2 davon sind für die Frage interessant. Ich habe vor kurzem von einer SATA auf eine M.2 SSD...
Oben