Azureus NAT-Problem zum 100sten

Diskutiere Azureus NAT-Problem zum 100sten im WinXP - Netzwerk Forum im Bereich WinXP - Netzwerk; Hallo, habe schon sehr viel in verschiedenen Beiträgen geforscht, aber habe keine Lösung für mein Problem gefunden. Ich habe Azureus 2.5.0.4...
#1
S

Schwimmbux1980

Threadstarter
Dabei seit
28.11.2006
Beiträge
10
Hallo,

habe schon sehr viel in verschiedenen Beiträgen geforscht, aber habe keine Lösung für mein Problem gefunden.
Ich habe Azureus 2.5.0.4 (deutsch) installiert und bekomme MAL NAT Problem und MAL ist alles in Ordnung.
Meine Downloadgeschwindigkeit ist nie wirklich hoch und wechselt ständig von ca.1kb/s bis hoch auf ca. 40kb/s. Mal sind meine Smilies gelb und mal sind sie grün.

Ich nutze Windows XP Professional SP2 ohne Windwos Firewall.
Gehe über das Wlan Modem 100 von Arcor ins Internet ohne Firewall.
Als Softwarefirewall nutze ich die Internet Security von Kaspersky.

Ich habe im Router unter unter NAT 2 Ports für meine IP 192.168.1.33 freigegeben. Einmal den Port 6881 und einmal für TCP den Port 49152.
Diese Ports habe ich in Kaspersky frei gegeben.

Habe dazu noch mit Hilfe von
http://bittorrent-faq.de/azureus_konfigurieren.html
meine Einstellung bzgl. der Anzahl Torrents upload/downlaod auf mein DSL eingestellt.

Ich weiß nicht weiter, denke es stimmt immer noch was nicht... denn das Wechseln der Geschwindigkeit alle paar Sekunden ist nicht normal und das immer wieder mal das NAT Problem auftritt sollte nicht so sein.


Ich hoffe ihr könnt mir weiterhelfen
 
#2
SethGeko

SethGeko

Mod + wb-mail
Team
Dabei seit
15.11.2002
Beiträge
3.467
Alter
48
Ort
Basel
Hi

Doppelpost und Link zu selbigem gelöscht! :danke
 
#3
F

Fohrmann

Dabei seit
22.10.2006
Beiträge
92
Alter
38
Ort
Bad Zwischenahn
Hi,


Also erstmal reicht es, wenn Du nur einen Port im Router oder so frei gibts!
Am besten den Port ( 45009 ) da manche gesperrt sind!
Wegen den Speed! Da kommt es drauf an wo Du genau die Files her bekommst!
Wenn Du z.B. zu 90% immer mit vollen Speed Saugen möchtes, da gucke mal auf die AntiLeech Tracker! ( links schreibe ich unten später rein )!
Und um dein Azureus richtig einzustellen, da gucke mal am beste Hier: = http://www.azureuswiki.com/index.php/Wie_man_Azureus_richtig_einstellt

Falls Du dann noch weiter Hilfe brauchst, dann gehe mal auf diesen Link drauf: = http://board.bitbull.to/index.php Und melde dich da mal unterm Team bei SNU!

Und hier ein paar Links, wo Du zu 90% alles mit vollen Speed her bekommst!
Da auf diesen Trackern, genug Leute mit einem Root-Server dabei sind!

Hier die Links:
1x http://vip.bitbull.to/index.php
2x http://bitfactory.dyn.pl/index.php
3x http://candy.bitbull.to/browse.php
4x http://pornfactory.dyn.pl/

Also wie gesagt, das sind AntiLeech Tracker! Das heisst es ist nicht nur Runterladen angesagt, und dann einfach abhauen! Sondern man sollte min. 50% vom Torrent auch wieder hochgeladen haben. Steht da aber alles in den Regeln. Der Speed kommt bei den Tracker niemlich davon, das halt zum 1x die mit den Root-Server dabei sind, und 2x die Leute sich an die Reglen halten.

Ich hoffe ich konnte erstmal etwas weiter Helfen!



MFG
Fohrmann
 
#6
F

Fohrmann

Dabei seit
22.10.2006
Beiträge
92
Alter
38
Ort
Bad Zwischenahn
@malli

(doppelgemoppel)?????

Wenn Du mal diesen Thread genau anguckst!

Dann hättes Du sehen können, das ich den Link von ( Azureuswiki ) schon geschrieben habe!
 
#8
S

Schwimmbux1980

Threadstarter
Dabei seit
28.11.2006
Beiträge
10
Den Link habe ich auch bei meiner Einstellung verwendet neben dem den ich oben angegeben habe... das waren so viele :o)))
aber ich probiere nun als nächstes mal den PORT aus der oben empfohlen wurde!
 
#9
S

Schwimmbux1980

Threadstarter
Dabei seit
28.11.2006
Beiträge
10
Ich habe nun mal den Port geändert... habe nun keine großartige Besserung festgestellt. Da bin ich mal auf die Idee gekommen und hab meine Softwarefirewall ausgestellt... siehe da... kein NAT Problem mehr!
Weiß nur nicht was das soll, schließlich habe ich den Port in der Firewall aktiviert und zugelassen!!! :/
 
#10
P

PsychoChrille

Dabei seit
06.02.2007
Beiträge
470
Alter
51
Ort
Niederrhein
Moin!

Mit der Sygate Firewall ist es, bei mir, kein Problem.
Nur so als Tipp.
 
#11
S

Schwimmbux1980

Threadstarter
Dabei seit
28.11.2006
Beiträge
10
So habe nun eine schöne Erklärung zum Portforwarding bei meiner Firewall gefunden, jetzt klappt alles TOP!

Bekomme nun nach ca. 10 Minuten immer gute DL-Raten und zum Ende hin sogar jenseits der 100kb/s!
 
Thema:

Azureus NAT-Problem zum 100sten

Azureus NAT-Problem zum 100sten - Ähnliche Themen

  • Seltsames Problem mit Azureus Vuze und eMule

    Seltsames Problem mit Azureus Vuze und eMule: Hi, hab auf meinem PC das gute alte WinXP plus parallel dazu auf einer eigenen Partition Windows7 drauf. Meine Peer2Peer Programme, v.a. Azureus...
  • Azureus Vuze - permanentes NAT - Problem

    Azureus Vuze - permanentes NAT - Problem: hallo, habe mir gestern vuze runtergeladen. unter HILFE --> GESCHWINDIGKEITSTEST läuft problemlos. HILFE --> NAT / FIREWALLTEST --> EINGEHENDER...
  • Wiedermal Azureus Nat-Problem

    Wiedermal Azureus Nat-Problem: Hi, Bevor wieder ein paar Leute jammern ich solle die Suchfunktion benutzen: Ich beschäftige mich nun seit 1 Monat mit meinem Problem und habe...
  • GELÖST Azureus Vuze - permanentes NAT - Problem

    GELÖST Azureus Vuze - permanentes NAT - Problem: Hi, ich habe seit einer halben Woche ein andauerndes NAT - Problem. :cheesy Ich kann seitdem kaum noch loaden und vorhandene Torrents laufen...
  • NAT-Fehler bei Azureus und LimeWire

    NAT-Fehler bei Azureus und LimeWire: Moin, Leute! Seit ein paar Wochen haben wir endlich DSL (1000er von T-Online) und laufen über Volumen- und Zeitfreie Flat von Tiscali. Jetzt...
  • Ähnliche Themen

    • Seltsames Problem mit Azureus Vuze und eMule

      Seltsames Problem mit Azureus Vuze und eMule: Hi, hab auf meinem PC das gute alte WinXP plus parallel dazu auf einer eigenen Partition Windows7 drauf. Meine Peer2Peer Programme, v.a. Azureus...
    • Azureus Vuze - permanentes NAT - Problem

      Azureus Vuze - permanentes NAT - Problem: hallo, habe mir gestern vuze runtergeladen. unter HILFE --> GESCHWINDIGKEITSTEST läuft problemlos. HILFE --> NAT / FIREWALLTEST --> EINGEHENDER...
    • Wiedermal Azureus Nat-Problem

      Wiedermal Azureus Nat-Problem: Hi, Bevor wieder ein paar Leute jammern ich solle die Suchfunktion benutzen: Ich beschäftige mich nun seit 1 Monat mit meinem Problem und habe...
    • GELÖST Azureus Vuze - permanentes NAT - Problem

      GELÖST Azureus Vuze - permanentes NAT - Problem: Hi, ich habe seit einer halben Woche ein andauerndes NAT - Problem. :cheesy Ich kann seitdem kaum noch loaden und vorhandene Torrents laufen...
    • NAT-Fehler bei Azureus und LimeWire

      NAT-Fehler bei Azureus und LimeWire: Moin, Leute! Seit ein paar Wochen haben wir endlich DSL (1000er von T-Online) und laufen über Volumen- und Zeitfreie Flat von Tiscali. Jetzt...
    Oben