GELÖST AVM Tapi auf Windows 7 (64bit) läuft nicht

Diskutiere AVM Tapi auf Windows 7 (64bit) läuft nicht im Win7 - 64-Bit Version Forum im Bereich Windows 7 Forum; Es gelingt mir nicht, die AVM Tapi auf Windows 7 (64bit) zu installieren. Die Installation läuft zwar glatt durch - der Dienst "AVM Tapi" steht...
H

hjp

Threadstarter
Mitglied seit
17.12.2009
Beiträge
5
Es gelingt mir nicht, die AVM Tapi auf Windows 7 (64bit) zu installieren. Die Installation läuft zwar glatt durch - der Dienst "AVM Tapi" steht aber danach nicht zur Verfügung.
Auf der virtuellen XP Maschine läuft es.
Es handelt sich um eine AVM Box 7270
Kennt jemand einen Trick?
 
E

einstein_3009

Mitglied seit
25.11.2006
Beiträge
1.759
Standort
Goldberg, M-V
Tapi? Was soll'n das sein? Ich kenn nur CAPI.

Edit: Ich nehm alles zurück und behaupte das Gegenteil. ;)
 
Zuletzt bearbeitet:
Travel-pc

Travel-pc

Laptop-Fan
Mitglied seit
25.08.2006
Beiträge
6.052
Standort
Nord-Europa
Hallo,

der TAPI-Treiber von AVM läuft im 32bit-Modus und muß ach mit
Adminrechten installiert werden.
Auf 32bit läuft es , also evtl. Modus ändern ?
;-)
 
H

hjp

Threadstarter
Mitglied seit
17.12.2009
Beiträge
5
Hallo,

der TAPI-Treiber von AVM läuft im 32bit-Modus und muß ach mit
Adminrechten installiert werden.
Auf 32bit läuft es , also evtl. Modus ändern ?
;-)
Ich habe Windows 7 erst seit paar Tagen: meinst Du eine komplette Neuinstallation des Windows, oder gibt es die Variante, auch auf einem 64 bit System einen Treiber im 32 bit Modus zu installieren?
 
P

pa003375

Mitglied seit
16.01.2010
Beiträge
1
Ich würde AVM gerne zeigen, dass ein Interesse besteht an der 64bit Version des TAPI-Treibers für die Fritz!Box.

Ich habe hierzu eine Gruppe gegründet bei den lokalisten.de

Ich würde mich über weitere Mitglieder und angeregte Diskussionen zum Thema freuen.

http://www.lokalisten.de/group/FritzBox_TAPI_64bit
 
H

hjp

Threadstarter
Mitglied seit
17.12.2009
Beiträge
5
ohne Tapi ist die Telefonie in der Fritzbox nur die Hälfte wert

Ich muss zugeben, dass ich gar nicht auf die Idee kam, dass AVM bei der TAPI-entwicklung für Win7 (64) so lustlos ist. Hätte ich das gewußt, hätte ich mir gleich ein Modell eines anderen Herstellers gekauft. Naja, vielleicht wirds ja noch und wir bekommen sogar eine Tapi, die supported ist.
 
A

aidiko

Mitglied seit
11.05.2010
Beiträge
1
Alter
37
Die 64-Bit-Version der TAPI für die Fritzbox vermisse ich auch. :mad
In meinem nicht repräsentativen Umfeld sind 64 Bit bei Windows 7 eher der Standard. Die 32-Bit-Variante wird nur noch selten installiert. Eigentlich unverständlich, dass AVM das Thema so stiefmütterlich behandelt.

Vom AVM-Support war nur zu erfahren, dass unklar ist, ob und wann ein TSP für 64-bittige Windows-Systeme zur Verfügung gestellt wird. :wut

Die Gruppe wurde von den Lokalisten zu Facebook verlegt:

http://www.facebook.com/group.php?gid=109495135760613

Tretet der Gruppe bei und macht Werbung dafür, damit der Bedarf für einen 64-Bit-TAPI öffentlich gezeigt wird.
 
H

hjp

Threadstarter
Mitglied seit
17.12.2009
Beiträge
5
Neue 32 bit Tapi - nützt aber nichts

Habe heute die neue TAPi vom 10.5.10 ausprobiert - die redet aber auch nicht mit einem 64bit system.
 
C

charly34

Mitglied seit
13.08.2010
Beiträge
1
64 Bit Tapi Ende 2010

Hallo zusammen,

ich habe gerade von AVM die Info erhalten, das der 64 Bit TAPI-Treiber voraussichtlich Ende 2010 erscheinen soll
 
Hups

Hups

Katzennarr
Team
Mitglied seit
01.07.2007
Beiträge
18.385
Standort
D-NRW
Danke für die Info :up
Bis Ende 2010 ist ja nicht mehr so lange hin.
 
C

Cyberrob

Mitglied seit
26.09.2010
Beiträge
1
Habe von AVM leider andere Informationen bekommen, demzufolge sind die sich da wohl nicht so sicher, diesen Treiber jemals zu entwickeln.
Wäre vielleicht ganz gut, wenn einfach mal jeder, der Interesse an einem solchen Treiber hat mit denen dort in Kontakt tritt.

Hier mal die Mail, welche ich auf meine Anfrage bekommen habe:

Von mir:
Fehlerbeschreibung:
Der von Ihnen angebotene TAPI Treiber läuft lieder nur unter 32 bit Betriebssystemen, was ja auch dabei steht. Es wäre aber dringend erforderlich, einen entsprechenden Treiber für 64 bit Systeme zu erhalten.
Entwickeln Sie diesen bereits oder ist er gar schon verfügbar?

Wenn ja, wo?

Freue mich über Ihre Antwort.

Mit freundlichem Gruß,
***

Antwort:
Guten Tag Herr ***,

vielen Dank für Ihre Anfrage.

Ich habe Ihre Anfrage als Verbesserungsvorschlag an den zuständigen Produktbetreuer im Hause AVM weiterleiten. Ob und wann gegebenenfalls eine Umsetzung von unserer Seite erfolgen kann, ist zum gegenwärtigen Zeitpunkt nicht abzusehen.

Ihre Anregungen/ Verbesserungsvorschläge zu AVM-Produkten können Sie jederzeit an info@avm.de oder als Fax an die Faxnummer 030 39976 266 schicken.
 
H

hjp

Threadstarter
Mitglied seit
17.12.2009
Beiträge
5
Hier gibt es die 64bit Treiber:
http://download.avm.de/fritz.box/tools/tapi4box/

Leider schlägt bei mir die Installation fehl. Vorzeitiges Installationsende aufgrund eines Fehlers. :wut

Wer kann diesen Fehler bei sich bestätigen?
bei mir ließ sich die Tapi auf Win7(64) problemlos installieren. Mit den üblichen Programmen lassen sich jetzt auch wieder Rufnummern anwählen. Was aber bei mir nicht funktioniert, ist die Meldung eingehender Anrufe oder beim Anwählen, dass eine Verbindung hergestellt wurde.
 
P

pacoleone

Mitglied seit
28.12.2010
Beiträge
2
bei mir ließ sich die Tapi auf Win7(64) problemlos installieren. Mit den üblichen Programmen lassen sich jetzt auch wieder Rufnummern anwählen. Was aber bei mir nicht funktioniert, ist die Meldung eingehender Anrufe oder beim Anwählen, dass eine Verbindung hergestellt wurde.
Das Problem der fehlerhaften Installation konnte ich lösen. Die Installation (64 und 32bit) funktioniert nicht, wenn der User in einer Domäne angemeldet ist. Man muss sich als lokaler Benutzer anmelden. Dann klappt die Installation. Und die Fritz!CAPI musste ich über das Telefon aktivieren (#96*3*). Wurde die Software installiert, kann man sich wieder als Dom-User anmelden und es funktioniert. Über eine Gruppenrichtlinie habe ich dann noch den CAPIPort in der Firewall freigegeben, weil die Firewall in der Domäne ein anderes Regelprofil nutzt.

Zum anzeigen der Anrufe nutze ich JFritz. Und bei der Anwahl sehen ich auch nicht, dass eine Verbindung hergestellt wurde. Es wird immer nur "wird gewählt" angezeigt. Aber damit kann ich leben. Immerhin funktioniert es jetzt unter 64bit. Dafür bin ich schon sehr dankbar.

Grüße
Arnold
 
Thema:

AVM Tapi auf Windows 7 (64bit) läuft nicht

Sucheingaben

avm tapi services for fritz box 64 bit

AVM Tapi auf Windows 7 (64bit) läuft nicht - Ähnliche Themen

  • FRITZ!Box 7390 + Freetz (openVPN) - Erfahrungen ?

    FRITZ!Box 7390 + Freetz (openVPN) - Erfahrungen ?: Guten Abend, habe per Zufall eine Fritzbox 7390 übrig und habe diese nun an meine 7490 angeschlossen. Nutze die 7390 nun in meinem Zimmer. Hatte...
  • TP Link überlässt AVM (Fritzbox) den deutschen Markt bei Kabelroutern

    TP Link überlässt AVM (Fritzbox) den deutschen Markt bei Kabelroutern: Nutzer von Kabeldienst-Anbietern wie Vodafone oder Unitymedia können zwar seit August vergangenen Jahres frei wählen, welchen Router sie für ihren...
  • Unter build 14915 keine autom. Installation des AVM AC860 WLAN sticks.

    Unter build 14915 keine autom. Installation des AVM AC860 WLAN sticks.: Gibt es da bereits Erkenntnisse? Supportanfrage AVM gestellt.
  • AVM: Neue FritzOS-Beta soll Surf-Geschwindigkeit erhöhen

    AVM: Neue FritzOS-Beta soll Surf-Geschwindigkeit erhöhen: Mit einem neuen Update will der Router-Hersteller AVM die Geschwindigkeit seiner Fritz-Boxen steigern. Hierfür hat man nun eine neue Beta-Version...
  • AVM Fritzbox 6590 Cable und Fritzbox 5490 für FTTH vorgestellt

    AVM Fritzbox 6590 Cable und Fritzbox 5490 für FTTH vorgestellt: Vom Router-Hersteller AVM wurden nun zwei neue Router präsentiert, die für das TV-Kabelnetz sowie für Glasfaser gedacht sind. Die Fritzbox 6590...
  • Ähnliche Themen

    Oben