Autoplay nach VMWARE Installation deaktiviert.

Diskutiere Autoplay nach VMWARE Installation deaktiviert. im Win7 - Allgemeines Forum im Bereich Windows 7 Forum; Hallo Habe den VMWARE Server installiert. Da er mir nicht so richtig gefiel, installierte ich wieder die Virtual Box von Sun. Und seitdem ist die...

wsinformatik

Threadstarter
Dabei seit
09.06.2007
Beiträge
409
Ort
Weiden
Hallo

Habe den VMWARE Server installiert. Da er mir nicht so richtig gefiel, installierte ich wieder die Virtual Box von Sun. Und seitdem ist die Autoplay-Funktion deaktiviert. Wie kann ich diese Funktion wieder aktivieren.

MFG
 

DiableNoir

Dabei seit
18.01.2004
Beiträge
6.069
VMWare Server ist ja - wie der name schon sugestiert - für Server gedacht und keine kostenlose Variante von VMWare Workstation. ;)

Also AutoPlay/Autorun kannst du in der Systemsteuerung wieder aktivieren, bei den Standardprogrammen. Glaube VMWare stellt dort einfach alles auf "Keine Aktion"
 

ThF02

Dabei seit
04.03.2007
Beiträge
30
Hallo, ich habe das gleiche Problem, aber keine Lösung. Über Standardprogramme geht es jedenfalls nicht. Vielleicht hat noch jemand ein Idee ?
 

ThF02

Dabei seit
04.03.2007
Beiträge
30
Danke, aber "Automatische Wiedergabe" ist nur das "Untermenü" zu Standardprogramme. Dort kann man einstellen, was man will, es geht einfach nicht.
Mir ist aufgefallen, dass der früher vorhandene Karteireiter Autoplay (Rechtsklick, Eigenschaften) auch nicht (mehr ?) da ist.
Hat noch jemand eine Idee ?
 

JollyRoger2408

Dabei seit
30.09.2005
Beiträge
10.602
Alter
61
Ort
Klosterneuburg/Österreich
Hallo,
VMware deaktiviert "Autoplay".

Vll. hilft dir der Screenshot weiter.
 

Anhänge

  • Autoplay.jpg
    Autoplay.jpg
    222,1 KB · Aufrufe: 266

ThF02

Dabei seit
04.03.2007
Beiträge
30
Danke, bei mir sieht es so aus und es geht trotzdem nicht. Es muss irgendwo noch eine weitere Möglichkeit geben, hat noch jemand eine Idee ?
 

Anhänge

  • Unbenannt.JPG
    Unbenannt.JPG
    108,5 KB · Aufrufe: 180

ThF02

Dabei seit
04.03.2007
Beiträge
30
Ich habe doch tatsächlich die Lösung gefunden:

In der Registry hierhin:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

Dann im rechten Fenster alle Einträge außer Standard löschen. Für die Sache ist insbesondere der Eintrag

NoDriveTypeAutorun

verantwortlich. Den auf alle Fälle löschen: Vorsichtshalber sollte man die ganze Registry nach dem Eintrag durchsuchen, es kann noch andere Stellen geben und ihn löschen. Dann nochmal prüfen ob im Zweig

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\cdrom

der Eintrag Autorun auf 1 steht, dann Neustart und es müsste gehen.
 

Ghost

Dabei seit
01.04.2009
Beiträge
1.118
Alter
35
Ort
Ganz oben im Norden
Lest den thread darunter hab mir den Thread von ThF02 nicht richtig durch gelesen...denn die antwort ist nicht ganz richtig eher gefährlich!
 

Ghost

Dabei seit
01.04.2009
Beiträge
1.118
Alter
35
Ort
Ganz oben im Norden
Ich habe doch tatsächlich die Lösung gefunden:

In der Registry hierhin:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

Dann im rechten Fenster alle Einträge außer Standard löschen. Für die Sache ist insbesondere der Eintrag

NoDriveTypeAutorun

verantwortlich. Den auf alle Fälle löschen: Vorsichtshalber sollte man die ganze Registry nach dem Eintrag durchsuchen, es kann noch andere Stellen geben und ihn löschen. Dann nochmal prüfen ob im Zweig

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\cdrom

der Eintrag Autorun auf 1 steht, dann Neustart und es müsste gehen.

Das is nicht ganz richtig so.... sorry richtig wäre wenn man in der Regedit dem Weg folgt :HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer und dann dort wo explorer steht der Wert der dort mit 00000ff gekennzeichnet ist einfach ändern in den wert 91.

Neustart und fertig....ich hab auch VMware Server auf Win 7 und hatte es auch vorher auf Vista...

Mehr müsst ihr wirklich nicht machen bloß keinen eintrag löschen...
 

ThF02

Dabei seit
04.03.2007
Beiträge
30
Hallo,
der Zweig ist zwar richtig, aber der Haken ist, dass auch frühere Versionen von VMWare den Eintrag

NoDriveTypeAutorun

gesetzt haben und zwar an unterschiedlichen Stellen in der Registry. Beim Update auf aktuelle Versionen sind die dann geblieben und behielten ihre teuflische Wirkung.
Wer also seit längerer Zeit mit VMWare arbeitet kommt nicht um eine Suche herum. Bei mir war der Eintrag insgesamt 3x an unterschiedlichen Stellen.

Gruß
 
Thema:

Autoplay nach VMWARE Installation deaktiviert.

Autoplay nach VMWARE Installation deaktiviert. - Ähnliche Themen

Windows 10 "verliert" aktivierung bei import über Bootcamp und nutziung von Vmware: HAllo zusammen, ich verzweifle langsam. Ich habe eine Bootcamp Partition auf einem iMac erstellt und Win10 Pro installiert. Das lies sich...
Windows 10 Version 2004 - Aktivierungsfehler: Hallo, ich habe Windows 10 Enterprise Version 2004 DE auf einer virtuellen Maschine von VMWare installiert. Das Installations-ISO kommt direkt...
nach Hyper-V-Hypervisor aktivierung bootet Windows nicht mehr: Hallo, Folgendes Problem: ich aktiviere Hyper-V mit allen Funktionen und führe einen Neustart aus anschließend bootet Windows nicht mehr. Um...
Windows 10 Autoplay-Dialog: Hallo! Unter Windows 10 wird er Autoplay-Dialog bei USB-Sticks nicht mehr angezeigt. Das Einzige was funktioniert ist das automatische Anzeigen...
Fehlercode 0xc0020036: Ich habe mir einen neuen Rechner gebaut und Windows 10 (Home) darauf installiert. Das System hat mich nun aufgefordert Windows zu aktivieren und...
Oben