Autoplay mit Usb klappt nicht mehr

Diskutiere Autoplay mit Usb klappt nicht mehr im Vista - Allgemeines Forum im Bereich Windows Vista Forum; Hallo, hab seit kurzem das Problem das das Fenster der automatischen Wiedergabe nicht erscheint. Kann weder beim usb stick noch bei ner usb...
T

technics

Threadstarter
Dabei seit
16.11.2007
Beiträge
13
Alter
45
Hallo,

hab seit kurzem das Problem das das Fenster der automatischen Wiedergabe nicht erscheint.
Kann weder beim usb stick noch bei ner usb festplatte.
In der Systemsteuerung ist es aber aktviert.
Was kann ich noch machen?
Nervit mich ziemlich...

Gruß Technics
 
T

technics

Threadstarter
Dabei seit
16.11.2007
Beiträge
13
Alter
45
Danke für den Tip.
Ich habe aber Vista. Und unter Vista gibt es diesen Menüpunkt nicht mehr.
Da gibt in der Systemsteuerung den Punkt Automatische Wiedergabe.
Diese ist aber aktieviert.
Das komische ist nur da gibts es ganz unten den Punkt Geräte. Und da daucht mein USB Stick bzw meine Festplatte nicht auf. Denk das es an dem liegt.
Da sollten aber normal nur Geräte nicht auftauchen die kein Dateisystem haben. Mein Stick hat aber eines...
Für weitere Vorschläge wär ich sehr dankbar.

MfG
Technics
 
Erli

Erli

WB-TEAM / MOD
Team
Dabei seit
16.08.2005
Beiträge
10.204
Ort
GB
Unter geräte steht bei mir auch kein Gerät
Automatische Wiedergabe.jpg

Einstellung wie oben und es klappt automatisch, soll heißen das Abfragefenster kommt.

Ansonsten auf das Laufwerk am Arbeitsplatz einen rechtsklick machen
und Automatische Wiedergabe öffnen klicken dann kommt das Fenster auch...
automatische Wiedergabe öffnen.jpg

Erli :cool
 
XP'er

XP'er

SPONSOREN
Dabei seit
07.05.2006
Beiträge
1.862
Ort
Magdeburg
USB- Stick oder HDD's werden so eingestellt wie hier beschrieben, auch bei Vista
 
Erli

Erli

WB-TEAM / MOD
Team
Dabei seit
16.08.2005
Beiträge
10.204
Ort
GB
Zeigst du mir das bitte hier mal
Eigenschaften von wechseldatenträgern.jpg

(Win Vista HP)

Erli :cool
 
T

technics

Threadstarter
Dabei seit
16.11.2007
Beiträge
13
Alter
45
Hallo XPer,

wie gesagt unter Vista gibts diesen Menüpunkt nicht...

@Erli

also bei mir steht in dem Fenster, was beim rechtsklick erscheint (im Explorer) auch nicht die automatische Wiedergabe. Schon komisch.
Siehe Bilder im Anhang.

Gruß technics

PS: Ich hab Vista Ultimate
 

Anhänge

Erli

Erli

WB-TEAM / MOD
Team
Dabei seit
16.08.2005
Beiträge
10.204
Ort
GB
Und dieser Hacken
Automatische Wiedergabe verwenden.jpg

ist bei Dir auch gesetzt?

Erli :cool
 
T

technics

Threadstarter
Dabei seit
16.11.2007
Beiträge
13
Alter
45
Ja. Ist gesetzt.
Sehr komisch das ganze. Vor allem weil es ja am Anfang funktioniert hat.
Und auf einmal nicht mehr. Kann aber auch nicht sagen ob ich da irgendwas installiert hab...

Gruß technics
 
Erli

Erli

WB-TEAM / MOD
Team
Dabei seit
16.08.2005
Beiträge
10.204
Ort
GB
Hab da was gefunden

Beim Einlegen eines Datenträgers oder Anschließen eines Geräts wird die automatische Wiedergabe nicht gestartet.


Dieses Problem kann mehrere Ursachen haben. Die automatische Wiedergabe wurde unter Umständen durch eine Gruppenrichtlinie eingeschränkt, sie wurde von einem ausgeführten Programm abgebrochen oder der Dienst, den die automatische Wiedergabe zum Starten benötigt, wird nicht ausgeführt.

Probieren Sie Folgendes aus:


Fragen Sie den Netzwerkadministrator, ob die automatische Wiedergabe durch eine Gruppenrichtlinie eingeschränkt wurde. Und wenn das der Fall ist, fragen Sie, was Sie in diesem Fall tun können.


Schließen Sie andere Programme, die unter Umständen die Ausführung behindern.


Führen Sie folgende Schritte aus:


1.

Klicken Sie auf die Schaltfläche StartSchaltfläche "Start", klicken Sie auf Alle Programme, klicken Sie auf Zubehör, und klicken Sie dann mit der rechten Maustaste auf Eingabeaufforderung.
2.

Klicken Sie auf Als Administrator ausführen.
3.

Geben Sie an der Eingabeaufforderung net start shellhwdetection ein, und drücken Sie dann die EINGABETASTE.
4.

Starten Sie den Computer neu
Quelle

Erli :cool
 
R

Roger_S

Dabei seit
01.05.2007
Beiträge
430
Alter
61
Ort
Roth / Nbg
Ich hab XP und hatte das Pb gerade anders rum (mich hat das Autoplay nämlich genervt :blush)...
Das konnt ich direkt in der Registry beheben, also eine Textdatei angelegt mit folgendem Inhalt und dann die endung txt nach reg ändern:

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoDriveTypeAutoRun"=dword:00000095


Erklärung der Bits, Standard ist:
Reserviert: 1
Ramdisk: 0
CD/DVD-ROM: 0
Netz-LW: 1
Festplatte: 0
Wechseldatenträger: 1
LW o.Root: 0
Fremdes LW: 1
Gibt: 95
Ich selbst habe dann 0000009D eingetragen bei mir, weil ich Autoplay nicht so schätzte. Habe selbst XP, aber unter Vista kannst du es ja mal ausprobieren.
Viel Erfolg dabei ! :sing

Ach ja, ich hab das mal so in der PC-Welt gelesen (Quellenangabe)...
 
Zuletzt bearbeitet:
T

technics

Threadstarter
Dabei seit
16.11.2007
Beiträge
13
Alter
45
Das kann doch wohl echt nicht sein.
Dienst schon gestartet...
Man man.
Was kanns den noch sein?
Vielen dank für deine Hilfe...

Gruß technics
 
T

technics

Threadstarter
Dabei seit
16.11.2007
Beiträge
13
Alter
45
Hab jetzt den Schlüssel NoDriveTypeAutoRun komplett gelöscht.
Kein erfolg.
Könnt ihr mir mal sagen ob bei euch unter Windows Funktionen ein und Ausschalten ein haken bei Wechselmedienverwaltenung gesetzt ist?
Bei mir nämlich nicht. Kann den aber auch nicht setzten. Da erscheint dann zwar ein Fenster wenn ich hinklicken aber das reagiert dann nicht mehr.
Man das ****** Vista. Bin kurz davor wieder auf XP umzusteigen.
Ist zwar schön anzuschauen aber sonst nur ärger....

Grüße technics
 
R

Roger_S

Dabei seit
01.05.2007
Beiträge
430
Alter
61
Ort
Roth / Nbg
Versuch mal das
obs auch für VISTA taugt.
 
T

technics

Threadstarter
Dabei seit
16.11.2007
Beiträge
13
Alter
45
Hallo.
Es funzt wieder.
Weiß aber nicht genau warum.
Denk das es irgendwie an der Windows Funktion Wechselmedienverwaltenung gelegen hat. Hoffe das bleibt jetzt so.
Vielen Dank nochmal für eure Antworten.

Gruß technics
 
Thema:

Autoplay mit Usb klappt nicht mehr

Autoplay mit Usb klappt nicht mehr - Ähnliche Themen

  • Windows 10 Autoplay-Dialog

    Windows 10 Autoplay-Dialog: Hallo! Unter Windows 10 wird er Autoplay-Dialog bei USB-Sticks nicht mehr angezeigt. Das Einzige was funktioniert ist das automatische Anzeigen...
  • Netflix: Autoplay deaktivieren - so geht’s

    Netflix: Autoplay deaktivieren - so geht’s: Schaut man bei Netflix eine Serie, dann wird nach einer fertig abgespielten Folge per Autoplay-Funktion schon nach wenigen Sekunden automatisch...
  • Google Chrome: Autoplay von Videos unterbinden - so funktioniert’s

    Google Chrome: Autoplay von Videos unterbinden - so funktioniert’s: Automatisch startende Videos mit einer ohrenbetäubenden Soundwiedergabe können sehr störend sein. Mit diesem kostenlosen Chrome-Addon werden...
  • Autoplay bei bereits geöffnetem Player deaktivieren

    Autoplay bei bereits geöffnetem Player deaktivieren: Hallo, Problem wie folgt: Ich habe in der Systemsteuerung bereits jedliche Autoplay-Aktionen deaktiviert und wenn der WM-Player geschlössen öffnet...
  • Ähnliche Themen
  • Windows 10 Autoplay-Dialog

    Windows 10 Autoplay-Dialog: Hallo! Unter Windows 10 wird er Autoplay-Dialog bei USB-Sticks nicht mehr angezeigt. Das Einzige was funktioniert ist das automatische Anzeigen...
  • Netflix: Autoplay deaktivieren - so geht’s

    Netflix: Autoplay deaktivieren - so geht’s: Schaut man bei Netflix eine Serie, dann wird nach einer fertig abgespielten Folge per Autoplay-Funktion schon nach wenigen Sekunden automatisch...
  • Google Chrome: Autoplay von Videos unterbinden - so funktioniert’s

    Google Chrome: Autoplay von Videos unterbinden - so funktioniert’s: Automatisch startende Videos mit einer ohrenbetäubenden Soundwiedergabe können sehr störend sein. Mit diesem kostenlosen Chrome-Addon werden...
  • Autoplay bei bereits geöffnetem Player deaktivieren

    Autoplay bei bereits geöffnetem Player deaktivieren: Hallo, Problem wie folgt: Ich habe in der Systemsteuerung bereits jedliche Autoplay-Aktionen deaktiviert und wenn der WM-Player geschlössen öffnet...
  • Oben