Auffallend häufiges Win8.1 Problem: Netzwerkunterbrechung

Diskutiere Auffallend häufiges Win8.1 Problem: Netzwerkunterbrechung im Win8 - Netzwerk Forum im Bereich Windows 8 Forum; Ich lese in vielen Foren mit und stelle fest, dass viele Anwender nach dem Update auf Windows 8.1 über Netzwerkunterbrechungen klagen. Außer dem...
NiFu

NiFu

Threadstarter
Mitglied seit
13.06.2012
Beiträge
679
Ich lese in vielen Foren mit und stelle fest, dass viele Anwender nach dem Update auf Windows 8.1 über Netzwerkunterbrechungen klagen. Außer dem Update auf Windows 8.1 ist sonst nicht verändert worden. Vielleicht kann man hier mal Fehlerumgebungen sammeln um das Problem einzugrenzen.

  • Eine ganze Reihe von Anwender berichten, dass nach Abschalten von Bluetooth der Fehler verschwunden sei. Vielleicht können einige Betroffene das mal verifizieren. Meist kann man bei Notebooks Bluetooth per Tastenkombination deaktivieren ("Fn"-Taste + weitere Taste mit Bluetooth-Symbol). Ansonsten: "msconfig" starten, dann unter der Registerkarte "Dienste" einen Haken machen bei "Alle Microsoft-Dienste ausblenden". Dann nach "Bluetooth" suchen und den Haken davor entfernen und "Übernehmen". Das Abschalten von Bluetooth kann natürlich keine Dauerlösung sein aber vielleicht hilft es dem Fehler auf die Spur zu kommen.
  • Andere Anwender raten dazu den neuesten Netzwerk-Treiber zu installieren. Komisch nur, dass vorher unter Windows 8 alles fehlerfrei funktioniert hat. Und da wurde meist auch kein spezieller Netzwerk-Treiber installiert sondern der verwendet, den Microsoft bei Windows 8 mitgeliefert hat. Der mitgelieferte Windows 8.1 scheint aber gehäuft Probleme zu bereiten - vielleicht aber auch nur in Kombination mit speziellen Bluetooth-Modulen.
  • Manchmal wird auch empfohlen einen "älteren" Netzwerk-Treiber zu installieren - so als ob der von Windows 8.1 mitgeliefert Treiber noch nicht ausgereift sei.
  • Oder es wird empfohlen die "Energiesparfunktion" des Netzwerktreibers zu deaktivieren. Dann stellt sich aber ebenso die Frage: Wieso war das bei Windows 8 nicht notwendig ?
  • Interessant wäre es zu erfahren welche Treiber-Version bei Windows 8 installiert war - da, wo noch alles funktioniert hatte. Und welche Treiber-Version nach dem Update auf Windows 8.1 installiert ist. Vielleicht hat noch jemand die Möglichkeit ein älteres Windows 8 Backup einzuspielen um die Unterschiede zu sehen.
  • Einige Anwender behelfen sich damit neu zu booten - dann geht's wieder für einige Zeit. Eigentlich müsste es auch reichen die Netzwerkverbindung im "Netzwerk- und Freigabecenter" -> "Adaptereinstellungen" kurz zu deaktivieren und anschließend wieder zu aktiveren. Das ist aber auch keine Dauerlösung.
Fehlerkommentare sollten - soweit verfügbar - folgendes enthalten:
  • LAN oder WLAN ?
  • Bluetooth vorhanden ?
  • Behebt "Bluetooth abschalten" das Problem ?
  • Netzwerktreiber und Version ?
 
I

inkmb

Mitglied seit
11.04.2007
Beiträge
2
Hallo,
ich hatte nach dem Update auf 8.1 auch ständig Netzwerkunterbrechungen (Wlan). Ich war schon richtig verzweifelt, denn ich hatte alles was vorgeschlagen wurde vergebens ausprobiert. Dann hat mir der Zufall geholfen. Ich hatte zufällig bemerkt, dass ich ITunes in der 32bit Version auf meinen 64bit-Rechner installiert hatte und habe das dann geändert. Seit dem habe ich einen Rechner mit dem ich zufrieden bin. Kein Problem mehr mit der Wlan-Verbindung und ich meine sogar, dass er etwas schneller im Netz ist. Fragt mich aber nicht warum oder was das miteinander zu tun hat, es ist einfach so :-) Ich muss dazu noch sagen, dass unter WIN 8 die 32bit Version von ITunes auch installiert war und die Probleme erst mit dem Update auf WIN 8.1 kamen.

Gruß Bernd
 
Q

querrypigeon

Mitglied seit
30.12.2013
Beiträge
8
Ich hatte das gleiche Problem, solange ich ohne Passwort Windows gestartet hatte. Autologin aus, Passwort gesetzt, und alles war bestens. Nicht logisch, aber das war es.
 
D

Dandy

Gast
Ich habe das gleiche Problem mit dem W-Lan. Seit Win 8.1 funktioniert es nur sehr schlecht, aber auch nicht bei jedem.
Wenn ich bei meinen Freunden online gehe, dann funktioniert es.
Die haben T-Online, wir haben daheim Alice.

Kann es daran liegen?
 
W

Win8Nerd

Mitglied seit
27.02.2013
Beiträge
1.774
Hallo Dandy, evtl. liegt es an dem Router von Alice
 
Q

querrypigeon

Mitglied seit
30.12.2013
Beiträge
8
Zunächst die Daten: WLAN. Bluetooth ein, wird nicht abgeschaltet, Netzwerktreiber Trendnet 5.00.29.0000
Nachdem ich, aufgrund von Infos aus dem Microsoft-Forum, Autologon enabled, Passwort gesetzt habe, läuft WLAN. Aber, wann immer ich etwas neu installiere und dann einen Neustart mache, lande ich in einem tempörären Anmeldekonto. Da läuft rein gar nichts, auch komme ich nicht unmittelbar auf den Desktop, sondern auf eine reduzierte Kacheloberfläche. Nach einem Neustart habe ich das gewohnte Bild des Desktops, aber es sind keine Netzwerkverbindungen verfügbar. Erst nach einem erneuten Neustart sind auch wieder Netzwerkverbindungen verfügbar. Das ist doch auch nicht normal!!
 
W

Win8Nerd

Mitglied seit
27.02.2013
Beiträge
1.774
Bei dem Aliceteil bin ich mir da nicht so sicher, ich hatte auch mal das Vergnügen mit Alice
und es gab noch Win-XP, die wLan-Verbindung war eine Katastrophe
 
Q

querrypigeon

Mitglied seit
30.12.2013
Beiträge
8
Ich hatte gedacht, das hier wäre ein Forum über Windows 8.1 W-LAN-Probleme und nicht für Providerprobleme
 
W

Win8Nerd

Mitglied seit
27.02.2013
Beiträge
1.774
weil der Router für die Übertragung von dem wLan Signal verantwortlich ist,
wie bei Dandy, er hat ein Problem bei seinem Alice-Router,
allerdings keine mehr bei einem Router von der Telekom,
im Original ein Speedport.
Da meist der Provider den Router liefert....
 
Q

querrypigeon

Mitglied seit
30.12.2013
Beiträge
8
und dann ist das ein Routerproblem und kein Windows Problem. Wir drehen uns hier im Kreis.
 
NiFu

NiFu

Threadstarter
Mitglied seit
13.06.2012
Beiträge
679
und dann ist das ein Routerproblem und kein Windows Problem.
Aber "Dandy" schrieb, dass das Problem erst seit dem Update auf Windows 8.1 auftritt:
Ich habe das gleiche Problem mit dem W-Lan. Seit Win 8.1 funktioniert es nur sehr schlecht, aber auch nicht bei jedem.
Wenn ich bei meinen Freunden online gehe, dann funktioniert es.
Die haben T-Online
Also passt es meiner Meinung nach genau zum Thread-Titel: Auffallend häufiges Win8.1 Problem: Netzwerkunterbrechung
 
F

Floedqm

Gast
Hi Leute,

habe auch das Problem, nur komme nun mit dem normalen Netzwerk gar nicht mehr ins Internet, seit gestern Abend. Habe vorhin mal einen Versuch unternommen. Habe einenm Hotspot mit dem Iphone aufgemacht und siehe da, es ging über den Hotspot.

Hilft das irgendwie weiter für die Problemlösung.
 
W

Win8Nerd

Mitglied seit
27.02.2013
Beiträge
1.774
ob jetzt Router, Adapter oder sonst ein Bauteil, es ist ein Netzwerkproblem,
das schliesst alles dazu ein, ich weiss von meinem Alicerouter noch,
das dort ausser dem Verschlüsselungscode so gut wie nichts einstellbar war.
Dann müssen im Adapter die dazu passenden Einstellungen gefunden werden,
was evtl. wieder zu Problemen bei einem anmelden an einen anderen Router(T-Online, 1&1, Vodafone usw.) führt
 
F

floeqdm

Gast
Was ich jetzt noch festgestellt habe. Ich nutze den FSX. Wenn ich den starte, dann is nix mehr mit Internet. Es ist sehr komisch.
 
G

Gast_Chris

Gast
selbes Problem

Hallo,

bei mir besteht selbiges Problem seit heute (oder gestern? Habe das Notebook erst knapp eine Woche und war mehr mit einrichten beschäftigt als mit surfen).
In den letzten Tagen ist es mir zumindest nie aufgefallen.

System: HP Pavilion 15-n083eg, kein Bluetooth, Windows 8.1 (Update von Win8, kein Backup), Netzwerkadapter: Realtek PCIe FE Family Controller, Realtek RTL8188EE 802.11b/g/n Wi-Fi Adapter, Treiber Version 2012.7.1231.2013 vom 13.01.2014 (gerade über WinUpdate aktualisiert)

Letzte Änderungen seit gestern waren das Deinstallieren der Video und Reader App sowie die Registry-Einträge für Num-Lock bei Startup aktivieren.
Und ich habe mir im Heimnetzwerk von einem WinXP-PC ein paar Dokumente/Bilder/etc. rüberkopiert.

Achja: ich bin das erste Mal nur im Akkubetrieb unterwegs. Werde nachher wieder den Strom einstecken und sehen, ob das Problem dann fortbesteht.
Wenn das nicht hilft, dann Treiber-Rollback.

Grüße
Chris
 
G

Gast_Chris

Gast
Update

Tja, was soll ich sagen?!
Netzstecker eingesteckt, und siehe da: keine Ausfälle mehr, blitzschneller Seitenaufbau.

Würde daraus mal schließen, dass es an irgendwelchen Energiesparfunktionen im Akku-Betrieb liegt...
Microsoft - bitte übernehmen Sie ;)

Grüße
Chris
 
W

Win8Nerd

Mitglied seit
27.02.2013
Beiträge
1.774
Hallo Chris, im Energiesparmodus ist einiges auf minimal gestellt,
auch der wLan Adapter wird etwas "eingeschläfert",
veränder doch in den Energieoptionen den Stromsparmodus für wlan
 
Q

querrypigeon

Mitglied seit
30.12.2013
Beiträge
8
Gehe mal auf Computer verwalten, Netzwerkadapeter, W-Lan, Eigenschaften. Unter Energieeinstellungen kann man das Abschalten abschalten. (Ich habe im Augenblick nur auf Win7 Zugriff, aber unter Win 8.1 ist das ähnlich)
 
G

Gast_Chris

Gast
genau

Genau, das habe ich anschließeirgendwond auch gleich getan.

Grüße
Chris
 
Q

querrypigeon

Mitglied seit
30.12.2013
Beiträge
8
Aber Du weißt schon, daß dann kräftig Strom verbraucht wird, wenn das Notebook im Standby/Ruhemodus ist
 
Thema:

Auffallend häufiges Win8.1 Problem: Netzwerkunterbrechung

Sucheingaben

windows 8.1 verbindung unterbrochen

Auffallend häufiges Win8.1 Problem: Netzwerkunterbrechung - Ähnliche Themen

  • Auffallend häufiges Win8.1 Problem: Netzwerkunterbrechung

    Auffallend häufiges Win8.1 Problem: Netzwerkunterbrechung: Ich lese in vielen Foren mit und stelle fest, dass viele Anwender nach dem Update auf Windows 8.1 über Netzwerkunterbrechungen klagen. Außer dem...
  • Xigmatek Talon - auffälliges Design-Tower-Gehäuse zeigt sich

    Xigmatek Talon - auffälliges Design-Tower-Gehäuse zeigt sich: Der zur neuen Stealth-Serie von Xigmatek gehörende Talon Midi-Tower soll mit besonderem Design in der Gehäuse-Mittelklasse für aufsehen sorgen...
  • Auffälligkeit Defraggler v1.03

    Auffälligkeit Defraggler v1.03: Hallo zusammen, ich habe gestern Defraggler auf die aktuelle Version 1.03.093 gebracht. Dabei ist mir aufgefallen, dass der Vorgang sehr lange...
  • Webpage auffälliger machen

    Webpage auffälliger machen: Hallo, ich wollte gerne unter www.Biss-Rheinberg.de meine Webpage auf der Hauptseite ein blinkendes Hot Topic haben irgendwas was richtig gut...
  • GELÖST Noch dreister und auffälliger geht es nicht!

    GELÖST Noch dreister und auffälliger geht es nicht!: Guckt mal, wie offen sich der Eine da als Kopierer outed... http://www.pcpraxis.de/index.php?option=co...=56515&catid=16
  • Ähnliche Themen

    • Auffallend häufiges Win8.1 Problem: Netzwerkunterbrechung

      Auffallend häufiges Win8.1 Problem: Netzwerkunterbrechung: Ich lese in vielen Foren mit und stelle fest, dass viele Anwender nach dem Update auf Windows 8.1 über Netzwerkunterbrechungen klagen. Außer dem...
    • Xigmatek Talon - auffälliges Design-Tower-Gehäuse zeigt sich

      Xigmatek Talon - auffälliges Design-Tower-Gehäuse zeigt sich: Der zur neuen Stealth-Serie von Xigmatek gehörende Talon Midi-Tower soll mit besonderem Design in der Gehäuse-Mittelklasse für aufsehen sorgen...
    • Auffälligkeit Defraggler v1.03

      Auffälligkeit Defraggler v1.03: Hallo zusammen, ich habe gestern Defraggler auf die aktuelle Version 1.03.093 gebracht. Dabei ist mir aufgefallen, dass der Vorgang sehr lange...
    • Webpage auffälliger machen

      Webpage auffälliger machen: Hallo, ich wollte gerne unter www.Biss-Rheinberg.de meine Webpage auf der Hauptseite ein blinkendes Hot Topic haben irgendwas was richtig gut...
    • GELÖST Noch dreister und auffälliger geht es nicht!

      GELÖST Noch dreister und auffälliger geht es nicht!: Guckt mal, wie offen sich der Eine da als Kopierer outed... http://www.pcpraxis.de/index.php?option=co...=56515&catid=16
    Oben