GELÖST Aufbau LAN-Verbindung zu langsam

Diskutiere Aufbau LAN-Verbindung zu langsam im Win7 - Netzwerk Forum im Bereich Windows 7 Forum; Tach, allerseits, meine 16.000er-Leitung wird mit der Fritz!Box 3170 "verarbeitet". Ansich keine Probleme u. im Schnitt 14.000 Bandbreite, also...
A

august_burg

Gast
Tach, allerseits,

meine 16.000er-Leitung wird mit der Fritz!Box 3170 "verarbeitet". Ansich keine Probleme u. im Schnitt 14.000 Bandbreite, also sehr zufriedenstellend. Die WLAN-Funktion schalte ich nur bei Benutzung meines Laptops ein.

Zunehmend ärgert mich jedoch, daß es oft lange dauert bis die Verbindung steht. Hierzu finden sich auch die meisten Einträge in der Ereignisanzeige. Muster sh. Anhang.

Es kommt auch vor, daß die Verbindung gar nicht zustandekommt. Ich muß dann die Fritz!Box für mehrere Minuten ausschalten. Nach Wiederinbetriebnahme klappt es dann meistens sofort.

Frage:
Liegt das an der Box oder am Provider oder an beiden? Was könnte ich zur Verbesserung tun ?
 
tacky

tacky

Mitglied seit
20.05.2008
Beiträge
2.449
Standort
Dortmund
Hi Achim,

du könntest es ja mal mit einer festen IP statt Ip per DHCP versuchen.

T@cky
 
HaraldL

HaraldL

Mitglied seit
26.07.2006
Beiträge
5.835
Standort
Niederbayern
Wenn es mit fester IP gut klappt und mit DHCP nicht dann liegt das meist an der Firewall. Vermutlich verwendest du was anderes als die Windows-eigene Firewall denn die stört dabei eigentlich nie.
 
A

august_burg

Gast
Wenn es mit fester IP gut klappt und mit DHCP nicht dann liegt das meist an der Firewall. Vermutlich verwendest du was anderes als die Windows-eigene Firewall denn die stört dabei eigentlich nie.
Keine externe Firewall !

Nur die windowseigene u. Avira AntiVir Premium.:D
 
C

carlton681ao

Mitglied seit
08.03.2008
Beiträge
2.261
Standort
Bayern
Hallo Achim,

kann es sein dass beim Systemstart noch jede Menge Programme mitstarten? Das kann dazu führen dass es länger dauert bis eine IP Adresse zugewiesen wird.
 
A

august_burg

Gast
Hallo Achim,

kann es sein dass beim Systemstart noch jede Menge Programme mitstarten? Das kann dazu führen dass es länger dauert bis eine IP Adresse zugewiesen wird.
Nein, der Autostart ist mein Hobby. Wird häufig via "msconfig" überprüft. Ich schalte zusätzlich noch Vorgänge ab, die selten benötigt werden, z.B. Nokia PC-Suite etc.:D
 
C

carlton681ao

Mitglied seit
08.03.2008
Beiträge
2.261
Standort
Bayern
Nein, der Autostart ist mein Hobby. Wird häufig via "msconfig" überprüft. Ich schalte zusätzlich noch Vorgänge ab, die selten benötigt werden, z.B. Nokia PC-Suite etc.:D
Das ist natürlich sehr vorausschauend.
Welcher Netzwerkadapter ist es denn und hast Du schon mal nachgesehen ob es dafür aktuelle Treiber gibt?
 
A

august_burg

Gast
Das ist natürlich sehr vorausschauend.
Welcher Netzwerkadapter ist es denn und hast Du schon mal nachgesehen ob es dafür aktuelle Treiber gibt?

Network Adapter (Onboard LAN)
Model Realtek PCIe GBE Family Controller
Speed 100 Mbps
Treiber 7.46.610.2011
Datum 10.06.2011

M.W. ist der der Treiber aktuell.:blush


PS:
Habe gerade bei Realtek nachgeschaut. Es gibt doch eine neuere Version >>>7.48.823.2011.
Diese wurde gerade installiert. Mal sehen, was folgt.
 
Zuletzt bearbeitet:
C

carlton681ao

Mitglied seit
08.03.2008
Beiträge
2.261
Standort
Bayern
Ja, die Version die Du hast ist schon recht aktuell. Die Treiberversion 7.48.823.2011 habe ich auch drauf. Allerdings habe ich meinem eine feste IP verordnet, die Kiste ist nicht mobil und damit ist DHCP nicht notwendig.

Was die Fritzbox angeht, da kannst Du dich mal schlau machen ob die Firmware aktuell ist. Auf der Herstellerseite wird die Version 49.01.58 vom August 2008 angeboten.

Und was Du noch probieren kannst: den Laptop per Lan verbinden, prüfen ob der dann genauso lange benötigt bis er per DHCP eine Adresse zu bekommen.
 
A

august_burg

Gast
...........

Was die Fritzbox angeht, da kannst Du dich mal schlau machen ob die Firmware aktuell ist. Auf der Herstellerseite wird die Version 49.01.58 vom August 2008 angeboten.

Und was Du noch probieren kannst: den Laptop per Lan verbinden, prüfen ob der dann genauso lange benötigt bis er per DHCP eine Adresse zu bekommen.
Meine Fritz! zeigt die Firmware 49.04.58 an. Scheint so, daß diese noch etwas aktueller ist.

Den "Laptop-Trick" werde ich morgen mal nachvollziehen! Ist mir jetzt zu spät.:D
 
C

carlton681ao

Mitglied seit
08.03.2008
Beiträge
2.261
Standort
Bayern
Meine Fritz! zeigt die Firmware 49.04.58 an. Scheint so, daß diese noch etwas aktueller ist.
Ich habe nicht richtig hingeguckt. Bei AVM steht auch 49.04.58.
Dann hast Du schon die aktuellste Firmware. Wieder eine Idee verpufft.
 
HaraldL

HaraldL

Mitglied seit
26.07.2006
Beiträge
5.835
Standort
Niederbayern
Eine weitere Möglichkeit wäre daß die Kabelverbindung schlecht oder beschädigt ist. Wie stabil ist denn die Internetverbindung wenn sie mal läuft? Gibt es Aussetzer, Geschwindigkeitseinbrüche? Denn TCP/IP hat Prüfsummen und überträgt Pakete bei Übertragungsfehlern wiederholt bis sie stimmen. Wenn das nun während DHCP passiert und das Ganze dadurch einfach zu lange dauert klappt es nicht.
 
A

august_burg

Gast
Die Umstellung auf "Statische IP" hat das Problem beseitigt. Da ich allein unterwegs bin, habe ich auch den DHCP-Client deaktiviert.

Mein Arbeits-PC (LAN) als auch Laptop sowie der PC meiner Frau, die bei Bedarf per WLAN zugeschaltet werden, arbeiten störungsfrei.

Die Fehlermeldungen in der Ereignisanzeige bleiben aus.

Besten Dank an alle Mitstreiter !:up
 
Thema:

Aufbau LAN-Verbindung zu langsam

Sucheingaben

aufbau internetverbindung dauert lange

,

fritzbox verbindung lan dauert

,

realtek pcie gbe verbindung dauert lange

,
windows 7 sehr langsamer lan aufbau
, netzwerk verbindung adapter dauert lange, lan aufbau langsam, aufbau netzwerkverbindung dauert zu lange, lange dauer bis internetverbindung win 7, Windows XP lan dauert sehr lange, realtek dhcp boot dauert, lan verbindungsaufbau langsam, lan verbindung braucht sehr lange, lan Verbindung dauert lange Kabellänge, windows 7 internetzugriff langsam, netzwerkeinwahl dauertwindows 7, lan realtek internet langsam, netzwerkanmeldung beschleunigen, netzwerkeinwahl dauert windows7, win7 lan verbindungsaufbau langsam, dhcp verlangsamt start, win7 lange dauer bis lan, Aufbau Lanverbindung, win7 langsamer aufbau lan verbindung, lan verbindung langsam windows 10, lan startet langsam

Aufbau LAN-Verbindung zu langsam - Ähnliche Themen

  • Aufbau einer WLAN-Verbindung zum mobilen Hotspot iPhone schlägt fehl

    Aufbau einer WLAN-Verbindung zum mobilen Hotspot iPhone schlägt fehl: Habe folgendes Problem: Mein System: Windows 10 Home Version 1903 (aktuelles Update) Ich kann seit einiger Zeit keine WLAN-Verbindung mehr zu...
  • Lan-Netzwerkverbindung aufbauen.

    Lan-Netzwerkverbindung aufbauen.: Hallo Leute. Seitdem ein Besucher an meinem PC war, habe ich kein LAN-Netzwerk mehr. Das WLAN-Netzwerk ist zu langsam. Habe schon den Router vom...
  • PC kann trotz angezeigter w-lan Verbindung keine Verbindung zum Internet aufbauen

    PC kann trotz angezeigter w-lan Verbindung keine Verbindung zum Internet aufbauen: Hey, da ich mich mit Computern nicht so gut auskenne :wut kann ich das Problem nicht alleine lösen und habe mich deswegen bei diesem Forum...
  • Lan Verbindung aufbauen

    Lan Verbindung aufbauen: Guten Tag. Ich bin letzte Woche umgezogen und muss aus verbindungsgründen auf Lan zurückgreifen, das Problem hierbei ich musste das über D-Lan...
  • GELÖST Kann keine W-LAN verbindung aufbauen, mit Speedport W 303V!

    GELÖST Kann keine W-LAN verbindung aufbauen, mit Speedport W 303V!: Hallo Forum, ich habe echte Probleme mit der W-LAN Anbindung! Kurz: Das Netzwerk wird nicht gefunden... Router: Speedport W 303 V Notebook 1...
  • Ähnliche Themen

    Oben