Audioproblem

Diskutiere Audioproblem im Win 10 - Treiber Forum im Bereich Windows 10 Forum; Hallo, Vorweg: ich habe wirklich sehr viel vorab versuch herauszubekommen... vergebens. Mein Problem: Ich habe ein Asus M50SE-Notebook von...
A

Asigan

Threadstarter
Mitglied seit
18.03.2010
Beiträge
12
Hallo,

Vorweg: ich habe wirklich sehr viel vorab versuch herauszubekommen... vergebens.

Mein Problem: Ich habe ein Asus M50SE-Notebook von 2006. Dieses habe ich vor längerem schon von Win 8.1pro 64bit auf Win10 pro 64bit aufgerüstet. Bis vor ca. 2 Monaten keinerlei Probleme gehabt.
Dann war der Sound plötzlich weg, und zwar so, als ob die Lautsprecher defekt wären (diese sind aber in Ordnung). Ich habe dann versucht, mit einem neuen Treiber Abhilfe zu schaffen und mir (schon mehrmals) den aktuellen Realtek-Treiber installiert.
Dabei passiert merkwürdiges: Ich deinstalliere den alten Treiber, starte den Rechner neu. Dann habe ich kurz Sound (daher weiss ich auch, dass kein Hardwaredefekt vorliegt). Wenn ich nun nichts mache (man wäre ja zufrieden), habe ich nach ca. 3min keinen Sound mehr. Einfach so, ohne irgendeine Meldung. Wenn ich den Installationsprozess des neuen Realtektreibers fortsetze, habe ich sofort keinen Sound mehr. Schlussendlich ist immer ein Realtektreiber installiert, auch wenn ich es selbst nicht aktiv betreibe.

Meine Frage: was kann ich tun? Wie kann ich nach der Deinstallation der Treiber die automatische Re-Installation des Treibers verhindern? Oder: wie kann ich den Rechner so einstellen, dass er auch mit dem Realtek-Treiber Sound ausgibt? Und: Warum ist das erst seit einigen Monaten so und ging vorher? Hat das noch jemand?

Info: Ich habe nur mäßig Ahnung, aber schon einiges probiert (blöde Mischung, ich weiss). Ich habe den Legacy Audiotreiber deaktiviert/deinstalliert, ich habe den Realtek HD-Audio Device deaktiviert/deinstalliert... alles ohne Erfolg. Der Rechner verhält sich so, als wäre Sound da, alle Bedienelemente sind da, die Problemlösung findet kein Problem... einzig in den Treibereigenschaften gibt es die Meldung, dass der Realtek-HD-Treiber (R2.79) weitere Installationen benötigt. Was das sein soll, wird mir aber auch nicht klar.

Wäre sehr erfreut, wenn mir jemand einen Tipp geben könnte, ich habe damit nun schon mehrere Abende verbracht :-(((

Christian
 
Keruskerfürst

Keruskerfürst

Mitglied seit
28.07.2005
Beiträge
3.059
Alter
48
Standort
Horgau
Welcher Audiochip ist denn verbaut?
 
Keruskerfürst

Keruskerfürst

Mitglied seit
28.07.2005
Beiträge
3.059
Alter
48
Standort
Horgau
Dann eben den passenden Treiber suchen und installieren.
Also: Realtek Seite oder andere Download Seite.
 
A

Asigan

Threadstarter
Mitglied seit
18.03.2010
Beiträge
12
Hmmm... Du hast meinen Beitrag aber schon gelesen, oder? Ich habe den empfohlenen Treiber installiert, damit geht es nicht. Allenfalls kurz nach der Deinstallation gleich welchen Treiber geht es kurz (3min ca.). Und das auch erst seit kurzem.

Fraglich bleibt also, warum es nach der Deinstallation kurz geht (was passiert, weshalb es dann nicht mehr geht?) und was ist bei Win10 passiert, dass es plötzlich nicht mehr funktioniert?
 
A

Asigan

Threadstarter
Mitglied seit
18.03.2010
Beiträge
12
Anscheinend installiert Win 10 immer den gleichen nutzlosen Realtektreiber erneut, nachdem ich ihn installiert habe. Daher geht der Sound kurz, dann aber nicht mehr. Kann man Win 10 davon abhalten, das zu tun? Andere haben das gleiche Problem, hier bei einem Dell-Rechner: http://answers.microsoft.com/en-us/insider/forum/insider_wintp-insider_devices/realtek-high-definition-audio-speakersheadphones/c0063f67-9cc4-477b-b6a7-27095c314991?page=3&auth=1
Zitat: "Is there a way to keep the legacy drivers and stop Windows 10 overwriting them with the latest, but useless, Realtek drivers?"
 
A

Asigan

Threadstarter
Mitglied seit
18.03.2010
Beiträge
12
?? Lass es doch bitte einfach, wenn Du keine Antworten hast.
 
AndreasBloechl

AndreasBloechl

Mitglied seit
11.06.2005
Beiträge
5.161
Standort
FCNiederbayern
Du ich würde vor allem bei einem Notebook immer die Treiber vom Hersteller verwenden. Damit solltest du die wenigsten Probleme haben weil die wie ich mir vorstellen kann , diese auch vorher testen.
 
A

Asigan

Threadstarter
Mitglied seit
18.03.2010
Beiträge
12
Hallo Andreas,

Du meinst die Treiber vom Notebook-Hersteller? Die waren ja drauf... . Meine Fragen sind andere, wie ich oben ja geschrieben habe:

"Meine Frage: was kann ich tun? Wie kann ich nach der Deinstallation der Treiber die automatische Re-Installation des Treibers verhindern? Oder: wie kann ich den Rechner so einstellen, dass er auch mit dem Realtek-Treiber Sound ausgibt? Und: Warum ist das erst seit einigen Monaten so und ging vorher? Hat das noch jemand? "

Seufz
 
AndreasBloechl

AndreasBloechl

Mitglied seit
11.06.2005
Beiträge
5.161
Standort
FCNiederbayern
Macht dein Windows 10 vielleicht im Hintergrund die Updates selber. Ich habe normal Windows immer so eingestellt das ich keine Updates zulasse ohne das ich sie nicht selber auswählen kann. Boote mal im abgesicherten Modus nach der Deinstallation und schau mal in den Gerätemanager was dort aufgeführt ist. Dann sofort zu Windowsupdate und dort gegebenfalls die automatischen Updates deaktivieren und dich nur informieren lassen sollten welche vorhanden sein. Ich kenne leider Win10 noch nicht.
 
A

Asigan

Threadstarter
Mitglied seit
18.03.2010
Beiträge
12
Ok, so ein ähnlicher Tipp kam auch im Microsoft-Forum:

"- Go to Device Installation Settings and set Never install driver software from Windows Update
- Go to Start / Settings / System / Apps and features and uninstall Realtek entry
- Restart"

Dazu sollte man noch bitte alle relevanten Registry-Einträge zu Realtek löschen... .

Eigentlich hatte ich gehofft, dass es irgendeinen anderen Weg gibt.
 
AndreasBloechl

AndreasBloechl

Mitglied seit
11.06.2005
Beiträge
5.161
Standort
FCNiederbayern
Glaube ich fast nicht, du mußt auf jedenfall schauen das die Treiber nicht vom WindowsUpdate aktualisiert werden.
Alternativ kannst auch mal deinstallieren und nach dem booten keinen Internetzugang zulassen, und dann schauen wie lange es läuft.
 
Hups

Hups

Katzennarr
Team
Mitglied seit
01.07.2007
Beiträge
18.383
Standort
D-NRW
Ich bin mir nicht sicher, ob es die Einstellung so noch gibt - außer Windows meint mit Hersteller-Apps die Treiber.
Früher stand dort Treibersoftware (Klick), jetzt halt nur noch Hersteller-Apps.

2015-12-03 17 07 29.png
 
Keruskerfürst

Keruskerfürst

Mitglied seit
28.07.2005
Beiträge
3.059
Alter
48
Standort
Horgau
?? Lass es doch bitte einfach, wenn Du keine Antworten hast.

So.
Ich habe keine Ahnung von Computern.
 
Thema:

Audioproblem

Audioproblem - Ähnliche Themen

  • Windows 10 Audioproblem

    Windows 10 Audioproblem: Hallo ich habe seit einiger Zeit mit den Sound bei Windows 10, Mahnmal wenn ich mein Wireless Headset Logitech G933 über USB anschließe...
  • Movie Maker Audioproblem

    Movie Maker Audioproblem: Liebe Community, ich melde mich hier zum ersten Mal und hoffe, jemand kann mir helfen. Danke schon mal für das Interesse an meinem Problem...
  • Audioproblem Windows 10 - Volume setzt sich zurück

    Audioproblem Windows 10 - Volume setzt sich zurück: Hey ich habe ein echt seltsames problem undzwar setzt sich das volume meiner audioeinstellungen immer zurück wenn ich ein programm starte zb setze...
  • Lumia 950 XL Bluetooth Audioproblem

    Lumia 950 XL Bluetooth Audioproblem: Hallo Community, wenn ich mein Lumia 950 XL mit einem Bluetooth Audio-Gerät verbinde, klappt die Verbindung nur beim ersten Mal nach einem...
  • ipaq rw 6815- Audioproblem

    ipaq rw 6815- Audioproblem: hallo, ich bin bei meinem ipaq rw 6815 ein wenig entäuscht, das das Telefon keine Mithörfunktion hat (also das das Telefonat über die...
  • Ähnliche Themen

    • Windows 10 Audioproblem

      Windows 10 Audioproblem: Hallo ich habe seit einiger Zeit mit den Sound bei Windows 10, Mahnmal wenn ich mein Wireless Headset Logitech G933 über USB anschließe...
    • Movie Maker Audioproblem

      Movie Maker Audioproblem: Liebe Community, ich melde mich hier zum ersten Mal und hoffe, jemand kann mir helfen. Danke schon mal für das Interesse an meinem Problem...
    • Audioproblem Windows 10 - Volume setzt sich zurück

      Audioproblem Windows 10 - Volume setzt sich zurück: Hey ich habe ein echt seltsames problem undzwar setzt sich das volume meiner audioeinstellungen immer zurück wenn ich ein programm starte zb setze...
    • Lumia 950 XL Bluetooth Audioproblem

      Lumia 950 XL Bluetooth Audioproblem: Hallo Community, wenn ich mein Lumia 950 XL mit einem Bluetooth Audio-Gerät verbinde, klappt die Verbindung nur beim ersten Mal nach einem...
    • ipaq rw 6815- Audioproblem

      ipaq rw 6815- Audioproblem: hallo, ich bin bei meinem ipaq rw 6815 ein wenig entäuscht, das das Telefon keine Mithörfunktion hat (also das das Telefonat über die...
    Oben