Audigy unter Redhat 7.3

Diskutiere Audigy unter Redhat 7.3 im Linux Forum im Bereich Weitere Betriebssysteme; Hi, Ich bekomme meine Audigy einfach nicht zum laufen. Irgend was mach ich falsch. Wenn ich modprobe sndconfig eingebe, dann kommt ne Latte an...
S

Smaggmampf

Threadstarter
Mitglied seit
31.05.2002
Beiträge
33
Hi,
Ich bekomme meine Audigy einfach nicht zum laufen.
Irgend was mach ich falsch. Wenn ich modprobe sndconfig eingebe, dann kommt ne Latte an Fehlermeldungen und ganz oben steht was von wegen dass insmod nicht ausgeführt werden kann wahrscheinlich aufgrund falscher io oder irq settings oder so ähnlich.
Für Hints oder Links wäre ich dankbar.
Grüsse
Smaggmampf
 
stpe

stpe

Mitglied seit
14.11.2001
Beiträge
2.729
sndconfig ist ein eigenständiges programm, nicht das zu installierende module.

rufe als root einfach sndconfig von der console aus auf, dann solltest Du Deine soundkarte einrichten können.
 
stpe

stpe

Mitglied seit
14.11.2001
Beiträge
2.729
aber einfacher geht's normalerweise mit der automatischen hardware-erkennung von redhat.

starte mal als root "kudzu" von der console aus. das startet eine automatische hardware-erkennung. diese findet (nicht nur) gängige hardware sehr zuverlässig und richtet sie automatisch ein.
 
S

Smaggmampf

Threadstarter
Mitglied seit
31.05.2002
Beiträge
33
Sorry, war natürlich nich sndconfig, war
modprobe emu10k1 (soundtreiber).

Das Problem ist, dass die Soundkarte von sndconfig zwar erkannt wird aber im nächsten Fenster kommt, dass sie net unterstützt wird. Aber dass es geht, hab ich schon gelesen.
Die neusten Treiber hab ich downgeloadet (Tarball) und mit denen soll es gehen. kriegs aber nich hin.
Kommen immer Meldungen, dass Modul sound core etc nicht geladen werden konnte, da nicht vorhanden.
Was hab ich falsch gemacht?
Absoluter noob in Linux, aber Win kommt nich mehr auf meine Kiste sondern nur noch auf Testrechner.
Grüsse
Smaggmampf
 
stpe

stpe

Mitglied seit
14.11.2001
Beiträge
2.729
wenn Du ein .tar.gz heruntergeladen hast, sind das doch sicher die source, oder?

diese müssen wahrscheinlich mit

./configure && make

uebersetzt werden.

anschliessend musst Du als root

make install

starten (eine genaue installations-anleitung sollte aber im package unter INSTALL oder README vorliegen).

jetzt sollten im verzeichnis /lib/modules/[installierte kernelversion]/kernel/drivers/sound

ein verzeichnis emu10k1 und dateien wie sound.o und soundcore.o existieren.

danach sollte ein "modprobe emu10k1" möglich sein.
 
G

Guest

Gast
Hmm,
muss nachher (wenn daheim) mal nachsehen, habs aber eigentlich so gemacht. Jep is Source.
Grundsätzliches Frage:
Neu installierte Module ersetzen doch die ältere Version? oder muss ich das dann manuell machen? (Ich weiss doofe Frage aber eben Newbie in Linux)
Grüsse
Smaggmampf
 
stpe

stpe

Mitglied seit
14.11.2001
Beiträge
2.729
jo - dateien werden beim make install i.d.r. überschrieben.
 
Thema:

Audigy unter Redhat 7.3

Audigy unter Redhat 7.3 - Ähnliche Themen

  • creative audigy 2 ZS und fallout3

    creative audigy 2 ZS und fallout3: hallo zusammen! folgendens problem hab ich mal wieder: hab mir ne audigy 2 ZS zugelegt, weil meine onboardkarte mich nervte. nun haben spiele wie...
  • Creative SB Audigy SE und kein Subwoofer

    Creative SB Audigy SE und kein Subwoofer: Hi, bin auf Win7 umgestiegen und es hat soweit alles geklappt, bis auf meine Creative Soundkarte:confused Die Karte wird auch erkannt und die...
  • GELÖST Creative Audigy Platinum 2 knistert

    GELÖST Creative Audigy Platinum 2 knistert: Moin aus Hamburg. Seit mehreren Monaten habe ich das Problem, das gelegentlich störendes Knistern aus den Lautsprechern kommt. Es hört sich an...
  • Soundkarte erkennt nicht alle Boxen

    Soundkarte erkennt nicht alle Boxen: Habe die CREATIVE Sound Blaster Audigy SE isnstalliert, vorher onboard Sound von Gigabyte. Installation ohne Probleme, lief beim ersten Anlauf...
  • Subwoofer arbeitet bei SB Audigy nicht mit Anwendungen, bei Tests aber ansprechbar

    Subwoofer arbeitet bei SB Audigy nicht mit Anwendungen, bei Tests aber ansprechbar: Moin! Habe gerade ein 5.1 Boxenset an meine Audigy angeschlossen. Alles richtig verkabelt, in der Systemsteuerung funktioniert auch alles...
  • Ähnliche Themen

    • creative audigy 2 ZS und fallout3

      creative audigy 2 ZS und fallout3: hallo zusammen! folgendens problem hab ich mal wieder: hab mir ne audigy 2 ZS zugelegt, weil meine onboardkarte mich nervte. nun haben spiele wie...
    • Creative SB Audigy SE und kein Subwoofer

      Creative SB Audigy SE und kein Subwoofer: Hi, bin auf Win7 umgestiegen und es hat soweit alles geklappt, bis auf meine Creative Soundkarte:confused Die Karte wird auch erkannt und die...
    • GELÖST Creative Audigy Platinum 2 knistert

      GELÖST Creative Audigy Platinum 2 knistert: Moin aus Hamburg. Seit mehreren Monaten habe ich das Problem, das gelegentlich störendes Knistern aus den Lautsprechern kommt. Es hört sich an...
    • Soundkarte erkennt nicht alle Boxen

      Soundkarte erkennt nicht alle Boxen: Habe die CREATIVE Sound Blaster Audigy SE isnstalliert, vorher onboard Sound von Gigabyte. Installation ohne Probleme, lief beim ersten Anlauf...
    • Subwoofer arbeitet bei SB Audigy nicht mit Anwendungen, bei Tests aber ansprechbar

      Subwoofer arbeitet bei SB Audigy nicht mit Anwendungen, bei Tests aber ansprechbar: Moin! Habe gerade ein 5.1 Boxenset an meine Audigy angeschlossen. Alles richtig verkabelt, in der Systemsteuerung funktioniert auch alles...
    Oben