ATI Hightech excalibur radeon 9000 PRO

Diskutiere ATI Hightech excalibur radeon 9000 PRO im Grafikkarten Forum Forum im Bereich Hardware Forum; die karte läuft einwandfrei auf einem win2k prof. system, sp3 inkl. alle aktuellen security-patches mit dem neusten treiber von ati auf einem msi...
virus

virus

Threadstarter
Dabei seit
26.10.2002
Beiträge
214
die karte läuft einwandfrei auf einem win2k prof. system, sp3 inkl. alle aktuellen security-patches mit dem neusten treiber von ati auf einem msi board mit einem AMD 2200+ Prozessor.

Die TV-Out funktion, läuft nicht sauber, d.h. praktisch nie. Am Anfang lief TV-Out nur, wenn der TV schon vor dem hochfahren des PC's angeschalten wurde. Momentan bring ich gar kein Bild mehr auf den TV, irgendwelche ideen, erfahrungen?
 
C

Chilliger Geselle

Gast
hi,

steckst du nur den stecker rein und wartest oder hast du auch schonmal in den einstellungen geguckt?
 
virus

virus

Threadstarter
Dabei seit
26.10.2002
Beiträge
214
gibt keine einstellungen für den tv-out bei der ati karte... :(
 
Andy

Andy

Administrator
Team
Dabei seit
16.08.2001
Beiträge
13.451
Alter
46
Ort
Wilder Süden
Hm, ich habe die Karte auch im Einsatz, habe aber den TV-Out noch nie getestet.

Verwendest du den Treiber von Hightech?

Wenn ja teste mal den Referenzreiber von ATI (ATI CATALYST)
 
virus

virus

Threadstarter
Dabei seit
26.10.2002
Beiträge
214
ne benutze den treiber von ati, gar nicht gewusst das hightech auch nen treiber anbietet... bin schon am googeln... das ist echt mühsam ohne tv-out. grummel.
 
virus

virus

Threadstarter
Dabei seit
26.10.2002
Beiträge
214
danke, treiber installiert und siehe da, man kann nun den TV-Out manuell ein/ abstellen, danke :)
 
G

Guest

Gast
also ich hatte das Prob auch... in den einstellungen gibts unter anzeige so nen Teil wo 4 Bildschirme angezeigt werden da kannste die auch richtig einstellen.... jedes von diesen Bildschirme hat 2 schalter.... musste beim Moni den ersten schalter an und beim Fern den zweiten..... dann läufts Prima... (naja war MEINE Fehlerkorrigierung!!!!) wollt nur denen Helfen die vielleicht immernoch das Prob haben :)
 
Thema:

ATI Hightech excalibur radeon 9000 PRO

ATI Hightech excalibur radeon 9000 PRO - Ähnliche Themen

Vista & ATI mobility Radeon 9000: Hallo! Dies ist mein erster Post, denn ich habe ein Problem: Ich habe einen Laptop in dem eine ATI Radeon 9000 mobility verbaut ist. Auf diesem...
Von Vista auf XP - Keine Spiele funktionieren mehr...: Hallo... Wer kann mir bitte helfen! Habe einen Acer Aspire T671 mit Vista gekauft und mir xp draufgemacht Habe alle möglichen Treiber...
GELÖST Neue HDD wird nicht erkannt !: Hi Leute, hab hier ein kleines Problem, und zwar habe ich mir vor kurzem ne neue HDD zugelegt, die kam heute an, aber ich habe keine Ahnung wie...
GELÖST Brauche 1gb DDR-Ram, kannst du was empfehlen ?: hi Leute, ich brauche unbedingt 1gb ram riegel. hab mich etwas umgehört und war in einigen Shops in der nähe und die meinten ddr-ram wären schon...
verliere immer wieder Netzwerk: Hallo Leute habe ein gröberes Problem: ich habe mir mit folgenden Komponenten einen Server gebastelt: - Chieftec Bigtower 360W Netzteil - MSI...
Oben