GELÖST Asus P5N32 SLI SE Deluxe aufrüßten auf 8GB RAM? Probleme mit Geil!

Diskutiere Asus P5N32 SLI SE Deluxe aufrüßten auf 8GB RAM? Probleme mit Geil! im Mainboard Forum Forum im Bereich Hardware Forum; Hallo Forum, auf der Suche nach neuem Arbeitsspeicher, bin ich auf den "Geil GB28GB6400C5QC" mit den Spezifikationen: 8GB a 2GB pro Modul, PC2...
Z

Zottelhias

Gast
Hallo Forum,

auf der Suche nach neuem Arbeitsspeicher, bin ich auf den "Geil GB28GB6400C5QC" mit den Spezifikationen: 8GB a 2GB pro Modul, PC2 6400, 800 MHz, CL 5-5-5-15, 4 Quad Channel Kit gestoßen.

Ich habe mir sehr viel Mühe gegeben beim aussuchen des RAMs, habe aber keinen Rat wieso mein Bord den nicht erkennt. Laut Asus ist mein Bord in der Lage 8 GB Ram mit 800 MHz aufzunehmen, sofern PC2 6400
eingehalten wird, es 240 Pin Module sind und 2GB pro Modul nicht überschritten werden.
Es darf kein Speicher mit double sided x 16 sein.

Was ich noch sagen sollte, ich habe ein Multibootsystem XP 32 Bit & Win7 64 Bit. Ich wäre bereit das System zu ändern in nur Win7 + Virtuell XP aber nur unter der sehr großen Wahrscheinlichkeit,
dass es an meinem XP liegt. Ich glaube das allerdings nicht.

Bei diesem Mainboard (ich weiß nicht ob das bei anderen auch der Fall ist) kann man beim Bootvorgang eine Reihe von Tests durchlaufen lassen, wo z.B. beim Eintrag Motherboard folgendes steht, nachdem der Test
beendet wurde: "8192 Motherboard OK" das heist der Ram wird durchgelesen und von dem Test erkannt. Allerdings wenn ich dann das „Bios Setup“ starte und dann auf den Reiter "Main Menu" die Option "System
Informationen" anklicke, steht dort unter „System Memory“ 3072 MB.
Das bedeutet nun, dass der Speicher im Bios nicht erkannt wird, oder?

Eine andere Sache dagegen ist, wenn ich bis zur Auswahl des OS komme (ich habe ja Multiboot) und dann Win 7 wähle, bekomme ich zusätzlich die Option mit der Tabulator Taste eine „Speicher Diagnose auszuführen.
Dort wird dann ein Fehler erkannt. Leider war ich nicht so klug und habe ihn abfotografiert. Es sah aber ziemlich heikel aus.

Das nächste Problem ist: Ich habe mir gedacht, dass wenn ich einfach durchstarte Win7 die Sache erkennt. Da sollte ich mich aber getäuscht haben. Ich habe nicht wie andere den „Normalen Startbildschirm“
eingestellt, sondern sehe dabei zu wie die Treiber geladen werden. Bei einem bestimmten Treiber bleibt das System kurz hängen, dann taucht für den Bruchteil einer Sekunde ein Blue Screen auf, worauf dann sofort ein
Neustart erfolgt.

Eine andere Sache ist noch: wenn ich nur 4GB rein stecke also 2 Module dann erkennt mein System die Sache tadellos. Das Board besitzt 4 Bänke A1+A2 und B1+B2. Ich habe die beiden Module auf A1 und A2 stecken
gehabt. Ich konnte dann Beide Systeme Starten. Ich habe es allerdings noch nicht mit 3 Modulen Probiert. Dass die anderen Bänke defekt sind, glaube ich nicht, da in der Alten Konfiguration ebenfalls alle Bänke belegt
waren (siehe Signatur).

Weis irgendwer von Euch Rat, etwas was ich vielleicht übersehen habe oder dergleichen oder andere Einstellungen? Oder gibt es jemanden der das Gleiche Board mit 8 GB betrieben hatte und wenn ja, welcher RAM war
verbaut. Ich bin mit meinem Latein am Ende.

PS: Wenn mir jemand die QVL vorschlägt, dann will ich noch gesagt haben, das dort keine Speicher mit 8 GB vorgeschlagen werden. Ich benötige diese aber so langsam mal zwecks Videobearbeitung und Konvertierung.
Bisher habe ich nur 3 GB Kingston siehe Signatur. Das ist bis auf die Grafikkarte die zweite Komponente die ich auswechsle. Einen neuen PC will ich mir deswegen nicht anschaffen.


Gruß Zottelhias
 
Mike

Mike

i7-6700HQ
Dabei seit
21.09.2006
Beiträge
24.388
Ort
Outdoor oder vorm Rechner
:hm hmmmmmm. Den Speicher den du da aufgeschrieben hast
Geil GB28GB6400C5QC
ist ein 8GB Modul ?!?! zumindest sagt das diese Bezeichnung. EIN Modul mit 4x2GB =8
Das wäre dann der Grund wieso das Board nicht alle 4 erkennt.

Und Geil! wird nur mit 2 512er Chips in deinem Handbuch erwähnt. Vielleicht absolut nicht kompatibel?
Laut Handbuch nur 667/533 MHz Chips erlaubt. Deine sind aber 800er. Kann evtl. nicht richtig anpassen?
Solltest dich an das Handbuch halten im Zweifelsfall.
 
G

GaxOely

Gast
Ein NFORCE4 Board mit Vollbestückung auf DDR2-800 zum Laufen zu bekommen ist etwa mit einer Wahrscheinlichkeit von 90% zum scheitern verurteilt.
Auch steht dein Board nicht in der Kompatibilitätsliste von GEIL:
http://www.geil.com.tw/German/uploads/download_files/abd99270b098f6b2d279b06e63215108.pdf

http://www.geil.com.tw/German/products/showDownload/id/122

Du solltest die einzelnen Homepages der RAM Hersteller abklappern wo meist ein Speicher Konfigurator online angeboten wird.

Auch kann es helfen den RAM auf DDR2 667 zu stellen!

Ich habe mir sehr viel Mühe gegeben beim aussuchen des RAMs
Und nach welchen Kriterien hast du aus gesucht?


Nachtrag:
Hier zum BSP.
Ein Set das als 2gb Modul laufen würde.
aber nur im Pärchen!
http://www.crucial.com/store/mpartspecs.aspx?mtbpoid=05276738A5CA7304

Oder hier:
http://www.corsair.com/de/learn_n_explore/
Kommt das heraus:
http://www.corsair.com/de/twin2x4096-6400c5.html
 
Zuletzt bearbeitet:
Z

Zottelhias

Gast
:
hm hmmmmmm. Den Speicher den du da aufgeschrieben hast ist ein 8GB Modul ?!?! zumindest sagt das diese Bezeichnung. EIN Modul mit 4x2GB =8
Das wäre dann der Grund wieso das Board nicht alle 4 erkennt.

Und Geil! wird nur mit 2 512er Chips in deinem Handbuch erwähnt. Vielleicht absolut nicht kompatibel?
Laut Handbuch nur 667/533 MHz Chips erlaubt. Deine sind aber 800er. Kann evtl. nicht richtig anpassen?
Solltest dich an das Handbuch halten im Zweifelsfall.

Ja genau, die gesammt menge des Speicher Beträgt 8 GB bei 4 Modulen zu je 2 GB.
Nein, das wäre nicht der Grund wieso das Bord den Speicher nicht erkennt, da laut Asus (siehe websiete) das Bord in der Lage ist 8 GB RAM sogar mit 800 MHz zu erkennen. Also sind die Punkte ausgeschlossen!
Lediglich der Hersteller (Geil) wird nicht erwähnt auf der QVL.



Das sollte normal nicht das Problem sein;auch der 800er wird dann halt auch mit 667 MHz betrieben....

So sehe ich das auch.


Zum RAM: http://www.alternate.de/html/product/GeIL/DIMM_8_GB_DDR2-800_Quad_Kit/34898/?

Hast du die letzte verfügbare BIOS Version auf dem Board ?

Ja, ich habe die letzte verfügbare (0901) Bios version (siehe Signatur)


Ein NFORCE4 Board mit Vollbestückung auf DDR2-800 zum Laufen zu bekommen ist etwa mit einer Wahrscheinlichkeit von 90% zum scheitern verurteilt.
Auch steht dein Board nicht in der Kompatibilitätsliste von GEIL:
http://www.geil.com.tw/German/uploads/download_files/abd99270b098f6b2d279b06e63215108.pdf

http://www.geil.com.tw/German/products/showDownload/id/122

Du solltest die einzelnen Homepages der RAM Hersteller abklappern wo meist ein Speicher Konfigurator online angeboten wird.

Auch kann es helfen den RAM auf DDR2 667 zu stellen!


Und nach welchen Kriterien hast du aus gesucht?


Nachtrag:
Hier zum BSP.
Ein Set das als 2gb Modul laufen würde.
aber nur im Pärchen!
http://www.crucial.com/store/mpartspecs.aspx?mtbpoid=05276738A5CA7304

Oder hier:
http://www.corsair.com/de/learn_n_explore/
Kommt das heraus:
http://www.corsair.com/de/twin2x4096-6400c5.html

Ich habe erfahrungsberichte gelesen, wo dies funktioniert hat. Wieso sollte das zum scheitern verurteilt sein? Ok, zugegeben wenn ich jemand wäre, der nicht den Biss hat sich darum zu kümmern, dann ja. Ich bin aber nicht der Typ der so schnell aufgiebt.

Auf die Idee bin ich wirklich noch nicht gekommen, die Liste der RAM hersteller zu durchforsten. Das werde ich machen.

Das passiert meines wissens nach Automatisch, sollte er nicht mit 800 MHz betrieben werden können.

Ich habe versucht die Kriterien die Asus bei anderen RAM Modulen eingehalten hat, ebenfalls einzuhalten.



Wieso schaffe ich es zwei Sets, beides Kingston Value RAM einmal mit 2 Modulen a 1024 GB und 1 mal 2 Module mit je 512 MB parallel im laufenden betrieb zu betreiben?
Ok, mal davon abgesehen, dass ich nicht auf die Listen der RAM hersteller und der QVL von Asus geachtet habe, erfüllt der Speicher jedes Kriterium von Asus, welches Asus bei anderen RAM Modulen zugrunde legt. Es sei den ich habe mich verlesen.

Ich brauche Eure hilfe, ich brauche unbedingt 8 GB RAM, dabei ist es mir egal, ob ich 2 gleiche Sets von dem selbenhersteller nehmen muss. Aber es sollte 800 MHz haben, da laut Asus das Bord das unterstüzt.
Zu guterletzt, bei wenn ich mich recht erinnere wird bei Chip sogar geschrieben, dass das Bord 16 GB unterstüzt.


Gruß Zottelhias
 
Z

Zottelhias

Gast
Hallo Forum,

danke GaxOely für den Tipp, werde es die nächsten Tage mal ausprobieren.

Vielleicht fällt dem einen oder anderen auch noch was ein.


Gruß Zottelhias
 
Z

Zottelhias

Gast
Hallo Forum,

ich habe den Crosair XMS2 genommen der Speicher wird erkannt vom MB und von Windows. Allerdings wird, wenn ich in die Systemsteuerung reingehe, dann auf System klicke unter System vollgendes angezeigt:

"Installierter Arbeitsspeicher 8GB (3,00 GB verwendbar)"

Was heist das jetzt?
Ich vermute, dass Windows obwohl Win7 Pro 64 Bit nur 3 GB verwendet, oder?

Im Ressourcenmonitor wird mir in der Rubrik Arbeitsspeicher im abschnitt "Physikalischer Speicher" folgendes wieder gegeben:
Für Hardware reserviert ca. 5121 MB, In Verwendung ca. 1389 MB, Geändert 59 MB, Standby ca. 1483 MB, Frei ca. 149 MB


Ich bitte um schnelle antwort, wegen rückgaberecht und verbleibe


freundlichst Zottelhias
 
G

GaxOely

Gast
enable memory remapping im Bios.
Bei dir heisst das "Memory Remap Feature" das auf enabled
 
Z

Zottelhias

Gast
Hallo GaxOely,

das hat nichts gebracht. Was kann ich noch tuen?
Ich bin bei Bios Sachen eher ahnungslos. Ich bitte deshalb um ein wenig rücksicht.


Gruß Zottelhias
 
Z

Zottelhias

Gast
Hallo Forum,

Ich habe jetzt meine ganzen Bios Einstellungen auf Standard zurück gesetzt. Bis auf Sprache, Bootpriorität und "Memory Remap Feature" habe ich danach nichts geändert.
Leider sehe ich, dass auch jetzt immer noch nur 3 anstatt der 8 GB verwendet werden. Herausfinden tue ich das in dem ich das Bios starte und dann im Hauptmenü auf Systeminformationen gehe.


Gruß Zottelhias


Nachtrag

Ich habe gelesen, das man im Bios unter "Erweiterte Einstelungen", dann unter "Jumperfree Configuration", "AI Overclocking [Manual]", "Performance Options", "Memory Timings [Manual]", "Address Mode [Auto]" den Wert auf T2 stezen sollte, ich weis nur nicht ob ich das machen soll. Frag mich nicht mehr wo ich das gelesen habe. Ich glaube das nennt sich auch "Command Rate".
Ich habe hierzu noch einen Artikel in Wikipedia gefunden, weis aber nicht ob ich alles richtig verstanden habe.
http://de.wikipedia.org/wiki/DDR-SDRAM#.E2.80.9EMythos.E2.80.9C_der_Langsamkeit_von_DDR2-SDRAM_im_Vergleich_zu_DDR1

Für eine Rückmeldung wäre ich dankbar.
 
Zuletzt bearbeitet von einem Moderator:
Z

Zottelhias

Gast
Hallo Forum,

jetzt habe ich etwas interessantes entdeckt. Auf einmal giebt mir mein Windows 7 in der Systesteuerung unter "System" 8GB Installiert (7GB verwendet) wieder.

Dabei habe ich folgende Einstellungen unter "Jumperfree Configuration" geändert:
Im bereich "Chipset" den "Memory Remap Feature [Disabeld]" auf [Enabled]

Dann in"AI Overclocking [Auto]" auf [Manual].
"FSB Optimize Mode [Enabled]" sowie den "Memory Optimize Mode [Enabled]".
Dann unter "System Clock Mode [Auto]" den Wert auf [Manuel], den "FSB Clock MHz [1066]" habe ich nicht verändert und vom "Memory Clock MHz [666]" auf 800 MHz getsellt.
Dann habe ich unter "Momory Timings [Auto]" auf [Manual] gestellt und dort dann den "Address Mode [Auto]" auf [2T] gestellt.

Außerdem habe ich in der "msconfig" unter "Start", "Erweiterte Optionen..." den Haken bei Maximaler Speicher gesetzt, ohne einen Wert in der Eingabezeile zu haben wo vorher 3072 drinn standen.

Die Speicher habe ich dabei von der anordnung auch einaml verändert, wodurch ich jetzt nicht weis was sich wie beeinflusst hat und warum.

Vieleicht ist ja noch jemand in der Lage mir zu verraten wieso er nur 7 anstatt der 8 GB verwendet.
Vielleicht finde ich das auch selber raus. Werde weiter probieren.


Gruß Zottelhias
 
Z

Zottelhias

Gast
Hallo Forum,

vorrausgesetzt Windows7 zeigt mir die richtigen Werte, erkennt und arbeitet mein Sytem jetzt mit 8GB RAM.

Siehe Bild 1 (Info aus der Systemsteuerung)
8 GB RAM Systemsteuerung.jpg


Siehe Bild 2 (Info aus der SIW = System Informationen Windows)
8 GB RAM SystemInformationenWindows.jpg

Im zweiten Bild sind die Werte für den vierten Einschub nicht sichtbar, sie sind aber identisch mit den Werten der vorherigen Einschübe.

Werde das System in der kommenden Woche Testen und mich dann melden was Sache ist.

Wenn noch jemand ein Testprogramm, weis was seine Daten komplett selbst ermittelt, wäre ich dankbar.


Gruß Zottelhias
 
Z

Zottelhias

Gast
Also, soweit ich das sehe, ist das System seit 3 Tagen stabil.
Ich werde die 8 GB nun drinnen lassen.

Danke an alle.


Gruß Zottelhias
 
Thema:

Asus P5N32 SLI SE Deluxe aufrüßten auf 8GB RAM? Probleme mit Geil!

Asus P5N32 SLI SE Deluxe aufrüßten auf 8GB RAM? Probleme mit Geil! - Ähnliche Themen

Ereignis-ID 10110/10111(DriverFrameworks-UserMode)/41(Kernel-Power): Hallo, bei mir treffen unter anderem diese 3 Fehler auf, seit ich vor 2-3 Wochen meinen PC zusammengebaut habe. Gerne würde ich Hilfe in Empfang...
Bluescreen Windows 7 nach Ram upgrade 0x0000007f (0x0000000000000008, 0x0000000080050031, 0x00000000: Hallo, ich habe Windows 7 SP1 64Bit ohne Probleme laufen, mit 2x2GB DDR2 DIMM (240 PIN) 800Mhz PC2 6400 von Komputerbay in Bank A1 und B1 von MB...
Windows 10 - von 32 GB RAM sind 16 GB "hardware reserviert" - üblichen Lösungsvorschläge alle durch: Hallo Leute, ich habe Probleme mit meinem RAM und zwar wird dieser (mittlerweile) nicht mehr voll vom System genutzt. Hier erstmal mein System...
Medion Akoya P56000 mit AMD Ryzen 5 1600 und Radeon RX 560 ab 16. November bei Aldi-Süd - UPDATE: Aufgrund der durchweg positiven Entwicklung der Ryzen-CPUs aus dem Hause AMD setzt Medion beim kommenden Desktop-PC Akoya P56000 seit einer...
Ram Speicher Problem...: Guten Abend Ich habe ein Problem, und zwar, habe ich insgesamt 8gb Arbeitsspeicher Installiert, nur leider stellt mir Windowsw nur 3,98 GB...

Sucheingaben

m2n sli deluxe wieviel speicher erkennt es

,

asus p5n-e sli 8gb ram welche bios einstellung

,

asus p5n-e sli 8gb ram

,
asus p5n-e sli 4x2gb dual channel memory 8gb wie
, asus p5n-e sli max ram, maimboard einstellungen asus p5n32
Oben