asus p5b-vm soundproblem

Diskutiere asus p5b-vm soundproblem im WinXP - Installation Forum im Bereich Windows XP Forum; Hi, Ich intalliere den treiber von der asuspage oder den von der mitgelieferten cd, und das is die meldung die kommt: der erforderliche hd audio...

FaLL3n

Threadstarter
Dabei seit
07.03.2007
Beiträge
1
Hi,

Ich intalliere den treiber von der asuspage oder den von der mitgelieferten cd, und das is die meldung die kommt:

der erforderliche hd audio bustreiber konnte nicht gefunden werden

weiter gehts nicht, ich bin langsahm am verzweifeln ohne sound:

asus p5b-vm ist mein motherboard mit onboard soundkarte.

edit: ich habe angerufen bei dem verkäufer und die arbeiter sagten mir, es sei wahrscheinlich nicht das mainboard kaputt sonder es läge an mir... was mich daran nervt is ich kanns ned installieren und wenn das ned geht isses ja wohl ned meine schuld wenn der treiber oder was auch immer der falsche ist!

Ich denke falls es ein motherboard problem sein würde, dann würde es auch einige male vorgekommen sein im net ist davon aber nichts zu finden.

Nur zut sicherheit die frage: Ich muss kein stromkabel oder sonstiges einstecken beim motherboard damit die soundkarte funzt oder?

MFG FaLL3n
 

jerrymaus

Dabei seit
16.08.2005
Beiträge
3.403
Ort
Irgendwo im "Grünem Herzen" Deutschlands
:D Nein, soweit mir bekannt ist mußt Du kein Stromkabel einstecken!
Allerdings solltest Du darauf achten, daß im BIOS der OnBoardSound auf enabled steht! Wenn er keine Soundkarte finden kann, so bricht er natürlich die Treiberinstallation mit einer Fehlermeldung ab! Was das für eine Meldung ist, daß kann ganz unterschiedlich sein!


gruß

jerrymaus:sing
 
Zuletzt bearbeitet:
Thema:

asus p5b-vm soundproblem

asus p5b-vm soundproblem - Ähnliche Themen

Von Vista auf XP - Keine Spiele funktionieren mehr...: Hallo... Wer kann mir bitte helfen! Habe einen Acer Aspire T671 mit Vista gekauft und mir xp draufgemacht Habe alle möglichen Treiber...
Oben