GELÖST Asus F555LD - Windows 10 bootet nicht von SSD

Diskutiere Asus F555LD - Windows 10 bootet nicht von SSD im Massenspeicher Forum Forum im Bereich Hardware Forum; Hallo Leute, ich verzweifle hier so richtig langsam. Ich habe mir eine SSD gekauft (Crucial BXD 100 250 GB). Diese wollte ich anstelle der lahmen...
D

Daniel85

Threadstarter
Mitglied seit
30.01.2010
Beiträge
519
Standort
in nem schönen grünen Landstrich
Hallo Leute,

ich verzweifle hier so richtig langsam. Ich habe mir eine SSD gekauft (Crucial BXD 100 250 GB). Diese wollte ich anstelle der lahmen HDD in das Notebook einbauen.
Hatte am 29.07. das vorhandene Windows 8.1 per Upgrade auf Windows 10 ersetzt. Der Windows.old Ordner ist nicht mehr vorhanden.
Jetzt habe ich per EaseUS backUp Free 8.6 die HDD auf die SSD geklont. Die Dateien waren auch alle auf die SSd geschrieben inkl. Boot- und Wiederherstellungspartitionen.

Aber wenn ich das Notebook jetzt von der SSD booten möchte, startet Windows nicht, mit der Fehlermeldung "Inaccessible boot device". Die SSD wird aber im UEFI erkannt.
Jetzt wollte ich Windows 10 von einem iso-image, was ich mir auf USB Stick gemacht habe, neu installieren. Die Installation geht aber nicht. Sie scheitert daran, dass Windows keine Festplatte erkennt! Was nun? Wie bekomme ich die SSD in dem Notebook zum laufen???

Bei meinem Desktop-Rechner und Windows 7 hatte das Umziehen auf eine SSd und booten von der auf ANhieb funktioniert, warum hier nicht....?

EDIT: wenn ich diskpart ausführe, meldet er unter "list disk" dass keine Festplatten vorhanden seien. Ab da taucht die SSD auch nicht mehr im UEFI auf. Nach einem Neustart schon, aber das Problem besteht weiterhin, Windows findet keine Festplatte.

EDIT 2: ich habe folgende Anleitung probiert, um ein korrektes Alignment zu setzen, damit die SSD vielleicht vom Windows Installer erkannt wird: http://e1337.ws/daten/alignment.pdf. Wenn ich jetzt versuche Windows 10 zu installieren von dem USB Stick, komme ich noch nicht mal mehr bis zu dem Schritt, wo der Installer keine Festplatte erkennt. Nun erscheint gleich nach dem Klicken auf "Jetzt installieren" die Meldung, es fehle ein Medientreiber. Der natürlich nicht gefunden wird. Vor dem Versuch mit dem Alignment ist der Installer wenigstens 1 Schritt weitergekommen: ich musste meinen Key eingeben, und danach dann die Partition auswählen auf der installiert werden sollte (wo er dann keine fand)..
Was jetzt? Das Windows Image des USB Sticks kann ja wohl kaum defekt sein, vor dem versuch mit dem Alignment der SSD war der schließlich auch fehlerfrei.

Es nicht mein erster SSD Einbau. Aber der erste der solche Probleme macht. Auch das erste UEFI Board. Vielleicht liegts an diesem neumodischen UEFI? Unter allen bisherigen BIOs Rechnern gabs keine Probleme, HDD auf SSd geklont und fertig wars. Ich bin echt gefrustet. Wenn von euch keiner eine Idee hat, schick ich die SSD zurück, ist ja unmöglich sowas.
 
Zuletzt bearbeitet:
Keruskerfürst

Keruskerfürst

Mitglied seit
28.07.2005
Beiträge
3.059
Alter
48
Standort
Horgau
Ich würde mal hier auf diesem Board nach Fehlfunktionen beim Windows 10 Upgrade suchen.
 
D

Daniel85

Threadstarter
Mitglied seit
30.01.2010
Beiträge
519
Standort
in nem schönen grünen Landstrich
ok, danke, das werde ich machen.
Aber Windows 10 läuft ansonsten ohne Fehler. Halt nur mit der HDD, auf der win8 installiert war und das Upgrade durchgeführt wurde. Nicht mit der geklonten SSD...(auf der SSD lässt sich auch keine Neuinstallation durchführen, Fehlermeldung s. erstes Posting).
 
maniacu22

maniacu22

Mitglied seit
18.02.2013
Beiträge
5.733
ich hatte mal ein ähnliches Problem, welches daran gelegen hat, dass die SSD nicht als MBR-Datenträger erkannt wurde. Erst nach der Umstellung auf MBR ließ sich Windows problemlos installieren, da die SSD auch im BIOS / UEFI erkannt wurde.

Versuch mal nach dieser Anleitung vorzugehen -> Verwenden einer Befehlszeile

Bei mir ließ sich nach dieser Aktion Windows 7 / 8.x / 10 problemlos installieren, warum auch immer, bei anderen funktionierts ja auch mit einem gpt-Datenträger.
 
M

microsoft

Mitglied seit
22.01.2007
Beiträge
4.510
Hab nicht den ganzen Thread durchgelesen, aber in der Tat ist mit UEFI und GPT vieles anders :unsure
 
D

Daniel85

Threadstarter
Mitglied seit
30.01.2010
Beiträge
519
Standort
in nem schönen grünen Landstrich
ich hatte gerade mal die SSD in meinem desktop rechner auf die neue SSD, die eigentlich in das Notebook soll, geklont. ALs ich die neue SSD dann in den Desktop-Rechner einbaute, fuhr das geklonte WIndows 7 nicht mehr hoch, mit der Fehlermeldung "MBR is missing". Scheinbar wird beim Klonen irgendwas nicht richtig übertragen??

ALs ich dann wieder die originale SSD in den Desktop-Rechner einbaute, fährt dieser jetzt auch nicht mehr hoch, mit der selben Fehlermeldung: MBR is missing". Was ist da jetzt los?? An der originalen SSD wurde doch rein gar nichts verändert, und vor dem Festplattentausch lief die doch auch einwandfrei! Und der Desktop-Rechner hat noch kein UEFI, sondern noch ein normales BIOS. Beim letzten Klonen gabs doch auch keine Proleme....
wie krieg ich jetzt meinen Desktop-Rechner wieder ans Laufen?? Er bootet auch nicht mehr von bootbaren Medien, undauch noch nicht vo der Windows 7 DVD. Warum das jetzt?
 
M

microsoft

Mitglied seit
22.01.2007
Beiträge
4.510
Wie krieg ich jetzt meinen Desktop-Rechner wieder ans Laufen?? Er bootet auch nicht mehr von bootbaren Medien, und auch noch nicht vo der Windows 7 DVD. Warum das jetzt?
Reihenfolge der Laufwerke im BIOS ?
 
D

Daniel85

Threadstarter
Mitglied seit
30.01.2010
Beiträge
519
Standort
in nem schönen grünen Landstrich
hab grad gesehen, dass der USb Stick als Festplatte als 1. Laufwerk gesetzt werden muss. Jetzt startet er vom USB Stick. Hab auf dem Stick windows 10 drauf. Hab dann darüber die EIngabeaufforderung gestartet und auf meinem Desktop-Rechner die Befehle "Bootrec /FixMbr" und "BootRec /FixBoot" ausgeführt, wie woanders im Netz gefunden. Dann neu gestartet. Jetzt kommt auf dem desktop-Rechner zwar nicht mehr die Fehlermeldung "MBR missing", aber dafür eine andere Fehlermeldung, die das Hochfahren verhindert, nämlich diese: "no operating system detected".

Was jetzt?
 
D

Daniel85

Threadstarter
Mitglied seit
30.01.2010
Beiträge
519
Standort
in nem schönen grünen Landstrich
ich hatte mal ein ähnliches Problem, welches daran gelegen hat, dass die SSD nicht als MBR-Datenträger erkannt wurde. Erst nach der Umstellung auf MBR ließ sich Windows problemlos installieren, da die SSD auch im BIOS / UEFI erkannt wurde.

Versuch mal nach dieser Anleitung vorzugehen -> Verwenden einer Befehlszeile

Bei mir ließ sich nach dieser Aktion Windows 7 / 8.x / 10 problemlos installieren, warum auch immer, bei anderen funktionierts ja auch mit einem gpt-Datenträger.
Hey! Ich habe diesen Schritt mal mit der neuen SSD versucht. Es geht nicht. Vom Klonne ist noch die 100MB Partition (System reserved) übrig geblieben. DIeses volume lässt sich nicht löschen. Weder grafisch über die DAtenträgerverwaltung, noch über diskpart in der Kommandozeile.
wenn ich in disk part convert mbr eingebe, bricht es mit einem Fehler ab "kann nicht konvertiert werden". In der grafischen Datenträgerverwaltung ist diese Option ausgegraut und kann damit erst gar nicht angeklickt werden.

Wie kann das Problem gelöst werden?

Nebenfrage: wie bringt man dem UEFI bei, von einem USB Stick zu starten? Gestern Nacht ging das auf dme Notebook noch. Jetzt kann ich es erst gar nicht dazu bringen, von USB (oder DVD) zu starten. Im UEFI ist keine Option mehr vorhanden??
 
M

microsoft

Mitglied seit
22.01.2007
Beiträge
4.510
Hey! Ich habe diesen Schritt mal mit der neuen SSD versucht. Es geht nicht. Vom Klonne ist noch die 100MB Partition (System reserved) übrig geblieben. DIeses volume lässt sich nicht löschen. Weder grafisch über die DAtenträgerverwaltung, noch über diskpart in der Kommandozeile.
wenn ich in disk part convert mbr eingebe, bricht es mit einem Fehler ab "kann nicht konvertiert werden". In der grafischen Datenträgerverwaltung ist diese Option ausgegraut und kann damit erst gar nicht angeklickt werden.

Wie kann das Problem gelöst werden?
Befehl "clean". Dann ist die Platte leer :D

Nebenfrage: wie bringt man dem UEFI bei, von einem USB Stick zu starten? Gestern Nacht ging das auf dme Notebook noch. Jetzt kann ich es erst gar nicht dazu bringen, von USB (oder DVD) zu starten. Im UEFI ist keine Option mehr vorhanden??
Darüber kann man Romane schreiben. :papier Soviel ich weiss hängt dies vom Bootloader ab (ob UEFI oder BIOS Boot). Das heisst es ist weniger eine Hardwarefrage. Wenn der USB-Stick gar nicht booten will, kann es viele weitere Gründe geben.

NACHTRAG: SecureBoot usw. muss im UEFI wahrscheinlich aktiv sein. :unsure
 
D

Daniel85

Threadstarter
Mitglied seit
30.01.2010
Beiträge
519
Standort
in nem schönen grünen Landstrich
hm....ohje. Da war das BIOS ja leichter zu bedienen. Das Secure Boot musste ich abschalten, weil es gestern Nacht den Start des Windows INstallations-Sticks blockiert hatte (da kam dann so ein rotes Fenster). Aber ich teste es nochmal mit aktiviertem Secure Boot. Mich wundert es nur, dass der USB Stick gestern Nacht bootete und ich ins WIndows Setup kam (dort halt nur die SSD nicht erkannt wurde), und dass das nun nicht mehr geht.....sehr seltsam..

danke für den Tipp mit clean. Das werd ich mal machen, dann wie maniacu22 schrieb zu mbr konvertieren und dann das Setup nochmal versuchen.
 
D

Daniel85

Threadstarter
Mitglied seit
30.01.2010
Beiträge
519
Standort
in nem schönen grünen Landstrich
soo, das Problem ist gelöst.

SSD auf mbr konvertiert hat nichts geholfen, die SSD wurde vom Windows- und auch vom Ubuntu Installer immer noch nicht erkannt. Firmware der SSD und BIOS / UEFI des Notebooks waren aktuell. Habe daraufhin die SSD an USB angeschlossen, da hat der Ubuntu Instaler sie auf einmal erkannt! Habe dann Ubuntu über USB auf die SSD installiert. Als ich daraufhin die SSD in das Notebook an den SATA Anschluss steckte, bootete sie nicht.
ABER sie wurde nun endlich vom Windows Installer erkannt. Habe WIndows 10 clean installiert. Die Aktivierung war sofort da ohne Probleme (obwohls ne Upgrade Version war, hatte den zuvor ausgelesenen Win10 Key eingegeben).

Die Lösung war also tatsächlich Ubuntu auf die SSD zu installieren, während sie über USB angeschlossen war, dann in das Notebook einbauen und daraufhin Windows neu installieren. Davor hatte der WIndows Installer die SSD nie erkannt.
Booten funktioniert übrigens nur von einer DVD; nicht mehr von USB. Warum auch immer. Aber seis drum, es läuft nun alles wieder. Danke für eure HIlfe!
 
Zuletzt bearbeitet:
Thema:

Asus F555LD - Windows 10 bootet nicht von SSD

Sucheingaben

inaccessible boot device windows 10 ssd

,

windows 10 bootet nicht von ssd

,

ssd bootet nicht windows 10

,
windows 10 startet nich von ssd
, windows 10 startet nicht von ssd, windows 10 bottet nichtmehr von ssd, win 10 startet nicht von ssd, windows 10 auf ssd startet nicht, inaccessible boot device wechsel ssd, ssd bootet nicht mehr windows 10, windows 10 startet nicht nach klonen ssd safemode ok, asus ssd bootet nicht, kingston shpm2280p2h/240g startet nicht windows10, windows 10 bootet nicht von 2. ssd, laptop bootet nicht Festplatten tausch win 10, windows 10 startet nicht auf der ssd, win 10 bootet nicht ssd, ssd wird nicht erkannt pc startet nicht, uefi geklonte ssd bootet nicht, geklonte ssd bootet nicht windows 10, win10 bootet von falscher festplatte, windows 10 bootet nicht mehr ssd, ssd lässt sich nicht booten, aufrüsten neue ssd bootet nicht, ssd wird erkannt aber bootet nicht windows 10

Asus F555LD - Windows 10 bootet nicht von SSD - Ähnliche Themen

  • ASUS VivoBook 17 optionale Feature

    ASUS VivoBook 17 optionale Feature: Ich habe seit kurzem ein ASUS VivaBook 17 und er versucht mehrmals täglich optionale Features hinzuzufügen, allerdings steht dann, dass ein...
  • Windows 10 Updates verhindern CPU-Overclocking (Asus Rog Strix X99 Gaming Mainboard, BIOS v1902)

    Windows 10 Updates verhindern CPU-Overclocking (Asus Rog Strix X99 Gaming Mainboard, BIOS v1902): Hallo zusammen, leider wurde der alte Thread HIER leider geschlossen. Nun ist aber mit dem neuen Update Windows 10 1903 leider wieder das...
  • Asus ZenBook Pro Duo mit ScreenPad Plus Dual-Display Technik auf der ASUS Computex 2019

    Asus ZenBook Pro Duo mit ScreenPad Plus Dual-Display Technik auf der ASUS Computex 2019: Aktuell ist für viele das faltbare Display eine der wichtigsten Neuerungen, aber Asus verbessert lieber andere Ideen, wie eben sein Touchpad...
  • Asus Laptop Bildschirm wird dunkel beim ziehen des Netzstecker

    Asus Laptop Bildschirm wird dunkel beim ziehen des Netzstecker: Obwohl Akku neu und voll geladen, geht der Bildschirm gleich mit dem ziehen des Netzsteckers aus bzw. wir ganz dunkel dass er so gut wie schwarz...
  • Asus X5dij ATK Hotkey

    Asus X5dij ATK Hotkey: Hallo, Habe ein Problem habe vor ein Paar Tage auf mein Notebook X5DIJ ein Update von Windows 7 auf Windows 10. Habe dann per Zufall bemerkt das...
  • Ähnliche Themen

    Oben