GELÖST ASRock Quiet Fan "slow" ist nicht slow

Diskutiere ASRock Quiet Fan "slow" ist nicht slow im Prozessoren Forum Forum im Bereich Hardware Forum; Habe nen neuen Kühler Artic-Cooling Freezer 7 pro aufgesetzt. Und im BIOS Quiet Fan "slow" aktiviert. Allerdings wird dann die Drehzahl von 2700...
P

Prometheus

Gast
Habe nen neuen Kühler Artic-Cooling Freezer 7 pro aufgesetzt. Und im BIOS Quiet Fan "slow" aktiviert. Allerdings wird dann die Drehzahl von 2700 rpm auf nur 2200 rpm herabgesetzt. Irgendwie immer noch sehr laut. Und das obwohl die Temperatur unter den eingestellten 45°C liegt. Hilft auch kein Erhöhen der maximalen Temperatur. Zu Info: Ich habe zwischen dem PWM-Stecker der CPU und den Anschluss auf dem Board noch den Gehäuselüfter Arctic-Cooling AF12025 PWM zwischengesteckt und den 3er Pin des Gehäuselüfters an den Sys-Fan-Anschluss des Motherboards. Man, ist das laut. Irgendetwas muss hier doch falsch sein ... :confused
 
P

Prometheus

Gast
Der "Witz" ist ja, vorher mit dem Boxed-Lüfter waren rpms niedriger, es war leiser. Jetzt ist alles lauter ...
 
Selecta

Selecta

Mitglied seit
03.01.2006
Beiträge
1.047
Alter
39
Probier mal nur den CPU-Lüfter aufs Board zu stecken....
Evtl. hat das Board Probleme beim Auslesen der rpm-Zahlen durch den zwischen geschlossenen Gehäuselüfter.

Mein MSI Board erkennt die Lüfter nur richtig (und erst dann werden sie im BIOS angezeigt), wenn ich sie einzeln anschliesse.
 
P

Prometheus

Gast
Das wäre mir jetzt neu ... aber ich kann es probieren. So habe es probiert. Es macht keinen Unterschied. Das dumme Teil summt in den Ohren. Warum klappt das nicht? Werde mich auch mal an den Support von ASRock wenden. BIOS ist das neueste drauf.
 
Zuletzt bearbeitet von einem Moderator:
G

GaxOely

Gast
Habe nen neuen Kühler Artic-Cooling Freezer 7 pro aufgesetzt. Und im BIOS Quiet Fan "slow" aktiviert. Allerdings wird dann die Drehzahl von 2700 rpm auf nur 2200 rpm herabgesetzt. Irgendwie immer noch sehr laut. Und das obwohl die Temperatur unter den eingestellten 45°C liegt. Hilft auch kein Erhöhen der maximalen Temperatur. Zu Info: Ich habe zwischen dem PWM-Stecker der CPU und den Anschluss auf dem Board noch den Gehäuselüfter Arctic-Cooling AF12025 PWM zwischengesteckt und den 3er Pin des Gehäuselüfters an den Sys-Fan-Anschluss des Motherboards. Man, ist das laut. Irgendetwas muss hier doch falsch sein ... :confused
Du hast jetzt 2 Lüfter an einem Anschluss?
45°C eingestellt ist der Schwellen wert zu gering und der Lüfter dreht zu früh hoch.
stell auf 60°C
 
P

Prometheus

Gast
Also mit dem Gehäuselüfter kann man so machen. Ist eine feine Sache von Artic-Cooling. Hat schon seine Richtigkeit. :D
Der Lüfter dreht bei 2200 rpm. Der Schwellenwert ist bei 45°C. Temp der CPU: 35°C. Da sollte er noch nicht hochdrehen, schon gar nicht so hoch. Ich stelle nachher mal auf 55°C Schwellenwert. Immer dieses ständige Booten :D
Eins habe ich noch nicht ganz verstanden. Wofür ist der 3-Pin-Anschluss für Gehäusekühlung? Der zweite Gehäusekühler hängt per Adapter am Netzteil. Der wird mir von Speedfan mit 1000 rpm angezeigt. Dabei dürfte das Board von diesem Lüfter gar nichts wissen. Ich mals mal kurz auf.
 
Zuletzt bearbeitet von einem Moderator:
G

GaxOely

Gast
Also mit dem Gehäuselüfter kann man so machen. Ist eine feine Sache von Artic-Cooling. Hat schon seine Richtigkeit. :D
Der Lüfter dreht bei 2200 rpm. Der Schwellenwert ist bei 45°C. Temp der CPU: 35°C. Da sollte er noch nicht hochdrehen, schon gar nicht so hoch. Ich stelle nachher mal auf 55°C Schwellenwert. Immer dieses ständige Booten :D
Das hat nix mit Articcooling zu tun
Du kannst keine 2 Lüfter an einen sockel stecken!
Wie soll das Board das interpretieren?
 
P

Prometheus

Gast
Das hat nix mit Articcooling zu tun
Du kannst keine 2 Lüfter an einen sockel stecken!
Wie soll das Board das interpretieren?
Geh mal auf die Artic-Cooling-Seite, dann wirst du das schon verstehen. Das funktioniert so. Es ist übrigens das gleiche, ob ihn weglasse oder dazuschalte. Weiß jetzt nicht, warum dir das nicht gefällt.
 
G

GaxOely

Gast
Geh mal auf die Artic-Cooling-Seite, dann wirst du das schon verstehen. Das funktioniert so. Es ist übrigens das gleiche, ob ihn weglasse oder dazuschalte. Weiß jetzt nicht, warum dir das nicht gefällt.
Da hast du was falsch vertanden!
Es geht technisch nicht, 2 PWM Lüfter an einem Strang!
Nochmal zum Schwellenwert!
Wenn du die Anleitung mal zu deinem Kühler liest
sollst du den schwellenwert auf 65°C stellen.
(Je höher der Wert, desto weniger dreht der Lüfter)


Der Lüfter versucht die eingestellte Temp zu halten.
Wenn du auf 45°C stellst und der Wert der Cpu nähert sich dieser Grenze, was macht die Steuerung?
Sie fährt je näher die Temp an die 45°C kommt hoch.
Hast du 1°C über die 45°C muss der Lüfter noch mehr akkern um wieder unter 45°C zu kommen.
 
G

GaxOely

Gast
So wie hier dargestellt müsste es klappen.
http://www.arctic-cooling.com/catalog/product_info.php?cPath=3_48_68&mID=144
Mit den 65°C hattest du recht, das habe ich überlesen.
Das andere studiere ich gerade nochmal ausführlich.
Das macht absolut keinen Sinn.
Wenn dein CPU Lüfter vom Bios bei 45°C den Befehl (in%) zum hochfahren bekommt, dann drehen alle Lüfter die mit dran hängen, auf 100% hoch.
Tolle Sache :D
Mit dem PST hast du Recht, da muss ich mich korrigieren!
 
P

Prometheus

Gast
Ja das ist schon eine feine Sache, wenn die Drehzahl einstellbar wäre. Aber so nicht.
 
G

GaxOely

Gast
Und
Wie weit kommst runter mit der Drehzahl?
Freezer Pro macht 1600 U/min
 
P

Prometheus

Gast
Wie gesagt, ich komme von 2700 "runter" auf 2200. Nicht schlecht, was?! :D
 
P

Prometheus

Gast
gibt es noch ne Idee? ansonsten muss ich das mit dem asrock support mal abwarten, ob die noch was wissen. Würde ein BIOS-Reset was bringen?
 
P

Prometheus

Gast
Jetzt habe ich gerade erst den Freezer gekauft. Außerdem wird es beim nächsten Kühler vermutlich genauso sein.
 
G

GaxOely

Gast
Jetzt habe ich gerade erst den Freezer gekauft. Außerdem wird es beim nächsten Kühler vermutlich genauso sein.
Ein Lüfter der 2700 U/min hat ist nicht mehr Zeitgemäß.
Wenn du den Redwing mit 1500 U/min hast ist das weit unter deinen Werten^^
Und wenn der noch 500U/min runterregelt ... auaua :D
 
P

Prometheus

Gast
Mag sein, aber erstmal versuche ich es mit dem Freezer weiter. Wenn die vom Support nichts helfen können, dann nochmal los.
 
P

Prometheus

Gast
Momentan habe ich nur den passiven Kühler, und den Lüfter entfernt. Geht auch, von den Temperaturen her.
 
Thema:

ASRock Quiet Fan "slow" ist nicht slow

ASRock Quiet Fan "slow" ist nicht slow - Ähnliche Themen

  • Mainboard ASRock z390 Taichi und Windows 10 Pro Installation

    Mainboard ASRock z390 Taichi und Windows 10 Pro Installation: Hallo, Ich habe heute einen Intel core i7 9700 und ein Mainboard ASRock Z390 Taichi in meinen PC eingebaut. BIOS funktioniert. Zuvor war ein...
  • ASROCK A55M-DGS und USB problemme mitWindows 10 1809 version!

    ASROCK A55M-DGS und USB problemme mitWindows 10 1809 version!: Guten Tag, Habe leider feststellen müssen das Windows 10 Pro 1809 (1763.253) massive Probleme verursacht auf ASROCK A55M-DGS Mainboard. Ich habe...
  • GELÖST AsRock H110M-ITX/ac: Kein Bild nach Einschalten

    GELÖST AsRock H110M-ITX/ac: Kein Bild nach Einschalten: Hallo. Ich habe ein H110-ITX/AC. Nach dem Einschalten erscheint kein Bild. Nicht Onboard, und nicht mit sicher funktionierender 980Ti (gerade aus...
  • Suche für win10 richtigen 64Bit Audio Treiber für das Motherboard Asrock N68C-S UCC

    Suche für win10 richtigen 64Bit Audio Treiber für das Motherboard Asrock N68C-S UCC: Guten Abend! Ich bin gestern von win7 professionell auf win 10 umgestiegen! Habe alle updates gemacht , dennoch zeigt mir meine OnBoard...
  • Windows 7 Ultimate 64 SP1+ Hardware Asrock Az770DE+ Bj. 2009 MBR BIOSdie externen Festplatten sind

    Windows 7 Ultimate 64 SP1+ Hardware Asrock Az770DE+ Bj. 2009 MBR BIOSdie externen Festplatten sind : Hallo, unter Windows 7 habe ich derzeit das Problem, dass meine externen Festplatten 4 TB GPT zwar als USB Geräte erkannt werden, als NS106X 2x...
  • Ähnliche Themen

    Oben