ASRock 775-Dual VSTA usb probleme

Diskutiere ASRock 775-Dual VSTA usb probleme im Win7 - Hardware Forum im Bereich Windows 7 Forum; Hi ich habe seit ein paar tagen probleme mit meinen onboard usb anschlüssen an meinem pc. Hab ein ASRock 775-Dual VSTA board mit dem ich bis jetzt...
H

Heppo92

Threadstarter
Mitglied seit
04.05.2011
Beiträge
8
Alter
28
Hi ich habe seit ein paar tagen probleme mit meinen onboard usb anschlüssen an meinem pc. Hab ein ASRock 775-Dual VSTA board mit dem ich bis jetzt auch zufrieden war aber seit ein paar tagen haben die usb anschlüsse aussetzer (d.h. die maus funktioniert abundzu und dann hängt sie wieder wen ich sie bewege und mein wlan stick hat auch aussetzer. genau wie meine tastatur). Hab überall in google geguckt aber habe nix gefunden was bei meinen fall geholfen hat. Bitte um schnelle Antwort.
 
Dirk

Dirk

Mitglied seit
27.03.2007
Beiträge
6.205
Standort
Bonn / Germany
:welcome erst einmal.


Das Board ist ja prinzipiell ein wenig älter ...

Wann hast Du denn da Windows 7 drauf installiert ?

Hast Du "nur" die Windows-7-Standardtreiber der Installations-DVD genutzt oder hast Du ggf. "passendere" Treiber für das Board nachinstalliert ?
 
H

Heppo92

Threadstarter
Mitglied seit
04.05.2011
Beiträge
8
Alter
28
Hab Windows 7 drauf gemacht als das angefangen hat. Es gibt leider keine treiber für das board für windows 7 weil sie sagen das sie durch windows intalliert werden
 
Dirk

Dirk

Mitglied seit
27.03.2007
Beiträge
6.205
Standort
Bonn / Germany
Hab Windows 7 drauf gemacht als das angefangen hat. Es gibt leider keine treiber für das board für windows 7 weil sie sagen das sie durch windows intalliert werden

Das Problem ist, dass die Standardtreiber von Windows 7 (oder auch den anderen Win-Versionen) einen PC ans Laufen bringen, aber nicht für die Hardware optimiert sind.

Es gibt wahrscheinlich herstellerseitig keine Win-7-Treiber für das Board, weil es zu teuer wäre diese optimierten Treiber für dieses alte Board programmieren zu lassen.

Für das Ansprechen der USB-Anschlüsse ist der Chipsatztreiber zuständig, somit müsste man feststellen welcher Chipsatz installiert ist um dann beim Hersteller nachzuforschen, ob dieser einen besseren Treiber bereit stellt.


Was bedeutet "Win 7" installiert als Probleme anfingen" ? Die Probleme tauchten also auch schon unter einem anderen Betriebssystem auf ? Welches ?
 
Dirk

Dirk

Mitglied seit
27.03.2007
Beiträge
6.205
Standort
Bonn / Germany
Gemäß der Beschreibung auf der nachstehenden Seite hat das Board einen VIA-Chipsatz:

Chipset
- Northbridge: VIA® PT880 Pro/Ultra
- Southbridge: VIA® VT8237A

http://www.asrock.com/mb/overview.asp?Model=775Dual-VSTA

ASROCK bietet gerade mal Treiber für Windows 2000 und XP. Vista-Treiber wären auch noch nutzbar, bei Vista gibt es nur 2 .... und die sind nicht für den Chipsatz.

Somit muss nach den aktuellen, nutzbaren VIA-Treibern gesucht werden.
 
Erli

Erli

WB-TEAM / MOD
Team
Mitglied seit
16.08.2005
Beiträge
10.162
Standort
GB
Es könnten auch die XP Treiber gehen…

Erli :cool
 
H

Heppo92

Threadstarter
Mitglied seit
04.05.2011
Beiträge
8
Alter
28
hat vorher Windows xp sp2 drauf. Da haben die probleme angefangen
 
H

Heppo92

Threadstarter
Mitglied seit
04.05.2011
Beiträge
8
Alter
28
Hatte sie einfach runter geladen und versucht zu installen geht aber leider nit
 
Dirk

Dirk

Mitglied seit
27.03.2007
Beiträge
6.205
Standort
Bonn / Germany
Hatte sie einfach runter geladen und versucht zu installen geht aber leider nit
Sorry ... welche Vista-Treiber hast Du wo runter geladen ?


Dein Problem muss ja nicht zwangsläufig ein Treiberproblem sein, sondern könnte auch auf einen hardwareseitigen Defekt am Board hinweisen.
 
H

Heppo92

Threadstarter
Mitglied seit
04.05.2011
Beiträge
8
Alter
28
Die beiden die es gibt, hatte nicht drauf geachtet für was die sind. Hab ich mir auch schon überlegt aber will es noch nit so ganz wahr haben :D
 
Dirk

Dirk

Mitglied seit
27.03.2007
Beiträge
6.205
Standort
Bonn / Germany
Die beiden die es gibt, hatte nicht drauf geachtet für was die sind. Hab ich mir auch schon überlegt aber will es noch nit so ganz wahr haben :D
Die beiden die es bei AsRock gibt sind für den RAID-Anschluss und den Sound, können somit nicht den Chipsatztreiber ersetzen.

Welche BIOS-Version ist denn vorhanden ? "Aktuell" liegt bei AsRock die Version 3.10 vom 04.03.2008.


Was die Aktualität des Boards betrifft könntest Du Probleme bekommen, wenn Du aktuelle Hardware kaufst und zum Laufen bringen möchtest. Insofern stellt sih hier die Frage wieviel Aufwand man betreiben möchte um dieses Board unter Win7 zum Laufen zu bringen.

hat vorher Windows xp sp2 drauf.
Schon XP mit dem Servicepack 3 ausprobiert ?
 
H

Heppo92

Threadstarter
Mitglied seit
04.05.2011
Beiträge
8
Alter
28
Bios ist auf 1.8 weiß aber nicht wie man das aktualisiert. Bin jetzt so weit das der pc sagt wen ich sachen über usb anschließe "USB Gerät konnte nicht erkannt werden". Erst geht z.b. die maus an und leuchtet und dann geht sie aus und die meldung kommt. Wen ich nen USB hub anschließe leuchtet er durchgehend aber kommt auch die meldung also der geht auch nit. Hab die xp treiber drauf bekommen musste vorher noch was installen damit es ging war aber dabei
 
Thema:

ASRock 775-Dual VSTA usb probleme

ASRock 775-Dual VSTA usb probleme - Ähnliche Themen

  • USB Probleme mit AsRock 775-Dual VSTA

    USB Probleme mit AsRock 775-Dual VSTA: Mahlzeit zusammen! Verzweifel langsam. Google mich seit Tagen blöd und hab auch hier schon im Board gesucht. Leider konnte mir das alles nichts...
  • ASRock 775 4CoreDual-VSTA

    ASRock 775 4CoreDual-VSTA: hallo, ich habe das board ASRock 775 4CoreDual-VSTA daran verwundert mich ein eintrag: PCIe x4........ nun will ich mir ne graka kaufen PCIe x16...
  • Mainboard ASRock z390 Taichi und Windows 10 Pro Installation

    Mainboard ASRock z390 Taichi und Windows 10 Pro Installation: Hallo, Ich habe heute einen Intel core i7 9700 und ein Mainboard ASRock Z390 Taichi in meinen PC eingebaut. BIOS funktioniert. Zuvor war ein...
  • ASROCK A55M-DGS und USB problemme mitWindows 10 1809 version!

    ASROCK A55M-DGS und USB problemme mitWindows 10 1809 version!: Guten Tag, Habe leider feststellen müssen das Windows 10 Pro 1809 (1763.253) massive Probleme verursacht auf ASROCK A55M-DGS Mainboard. Ich habe...
  • Ähnliche Themen
  • USB Probleme mit AsRock 775-Dual VSTA

    USB Probleme mit AsRock 775-Dual VSTA: Mahlzeit zusammen! Verzweifel langsam. Google mich seit Tagen blöd und hab auch hier schon im Board gesucht. Leider konnte mir das alles nichts...
  • ASRock 775 4CoreDual-VSTA

    ASRock 775 4CoreDual-VSTA: hallo, ich habe das board ASRock 775 4CoreDual-VSTA daran verwundert mich ein eintrag: PCIe x4........ nun will ich mir ne graka kaufen PCIe x16...
  • Mainboard ASRock z390 Taichi und Windows 10 Pro Installation

    Mainboard ASRock z390 Taichi und Windows 10 Pro Installation: Hallo, Ich habe heute einen Intel core i7 9700 und ein Mainboard ASRock Z390 Taichi in meinen PC eingebaut. BIOS funktioniert. Zuvor war ein...
  • ASROCK A55M-DGS und USB problemme mitWindows 10 1809 version!

    ASROCK A55M-DGS und USB problemme mitWindows 10 1809 version!: Guten Tag, Habe leider feststellen müssen das Windows 10 Pro 1809 (1763.253) massive Probleme verursacht auf ASROCK A55M-DGS Mainboard. Ich habe...
  • Sucheingaben

    asrock dual vsta windows installieren

    Oben