GELÖST Aspi Treiber

Diskutiere Aspi Treiber im WinXP - Treiber Forum im Bereich WinXP - Treiber; Moin Moin Habe mir gerade erst WinXP zugelegt und installiert. Habe jetzt große Probleme mit Aspi Treiber , installiert sind sie(4.6), aber...
#1
M

Moppy

Gast
Moin Moin
Habe mir gerade erst WinXP zugelegt und installiert. Habe jetzt große Probleme mit Aspi Treiber , installiert sind sie(4.6), aber clonyXXl lädt sie nicht und Scout zeigt mir keine Laufwerke (beides Kopierschutzscanner).
Was habe ich falsch gemacht und was soll ich machen ???? :bahnhof

Vielen Dank und einen schönen Tag
Moppy
 
#2
G

gast_Gast

Gast
Hallo.

Falschgemacht mit an sicherheitgrenzender Wahrscheinlichkeit nichts!!!

Es läuft weder 4.60;4,71 noch der frische 4.72.
 
#3
D

Dead-Eye Flint

Dabei seit
04.10.2002
Beiträge
199
Also die Version läuft bei mir ohne Probleme. Warum weiss ich allerdings nicht. Hab einfach installiert und hat geklappt. :sing
 
#4
Andy

Andy

Administrator
Team
Dabei seit
16.08.2001
Beiträge
12.370
Alter
44
Ort
Wilder Süden
Es läuft weder 4.60;4,71 noch der frische 4.72.
Würde mich auch interessieren warum die nicht laufen sollen ?

Kannst ja mal mit cspichk.exe prüfen ob der Treiber auch richtig installiert ist.
Ansonsten mal die aktuellste Version (im Moment glaube ich 4.72) testen
 
#5
G

gast_Gast

Gast
Originally posted by Andy@14.11.2002, 09:33
Es läuft weder 4.60;4,71 noch der frische 4.72.
Würde mich auch interessieren warum die nicht laufen sollen ?

Kannst ja mal mit cspichk.exe prüfen ob der Treiber auch richtig installiert ist.
Ansonsten mal die aktuellste Version (im Moment glaube ich 4.72) testen
Hallo!

Ich sollte villeicht noch anmerken, der Aspi-Treiber
4.72 läuft nicht mehr, seid dem SP1 XP.
 
#7
Andy

Andy

Administrator
Team
Dabei seit
16.08.2001
Beiträge
12.370
Alter
44
Ort
Wilder Süden
Naja, ich hab wie gesagt keine Probleme mit dem 4.72 Treiber gehabt.

Muss aber wirklich etwas an dem Teil fehlerhaft gewesen sein.
Auf der Adaptec Seite wurde der 4.72 Treiber wieder zurückgezogen.
Statdessen wurde der 4.71 aktuallisiert und trägt nun die Versionsnummer 4.71.2

Den Treiber kann man hier bekommen
 
#10
E

*****el

Gast
Gut und schön, auf der Homepage der Aspi-Treiber stehen aber noch zusätzliche Hinweise für die Installation unter Win XP. Die kann ich leider nicht umsetzen !
 
#11
Andy

Andy

Administrator
Team
Dabei seit
16.08.2001
Beiträge
12.370
Alter
44
Ort
Wilder Süden
Naja, wenn du willst das dir geholfen wird, musst du schon sagen, was dein Problem ist. Wir sind hier ja kein Ratespiel.
Welche zusätzlichen Hinweise kannst du warum nicht umsetzen ???
 
#12
G

Guest

Gast
Du hast natürlich recht, Tschuldigung !!
Also folgender Hinweis wird für die Installation unter Win XP gegeben:
For Win XP start run from the menu and then the Browse button. Lokate the install.bat file in the directory the files extracted to an select the poen button.
In the command box add a space an either XP 32 for Pentium processors or xp 64.
The command should like:
C:\adaptec\aspi\install.bat xp32 or
C:\adaptec\aspi\install.bat xp64
ok button to run the xp installer.

Was gemacht werden soll, ist mir schon klar. Nur weiß ich nicht, wie ich den Befehl nach öffnen der install.bat eingeben kann und danach bestätige.
Da hier die Rede von Pentium ist, stellt sich mir auch die Frage, ob man bei einem Athlon System so vorgehen muss.
Gruß, F.
 
#13
Andy

Andy

Administrator
Team
Dabei seit
16.08.2001
Beiträge
12.370
Alter
44
Ort
Wilder Süden
Also, hab es mir mal durchgelesen.
So ist es korrekt:

Wechsle im DOS-Fenster in das Verzeichnis in das du die Files extrahiert hast.
Dort gibst du folgenden Befehl ein wenn du Windows XP benutzt:
INSTALL XP32
Daraufhin wird der Treiber installiert und ein paar Meldungen ausgegeben.

Wenn du Win9x, ME, NT oder 2000 benutzt, lautet der Befehl
INSTALL X86
Daraufhin wird der grafische Installer aufgerufen, der sich hinter aspiinst.exe verbirgt
 
#14
G

Guest

Gast
Da ist ja mein Problem,
wie gelange ich unter WIN XP in das Dos-Fenster und wie mache ich die Einträge ?????
Gruß F.
 
#15
Andy

Andy

Administrator
Team
Dabei seit
16.08.2001
Beiträge
12.370
Alter
44
Ort
Wilder Süden
Na einfach ein DOS Fenster aufmachen.

z.B. über START --> AUSFÜHREN und dort CMD eingeben
 
#16
G

Guest

Gast
Erstmal finde ich es toll, dass du so schnell antwortest und Hilfestellung gibt. An meinen Fragen siehst du aber wohl, dass ich nicht viel Ahnung von diesem Thema habe und ich hoffe, dass ich nicht zu sehr nerve. Ich möchte natürlich nichts falsch machen und den PC "abschiessen". Neuinstallation, stundenlanges Installieren, Haussegen im Eimer !!!

Wäre es daher zuviel verlangt, wenn du mir schrittweise die Installation darlegst ??
Ich hätte jetzt das entsprechende Fenster gem. deinem Hinweis geöffnet und den Befehl
C:\adaptec\aspi\install.bat xp32
eingegeben.

Gruß, F.
 
#17
Andy

Andy

Administrator
Team
Dabei seit
16.08.2001
Beiträge
12.370
Alter
44
Ort
Wilder Süden
Na prima. Das war dann auch schon alles.
Da müsste dann ebenfalls in diesem DOS-Fenster noch eine 2 zeilige Erfolgsmeldung ausgegeben worden sein.

Wenn dir diese Meldung nicht aufgefallen sein, kannst du in dem Ordner ADAPTEC\ASPI die Datei ASPICHECK (oder so ähnlich) per Doppelklick starten.
Das kleine Tool zeigt dir lediglich an, ob und was installiert wurde.
 
#18
G

Guest

Gast
Hi,
erstmal danke für die schnellen Antworten. Ich hoffe, ich nerve nicht mit meinen ständigen Nachfragen. Ich bin aber lieber vorsichtig, da ich von dem Thema keine Ahnung habe und mir viel Ärger (Neuinstallation, Haus*****en im Eimer ect.) ersparen möchte.
Daher eine Bitte, kannst du mir vielleicht eine Schritt für Schritt - Anleitung für DUMMIS - geben ?
Danke, F.
 
#19
G

Guest

Gast
Bin schon wieder da,
mit meinen Anfragen scheint sich was überschnitten zu haben, da meine erste Anfrage von heute und deine Antwort bis gerade noch nicht angezeigt wurden.
Ich hab natürlich schon meinen ersten Gedanken umgesetzt. Bei der Eingabe des Befehls kommt aber die Antwort "Pfad nicht gefunden". Bei Abfrage mit ASPICHEK wird WIN NT angezeigt und auch der entsprechende ASPI-Treiber. Es findet sich der Hinweis: ASPI is not properly installed. One or more components have been replaced with older versions of the software.
 
#20
Andy

Andy

Administrator
Team
Dabei seit
16.08.2001
Beiträge
12.370
Alter
44
Ort
Wilder Süden
Also Schritt für Schritt:

  • DOS Fenster öffnen (START - AUSFÜHREN - dort "CMD" eingeben)
  • Auf die Festplatte wechseln, auf der du die ASPI-Trieber entpackt hast (z.B. mit dem Befehl L: für Laufwerk L)
  • Mit CD adaptec in den Ordner Adaptec wechseln
  • Mit CD aspi in den Ordner ASPI wechseln
  • mit dem Befehl install xp32 den ASPI Treiber installieren
  • Rechner neu booten
  • mit aspichk.exe den Status prüfen
 
Thema:

Aspi Treiber

Aspi Treiber - Ähnliche Themen

  • GELÖST Aspi Treiber fehlt vor Installation (CDex)

    GELÖST Aspi Treiber fehlt vor Installation (CDex): Hallo! XP ganz neu installiert. Komischer Weise kommt jetzt beim Versuch CDex zu installieren diese Fehlermeldung. Früher (vor 8 Jahren) kam die...
  • Multisession-DVD und Aspi-Treiber

    Multisession-DVD und Aspi-Treiber: Hallo, ich wollte mir schon seit längerem Multisession-DVD´s erstellen. Das hat aber nie funktioniert. Also dachte ich ich lade mir mal aktuelle...
  • GELÖST Gelöst: Standart-Aspi-Treiber

    GELÖST Gelöst: Standart-Aspi-Treiber: Eine Software setzt einen Standart-Aspi-Treiber vorraus. Wo bekomme ich einen solchen Treiber (Nero 7 ist übrigens komplett Installiert, der...
  • wie bekomme ich den aspi treiber wieder los???

    wie bekomme ich den aspi treiber wieder los???: hi leute, ich habe mir vor kurzem nen aspi treiber installiert. jetzt habe ich aber ein problem mit einigen spielen und mit dem emulator-programm...
  • Aspi Treiber

    Aspi Treiber: Aspi Treiber unter Microsoft Windows XP Professional SP2 Hallo Leute, ich habe ein richtig schweres Problehm mit dem Aspi Treiber, nach meiner...
  • Ähnliche Themen

    • GELÖST Aspi Treiber fehlt vor Installation (CDex)

      GELÖST Aspi Treiber fehlt vor Installation (CDex): Hallo! XP ganz neu installiert. Komischer Weise kommt jetzt beim Versuch CDex zu installieren diese Fehlermeldung. Früher (vor 8 Jahren) kam die...
    • Multisession-DVD und Aspi-Treiber

      Multisession-DVD und Aspi-Treiber: Hallo, ich wollte mir schon seit längerem Multisession-DVD´s erstellen. Das hat aber nie funktioniert. Also dachte ich ich lade mir mal aktuelle...
    • GELÖST Gelöst: Standart-Aspi-Treiber

      GELÖST Gelöst: Standart-Aspi-Treiber: Eine Software setzt einen Standart-Aspi-Treiber vorraus. Wo bekomme ich einen solchen Treiber (Nero 7 ist übrigens komplett Installiert, der...
    • wie bekomme ich den aspi treiber wieder los???

      wie bekomme ich den aspi treiber wieder los???: hi leute, ich habe mir vor kurzem nen aspi treiber installiert. jetzt habe ich aber ein problem mit einigen spielen und mit dem emulator-programm...
    • Aspi Treiber

      Aspi Treiber: Aspi Treiber unter Microsoft Windows XP Professional SP2 Hallo Leute, ich habe ein richtig schweres Problehm mit dem Aspi Treiber, nach meiner...
    Oben