Anzeigefehler bei Grafiken in NS 6.2.3

Diskutiere Anzeigefehler bei Grafiken in NS 6.2.3 im Sonstige Browser Forum im Bereich Browser Forum; Hi Leute, folgendes Problem: Ich hab Netscape 6.2.3 installiert. Kuerzlich hab ich auf meiner privaten Website ein Update gemacht und ein paar...
W

wilracer

Threadstarter
Dabei seit
19.08.2002
Beiträge
158
Hi Leute, folgendes Problem:

Ich hab Netscape 6.2.3 installiert. Kuerzlich hab ich auf meiner privaten Website ein Update gemacht und ein paar neue Fotos im jpg-Format auf den Server geladen und mittels Thumbnails auf der Website verlinkt. Die Adresse der Original-Bilder ist von der Form

http://www.<servername>.ch/unterverz...riginalbild.jpg

also eine ganz normale www-Adresse.
Der Witz nun ist folgender. Will ich die neu geladenen Bilder nun anwaehlen mittels Klicken, so erscheint bei mir nur die oben beschriebene Adresse des Bildes anstatt des wirklichen jpg-Bildes. Alle bisherigen jpg-Bilder in meiner Fotogallery jedoch erscheinen wirklich als Bilder.
Zur Bemerkung: Ich habe grad nach meinem Update der Homepage zuerst meine Aenderungen in meinem alten Browser Netscape 6.0 angeschaut, sah alles ok aus, d.h. auch die neuen Bilder wurden angezeigt. Als ich dann aber grad ein Update machte auf Netscape 6.2.3 und die Aenderungen dort nachschauen wollte, wurden jedoch die von mir beschriebenen neuen Bilder nicht mehr angezeigt, nur noch deren Adresse.

Zur Info, hab schon paar Dinge kontrolliert:

- html-Code ist identisch zum uebrigen html-Code aller uebrigen Bilder
- Ziel-Adresse der neuen Bilder ist ok
- In den NS 6.2.3-Einstellungen wurde aktiviert, dass jpg- und gif-Grafiken angezeigt werden

Wo liegt also das Problem?
 
Thema:

Anzeigefehler bei Grafiken in NS 6.2.3

Anzeigefehler bei Grafiken in NS 6.2.3 - Ähnliche Themen

Surface Pro 7 Display flackert: Hallo zusammen, die Probleme mit dem "neuen" Surface Pro 7 scheinen sich zu häufen. (Letztes immer noch ungelöstes Problem meines Surface Pro...
Surface Pro 7: Angeschlossener Monitor am Dock bleibt schwarz: Hallo und guten Tag, am gestrigen Samstag habe ich die Nerven verloren und mir ein neues Surface Pro 7 zugelegt. Ich habe mich für die Variante...
Surface Pro (5.Gen) i7 Modell 1796 mit zweitem Bildschirm betreiben: Hallo Community, da hier immer mehr Bildschirmprobleme beschrieben werden, werde ich meine Probleme ebenfalls schildern. Das ist eine...
Farbige "Window Controls": Guten Tag Liebe Community, Hab folgendes "Problem", was zwar nicht tragisch ist, mich jedoch ein wenig, aus der Sicht des Users, stört. Nach...
Surface Pro 6 Problem mit Intel Grafiks Control Panel: Guten Tag an Alle, ich habe mir vor einigen Tagen ein Surface Pro 6 (i7 / 16GB RAM / 512 GB SSD) gekauft um mein Surface Pro 2017 zu ersetzen...
Oben