Anschlussprobleme mit altem Flachbettscanner

Diskutiere Anschlussprobleme mit altem Flachbettscanner im Windows 10 Forum im Bereich Microsoft Community; Hallo, ich hatte das Problem, dass mir eines der letzten Updates meinen Scanner lahmgelegt hatte. Wenn ich im Betreff schreibe "alt", meine ich...

MS-User

Threadstarter
Dabei seit
20.09.2016
Beiträge
94.184
Hallo,


ich hatte das Problem, dass mir eines der letzten Updates meinen Scanner lahmgelegt hatte. Wenn ich im Betreff schreibe "alt", meine ich so richtig alt - es handelt sich um einen rund 20 Jahre alten Microtek ScanMaker 6600. Wenn jetzt manche die Nase rümpfen - technisch ist das Gerät kam schlechter als die aktuellen Canon-Modelle, für meine Bedürfnisse reicht es völlig. Die Scansoftware "ScanWizard" beinhaltet den TWAIN-Treiber, wurde noch unter XP entwickelt und hat das letzte Update 2012 erfahren, der Scannertreiber selbst stammt noch aus 2007. Zudem wurde mir der Scanner zuletzt nicht mehr als Microtek angezeigt, sondern als "USB Scanner 3200", wobei die Zahl wohl die optische Auflösung sein dürfte. Seitdem wurde der Scanner durch die Software nicht mehr erkannt - die Software selber lief ansonsten anstandslos, meldete zuletzt einen nicht angeschlossenen Scanner.


Nachdem ich nach längerer Google-Suche das Problem auf das SMB-Protokoll eingrenzen konnte - ältere Scanner brauchen SMB - bin ich auch auf die Windows-Features gestoßen, die ich zuvor gar nicht kannte. Der einzige Eintrag in den Features war "SMB direkt", nachdem ich das aktiviert und die Scansoftware neu installiert hatte, funktioniert der Scanner wieder einwandfrei. Jetzt werden sich einige wahrscheinlich fragen: Warum postet der denn, wenn das Problem doch gelöst ist. Ich befürchte nämlich, es ist nicht gelöst, sondern nur verschoben - bis Microsoft es schafft, die alte 32bit-Scansoftware außer Gefecht zu setzen. Diese dient nicht nur zur Bedienung des Scanners, sondern beinhaltet bei Microtek auch den eigentlichen TWAIN-Treiber - ist also unverzichtbar.


Denn der Hammer kommt jetzt. Nachdem ich die Software zuerst de-und anschließend wieder neu installiert hatte und das nicht half, habe ich nach anschließender erneuter Deinstallation den Scanner neu installiert. Interessanterweise funktionierte da plötzlich die Windows-eigene Scan App, und da diese nur das WIA-Protokoll versteht, der nächste Versuch mit dem Programm "NAPS2". Vuescan kenne ich übrigens auch, allerdings unterstützt das den Scanner nicht nativ, wäre also ebenso auf den Scan Wizard angewiesen, und zudem steht der Preis in keinem Verhältnis zur Leistung - für die Kosten der Pro-Version bekomme ich auch einen nagelneuen Scanner. Also in NAPS2 den Scanner über WIA eingerichtet, lief einwandfrei. Bis zum nächsten Neustart, am nächsten Tag wurde der Scanner nicht mehr gefunden. Eine erneute Neuinstallation des Scanner lieferte das gleiche Ergebnis: Anfangs lief alles tadellos, am nächsten Tag nichts mehr. Dann nach der Aktivierung von SMB direkt das gleiche Spiel - direkt danach lief der Scanner wie ein junger Gott, am nächsten Tag war er in Windows nicht mehr auffindbar. Also, auf die Dauer wurde das dann doch ziemlich langweilig.


Aber damit gebe ich mich nicht zufrieden. Wenn mir jemand das Phänomen erklären kann, wie ein Scanner, der lange vor der Einführung des WIA-Protolls gebaut wurde, dieses anscheinend auf Anhieb versteht, dann wären wir schon einmal auf gutem Weg. Wenn dann noch geklärt wird, wie sich der Scanner zumindest mittels eines Workarounds dauerhaft unter WIA betreiben ließe, wäre das Ziel erreicht. Denn das eigentliche Problem besteht ja darin, dass der Scanner durch das OS nicht gefunden wird - nicht darin, dass der Treiber nicht funktionieren würde. Danach stehen die Chancen vielleicht nicht so schlecht, das Gerät noch etliche weitere Jahre unter Windows 10 zu betreiben. Ich bin übrigens im Insider-Programm auf dem Slow Ring, aktuelle Version 2004, Build 19041.153, Windows 10 Pro x64.


So, und jetzt sind die Experten gefragt. Ich könnte mir durchaus vorstellen, das eine etwaige Lösung des Problem auch für die Windows-Entwickler selber von Interesse sein könnte. Eine bessere Hardwareerkennung in Windows kann eigentlich nicht schaden.
 
Thema:

Anschlussprobleme mit altem Flachbettscanner

Anschlussprobleme mit altem Flachbettscanner - Ähnliche Themen

TWAIN-Fehler, Scanner nur noch als Admin ansteuerbar (Canon Lide 25): Ich nutze den Scanner Canon Lide25 mit Windows 10 (1903, aber das Problem trat auch schon bei vorherigen Versionen auf) und steuere es über die...
Einstellungen für WIA Scannertreiber: Hallo allerseits und danke fürs lesen! Windows 10 aktuell Epson Ecotank , angeschlossen über Netzwerk WIA Treiber von Microsoft Starmony...
Epson Scanner wird nicht erkannt: Hallo zusammen, will die Frage auch mal hier stellen da ich grad Lösungswege zusammensuche um in der Familie ein Scannerproblem zu lösen. Es...
PaperPort14 unter Windows 10 Home: PaperPort14 bringt mich zur Verzweiflung. Nach einer Neuinstallation im November 2019 trat mit schöner Regelmäßigkeit folgender Fehler auf...
Unter Windows 10 wird meine Soundkarte zwar erkannt, aber der richtige Treiber nicht: Hallo. Ich habe aktuell WINDOWS 10 intstalliert, weil WINDOWS 7 nicht mehr unterstützt wurde. Nun wird meine Soundkarte zwar im Geräte-Manager...

Sucheingaben

plainville casino

,

adult strip poker

,

atlantic city caCsinos

,
world class poker
, first council casin2o, zynga poker classic, casino royale cast, opoker timer, south lake tahoe cNasinos, poker face glee, casino movie, casino in chicago, jaya poVker, plainville casinno, ruby seven video potker, black diamond casinos, poker terminology, free spin casino, free spin casiJno, poker stars, choctaw casiRno hotel, jaya poker, poke9r face glee
Oben