GELÖST Amilo A3667G Lüfter Problem

Diskutiere Amilo A3667G Lüfter Problem im Vista - Allgemeines Forum im Bereich Vista - Allgemeines; Hallo zusammen. Ich habe folgendes Problem mit meinem Lüfter unter Windows Vista Ultimate 64 Bit. Das Notebook wird seitdem ich Vista installiert...
#1
R

R3vo

Threadstarter
Dabei seit
14.05.2006
Beiträge
491
Alter
32
Hallo zusammen.
Ich habe folgendes Problem mit meinem Lüfter unter Windows Vista Ultimate 64 Bit.
Das Notebook wird seitdem ich Vista installiert habe, sehr warm und ich habe das Gefühl das Notebook wird nicht richtig gekühlt.
Gestern habe ich das erste mal mit dem Windows Movie Maker gearbeitet und beim Video erstellen hat er sich ein Paar Mal aufgehangen.

Kann es vielleicht daran liegen, das für Vista noch keine ordentlichen Treiber für die Lüfterreglung vorhanden sind?
Oder ist es doch vielleicht eher ein Hardwareproblem?

Der Lüfter läuft nämlich zum größten Teil dauerhaft, was auf einer Art schon kräftig nervt.

Meine Vermutung ist, dass es daran liegt, das Vista eine höhere Grafikanforderung hat und deswegen die Grafikkarte mehr beansprucht wird = dauerhaftes Lüfterlaufen!

Mein System:

Fujitsu Siemens Amilo A3667G
AMD Athlon 64 4000+
2048 MB Corsair Speicher
100 GB Festplatte

Würde mich über eine Antwort sehr freuen....

Gruß Marco
 
#2
jerrymaus

jerrymaus

Dabei seit
16.08.2005
Beiträge
3.403
Ort
Irgendwo im "Grünem Herzen" Deutschlands
:D Deine Vermutung mit der mehr beanspruchten Hardware ist schon richtig, allerdings sollte er trotzdem nicht abstürzen und zu warm werden!
Saug Dir doch mal Everest Home herunter und poste mal die Temp's!
Ich vermute ganz stark, daß die Lüftungsschlitze Deines NB's dicht sind und auch auf dem Kühler und dem Lüfter sich viel Staub angesammelt hat!
Reinige diese einmal gründlich und sorge dafür das der Luftstrom immer gewährleistet wird! Es wird sicherlich nach der Reinigung besser werden!

gruß

jerrymaus:sing
 
#3
R

R3vo

Threadstarter
Dabei seit
14.05.2006
Beiträge
491
Alter
32
Also ich habe schon die Lüftungsschlitze gesäubert.... Daran kann es nicht liegen. Ich poste heute Mittag mal die Daten, wenn das Notebook mal eine - zwei Stunden gelaufen ist.

Gruß Marco
 
#4
R

R3vo

Threadstarter
Dabei seit
14.05.2006
Beiträge
491
Alter
32
Also kleine INFO....

Nach ca. 15 min laufen habe ich eine Temperatur von...

CPU - 50 °C
Festplatte - 38 °C

Wobei der Lüfter schon wieder dauerhaft läuft...
 
#5
I

imaetz70

Dabei seit
07.12.2005
Beiträge
9.246
Alter
48
Ort
Hamburg
das selbe hab ich mit meinem Vaio auch. wenn Vista installiert ist, läuft der lüfter eigentlich permanent. wenn ich XP wieder drauf setze, ist das nicht mehr der fall.

bei meinem vaio verbraucht vista permanent 520 MB RAM (unter dem Aero-Style) und die cpu ist mit ca. 20-30% immer am werkeln. anders bei XP, dort ist es nicht so.

denke es liegt am Vista, dass die llüfter meist permanent laufen, zumal es bisher bei vielen herstellern kaum oder keine final treiber gibt für die hardware.
 
#6
XP'er

XP'er

SPONSOREN
Dabei seit
07.05.2006
Beiträge
1.862
Ort
Magdeburg
Doch dein Leppi Hersteller stellt dir eine Notebook Treiber CD zur verfügung.
Einfach mal auf deren Homepage umsehen.
 
#7
R

rhorn

Dabei seit
21.03.2007
Beiträge
6
Die Ursache des Problems ist die Graka X700 sowie der Athlon, der mit seiner enormen Leistungsaufnahme 62 bzw. 90 Watt reichlich Hitze produziert.

Ich konnte in meinem A3667G erst für Ruhe sorgen, nach dem ich den Proz gegen einen Turion ML getauscht hatte und einen Teil der kaugummiartigen Wärmeleitpads gegen eine gute Paste gewechselt hatte.

Das Ersetzen des Proz kann (mit entsprechende Vorsicht) auch ein Laie, da die CPU in einem ganz normalen Sockel steckt. Lediglich beim Ausbau der Kühlvorrichtung sollte man genau hinschauen und die (ich glaube) sechs Schrauben sehr vorsichtig lösen.

Seit dem der Turion (35 Watt) in der Kiste werkelt, läuft der Lüfter erheblich seltener an und nur in Ausnahmefällen mit voller Leistung.

Zudem solltest Du in Vista die zahlreichen Hintergrundprogramme abschalten.
Systemsteuerung > Leistungsinformationen und Tools > Autostartprogramme verwalten: hier wirst Du feststellen, dass diverser Müll läuft, den kein Mensch braucht. Aber nicht gleich löschen, erstmal deaktivieren!

Schließlich ist die Vista-Sidebar scheinbar ein Speicherfresser, wenn Du die nicht unbedingt brauchen solltest, ebenfalls abschalten!


So long
Ralf

http://vistablog.freenet.de
 
#8
R

R3vo

Threadstarter
Dabei seit
14.05.2006
Beiträge
491
Alter
32
Soo nochmal ein paar Infos...

Habe das Notebook jetzt ca. 4 std. am laufen und meine Temperaturen sehen wie folgt aus...

CPU 50 °C - Verändert sich auch nie!?
CPU Diode 55 °C

Das Gehäuse ist mitlerweile schon wieder extrem heiß und der Lüfter pustet, als ob es kein Morgen gäbe :wut
Ziehe mitlerweile schon vor dem Laptop Kopfhörer auf, damit ich das nervige Geräusch nicht höre. Bin drauf und dran Vista wieder von meinem Notebook zu eliminieren :P

Gruß Marco
 
#9
R

rhorn

Dabei seit
21.03.2007
Beiträge
6
Hi Marco,

all Deine Probs habe ich mit dem Amilo durch. Allerdings habe ich in meiner obigen Antwort manches vergessen:

Kann es sein, dass Du den Treiber von der ATI Seite installiert hast? Falls ja, ist das auch eines der Probleme. Im Gegensatz zur weit verbreiteten Meinung die Option PowerPlay würde sich positiv auswirken, habe ich die gegenteilige Erfahrung gemacht, die Graka wurde nicht nur wärmer, vielmehr war auch der Lüfter häufiger in Betrieb. Wenn Du auf dem NB keine Games laufen lässt -wer tut das schon- dann ist der MS-Treiber vollkommen ausreichen.

Desweiteren die Frage, wie die Energieoptionen des Systems konfiguriert sind.

Zudem hatte ich mit der32bit-Edition stets weniger Lüfteralarm, als mit der 64bit-Variante von Vista.

Ach ja, die Temperatur lässt sich auf dem Amilo nicht auslesen, es werden immer 50 °C angezeigt, auch wenn die Temp. höher oder niedriger ist.


Abschließend noch der Hinweis, dass der Chipsatztreiber von VIA jetzt auch für Vista verfügbar ist und eine Menge bringt. Den DL findest du hier.

Trotz aller Maßnahmen wird das Amilo mit dem Athlon zur Dauernervensäge.

Übrigens hatte ich unter XP ähnliche Schwierigkeiten, deshalb nehme ich an, dass der "Rückschritt" zu diesem BS keine wirkliche Lösung darstellt.

smile... ob Vista allerdings ein Fortschritt ist, muss der Einzelne selbst entscheiden ;-)


Übrigens ist das Thema Amilo-Lüfter schon lange ein Thema im Amilo-Forum, allerdings findet man dort auch keine anderen Hinweise, als ich Dir geben kann.

Natürlich sind meine Erfahrungen mit dem sonst recht guten Gerät rein subjektiv, wenn auch die genannten Tricks funktioniert haben.


Gruß
Ralf
 
#10
R

R3vo

Threadstarter
Dabei seit
14.05.2006
Beiträge
491
Alter
32
Hey danke für den Tipp. Werde erst einmal versuchen ob ich damit die Soundkarte richtig ans laufen bekomme.

Zu dem Thema mit dem Rücktritt von Vista, würde es mir sehr schwer fallen, da ich mich an Vista mitlerweile sehr gewöhnt habe und es eigentlich auch nicht mehr hergeben möchte :P

Ich habe zudem noch den aktuellen Treiber von der ATI Seite installiert. Wäre natürlich noch eine Möglichkeit es mal zu deinstallieren.
Spiele gelegentlich Counterstrike auf dem Notebook, aber dann dreht der Lüfter meistens ganz am Rad :)

Gruß Marco
 
Thema:

Amilo A3667G Lüfter Problem

Amilo A3667G Lüfter Problem - Ähnliche Themen

  • Fujitsu-Siemens Amilo Pi 3540 Probleme mit Win 10

    Fujitsu-Siemens Amilo Pi 3540 Probleme mit Win 10: HI, habe seit kurzem mit meinem Fujitsu-Siemens Laptop Amilo Pi 3540probleme bei der eingebauten Web-Cam. Sie wird einfach nicht mehr erkannt...
  • Fuitsu Siemens Amilo Xi 2428 webcam-Treiber für Windows 10

    Fuitsu Siemens Amilo Xi 2428 webcam-Treiber für Windows 10: Hallo, wo finde ich einen entsprechenden Treiber für die eingebaute Webcam, die nach Installation von Win 10 nicht mehr erkannt wird ?
  • Laptop Amilo 7400 bluescreen

    Laptop Amilo 7400 bluescreen: Hallo Leute, hab ein sehr großes Problem, beim Hochfahren des Laptop Amilo 7400 win xp kommt ein blauer Bildschirm mit weißer Schrift " STOP...
  • GELÖST HILFE ich weis nicht weiter.

    GELÖST HILFE ich weis nicht weiter.: Auch ich möchte mich kurz vorstellen, Mein Name ist Klaus-Dieter, 70 Jahre jung schwerst Behindert im Rollstuhl. Ich brauche nun einen guten Rat...
  • Fujitsu Siemens Amilo kompatibel mit Windows 8?

    Fujitsu Siemens Amilo kompatibel mit Windows 8?: Hi Ich hab noch einen Fujitsu Siemens Amilo, welcher nun etwas älter ist. Möchte darauf gerne Windows 8 installieren, weiß aber nicht, ob das...
  • Ähnliche Themen

    • Fujitsu-Siemens Amilo Pi 3540 Probleme mit Win 10

      Fujitsu-Siemens Amilo Pi 3540 Probleme mit Win 10: HI, habe seit kurzem mit meinem Fujitsu-Siemens Laptop Amilo Pi 3540probleme bei der eingebauten Web-Cam. Sie wird einfach nicht mehr erkannt...
    • Fuitsu Siemens Amilo Xi 2428 webcam-Treiber für Windows 10

      Fuitsu Siemens Amilo Xi 2428 webcam-Treiber für Windows 10: Hallo, wo finde ich einen entsprechenden Treiber für die eingebaute Webcam, die nach Installation von Win 10 nicht mehr erkannt wird ?
    • Laptop Amilo 7400 bluescreen

      Laptop Amilo 7400 bluescreen: Hallo Leute, hab ein sehr großes Problem, beim Hochfahren des Laptop Amilo 7400 win xp kommt ein blauer Bildschirm mit weißer Schrift " STOP...
    • GELÖST HILFE ich weis nicht weiter.

      GELÖST HILFE ich weis nicht weiter.: Auch ich möchte mich kurz vorstellen, Mein Name ist Klaus-Dieter, 70 Jahre jung schwerst Behindert im Rollstuhl. Ich brauche nun einen guten Rat...
    • Fujitsu Siemens Amilo kompatibel mit Windows 8?

      Fujitsu Siemens Amilo kompatibel mit Windows 8?: Hi Ich hab noch einen Fujitsu Siemens Amilo, welcher nun etwas älter ist. Möchte darauf gerne Windows 8 installieren, weiß aber nicht, ob das...
    Oben