Adobe Flex mit JAVA SDK x64 unter Vista x64

Diskutiere Adobe Flex mit JAVA SDK x64 unter Vista x64 im Vista - 64-Bit Version Forum im Bereich Windows Vista Forum; Hi Nicht meine Idee, aber der Kunde will Flash und bezahlt dafür. Problem ich bekomme das Adobe Flex SDK 3.5 sowie 4 nicht ans Laufen :( Tippe...
D

debianuser

Threadstarter
Mitglied seit
09.05.2008
Beiträge
119
Hi

Nicht meine Idee, aber der Kunde will Flash und bezahlt dafür.
Problem ich bekomme das Adobe Flex SDK 3.5 sowie 4 nicht ans Laufen :(

Tippe ich z.B. compc zum Testen in der Powershell hängt es an meinem Java

Code:
C:\Users\darko\Desktop\flex_sdk_4\bin>C:\Users\darko\Desktop\flex_sdk_4\bin\compc -version
Error loading: C:\Program Files\Java\jdk1.6.0_16\jre\bin\server\jvm.dll
Ich möchte FlashDevelop zusammen mit Adobe Flex 4 nutzen. Gibt es da einen Trick?

lg Darko
 
A

AlienJoker

Gast
Braucht der vielleicht eine bestimmte Javaversion? ist die Datei denn vorhanden???
Mal abgesehen davon würde ich mal auf 1.6R20 updaten ;)
 
Thema:

Adobe Flex mit JAVA SDK x64 unter Vista x64

Oben