Abit NF7-S + Plextor

Diskutiere Abit NF7-S + Plextor im Mainboard Forum Forum im Bereich Hardware Forum; Hallo! Mein Problem: Mein Brenner (Plextor 48/24/48A) brennt nicht, solange mein CD-Rom Laufwerk (LG 52X) aktiviert ist. Beide Geräte hängen an...

Winter

Threadstarter
Dabei seit
01.03.2003
Beiträge
2
Hallo!
Mein Problem: Mein Brenner (Plextor 48/24/48A) brennt nicht, solange mein CD-Rom Laufwerk (LG 52X) aktiviert ist.

Beide Geräte hängen an einem Kabel und sind am IDE2 Port des Mainboards angeschlossen.
Ich kann von beiden Geräten lesen aber wenn ich brennen will (mit Nero, neueste Version) kommt folgender Fehler (vom Nero Programm): SCSI/IDE Command Aborted.

Wenn ich jetzt das CD-Rom Laufwerk im Gerätemanager deaktiviere, brennt mein Plextor ohne Probleme. Beide Gräten sind also in Ordnung.

Bei meinem alten Mainboard (K7S5A) hat alles tadellos funktioniert.

Ich denke es hängt mit dem neuen Board zusammen (Abit NF7-S mit nForce2 Chipsatz) Der nForce-Chipsatz ist hier nämlich für die IDE-Ports zuständig.
Im Bios selber habe ich nichts verändert.

Kennt sich da jemand aus oder hat ein ähnliches Problem?

Konfi.: XP.Prof + SP1
Abit NF7-S mit neuestem Bios, nForce2 auch neuester Treiber.

MfG

Sorry, das ich diese Frage sowohl bei Mainboard als auch bei weitere Hardware gestellt habe. Weiß nicht wo es so richtig hingehört.
 

Winter

Threadstarter
Dabei seit
01.03.2003
Beiträge
2
Für alle die es mal interessiert:

Ich habe den Fehler gefunden:

Währen der Install. der nForce2-Treiben wird man gefragt, ob man die optimierten IDE-Treiber mit install. möchte. Gleichteitig abe auch darauf aufmerksam gemacht, das das nicht unbedingt nötig ist. Installiert man nun diese Treiber kommt es eben dann zu soeiner Fehlemeldung wie bei mir. Läßt man nun diese Treiben weg, funktioniert alles wunderbar.
 

Furba

Dabei seit
14.11.2002
Beiträge
557
Alter
52
hi
danke das du die lösung gepostet hast :up

:rock
 
Thema:

Abit NF7-S + Plextor

Abit NF7-S + Plextor - Ähnliche Themen

Umstellung WinXP auf AHCI: Hier meine Notebook Daten: Servicetag Nummer 4MG1Y4J Dell Latitude E6400, mit Mainboard: 0W620R Prozessor: Intel Core 2 Duo P8700 2,53GHz, Bios...
WinXP mittels USB Stick auf Notebook nach Win7/Win10 installieren: Hallo, habe Notebook Dell Latitude E6400 mit Mainboard: 0W620R Chipsatz: Intel GM45 Southbridge: 82801IM(ICH9-M) Rev.03 SSD 128GB Samsung 830...
Fehler bei USB Anschlüsse: Haben vor kurzem 2 neue Rechner bei CSL gekauft. Habe immer wieder Probleme mit USB / Audio Geräte WLAN Stick klingt sich zwischendurch immer mal...
HDD wird nicht erkannt...: Guten Tag, Ich habe gestern meinen ersten PC selbst zusammengestellt mit einer SSD (M.2 Anschluss am Mainboard) und einer HDD (SATA-Anschluss)...
Samsung 970 Evo NVMe M.2 250GB ist Systemlaufwerk, es funktioniert (schreibe gerade von hier), es wi: Ich habe alles mögliche (Samsung Software für Parititionen inkl. Stick for Formatierung probiert, zuerst habe ich ein zurück setzen gemacht, mit...
Oben