Abit NF7-S + Plextor

Diskutiere Abit NF7-S + Plextor im Mainboard Forum Forum im Bereich Hardware Forum; Hallo! Mein Problem: Mein Brenner (Plextor 48/24/48A) brennt nicht, solange mein CD-Rom Laufwerk (LG 52X) aktiviert ist. Beide Geräte hängen an...
W

Winter

Threadstarter
Dabei seit
01.03.2003
Beiträge
2
Hallo!
Mein Problem: Mein Brenner (Plextor 48/24/48A) brennt nicht, solange mein CD-Rom Laufwerk (LG 52X) aktiviert ist.

Beide Geräte hängen an einem Kabel und sind am IDE2 Port des Mainboards angeschlossen.
Ich kann von beiden Geräten lesen aber wenn ich brennen will (mit Nero, neueste Version) kommt folgender Fehler (vom Nero Programm): SCSI/IDE Command Aborted.

Wenn ich jetzt das CD-Rom Laufwerk im Gerätemanager deaktiviere, brennt mein Plextor ohne Probleme. Beide Gräten sind also in Ordnung.

Bei meinem alten Mainboard (K7S5A) hat alles tadellos funktioniert.

Ich denke es hängt mit dem neuen Board zusammen (Abit NF7-S mit nForce2 Chipsatz) Der nForce-Chipsatz ist hier nämlich für die IDE-Ports zuständig.
Im Bios selber habe ich nichts verändert.

Kennt sich da jemand aus oder hat ein ähnliches Problem?

Konfi.: XP.Prof + SP1
Abit NF7-S mit neuestem Bios, nForce2 auch neuester Treiber.

MfG

Sorry, das ich diese Frage sowohl bei Mainboard als auch bei weitere Hardware gestellt habe. Weiß nicht wo es so richtig hingehört.
 
W

Winter

Threadstarter
Dabei seit
01.03.2003
Beiträge
2
Für alle die es mal interessiert:

Ich habe den Fehler gefunden:

Währen der Install. der nForce2-Treiben wird man gefragt, ob man die optimierten IDE-Treiber mit install. möchte. Gleichteitig abe auch darauf aufmerksam gemacht, das das nicht unbedingt nötig ist. Installiert man nun diese Treiber kommt es eben dann zu soeiner Fehlemeldung wie bei mir. Läßt man nun diese Treiben weg, funktioniert alles wunderbar.
 
F

Furba

Dabei seit
14.11.2002
Beiträge
557
Alter
51
hi
danke das du die lösung gepostet hast :up

:rock
 
Thema:

Abit NF7-S + Plextor

Abit NF7-S + Plextor - Ähnliche Themen

  • GELÖST Abit Airpeace Treiber woher beziehen?

    GELÖST Abit Airpeace Treiber woher beziehen?: Hi Ich habe gerade festgestellt das es Abit nicht mehr gibt. Allerdings habe ich eine Abit Airpeace Wlan Karte die tadellos unter Linux/FreeBSD...
  • Auf Abit FP-INF SLI denn Q9550s Geht nicht

    Auf Abit FP-INF SLI denn Q9550s Geht nicht: Hallo All ich habe folgendes mein Q9550s Geht nicht auf das Abit FP-INF SLI habe schonn ein bios update gemacht immer wenn ich in einbaue und...
  • Abit erkennt nicht Grafikkarte N9800GT

    Abit erkennt nicht Grafikkarte N9800GT: Hallo zusammen, ich habe ein riesen Problem mit dem Rechner von meinem Sohn. Seine alte Grafikkarte ist defekt und nun hat er eine neue die aber...
  • GELÖST Lan Verbindung weg unter win7 ?

    GELÖST Lan Verbindung weg unter win7 ?: Mal echt was seltsames, seit gestern ist meine Lan Verbindung weg ( windows7 64 ), der PC meldet nur noch "kein LAN-Kabel eingesteckt" und findet...
  • Ähnliche Themen
  • GELÖST Abit Airpeace Treiber woher beziehen?

    GELÖST Abit Airpeace Treiber woher beziehen?: Hi Ich habe gerade festgestellt das es Abit nicht mehr gibt. Allerdings habe ich eine Abit Airpeace Wlan Karte die tadellos unter Linux/FreeBSD...
  • Auf Abit FP-INF SLI denn Q9550s Geht nicht

    Auf Abit FP-INF SLI denn Q9550s Geht nicht: Hallo All ich habe folgendes mein Q9550s Geht nicht auf das Abit FP-INF SLI habe schonn ein bios update gemacht immer wenn ich in einbaue und...
  • Abit erkennt nicht Grafikkarte N9800GT

    Abit erkennt nicht Grafikkarte N9800GT: Hallo zusammen, ich habe ein riesen Problem mit dem Rechner von meinem Sohn. Seine alte Grafikkarte ist defekt und nun hat er eine neue die aber...
  • GELÖST Lan Verbindung weg unter win7 ?

    GELÖST Lan Verbindung weg unter win7 ?: Mal echt was seltsames, seit gestern ist meine Lan Verbindung weg ( windows7 64 ), der PC meldet nur noch "kein LAN-Kabel eingesteckt" und findet...
  • Oben