2. DVD-SATA-Laufwerk wird nicht erkannt

Diskutiere 2. DVD-SATA-Laufwerk wird nicht erkannt im WinXP - Hardware Forum im Bereich Windows XP Forum; Hallo an alle, ich habe hier mal wieder ein irgendwie seltsames Problem: Hier meine Hardware aus dem Profil: CoolerMaster-Gehäuse, BeQuiet...
Planet P

Planet P

Threadstarter
Dabei seit
02.06.2005
Beiträge
1.101
Ort
Schweiz
Hallo an alle,

ich habe hier mal wieder ein irgendwie seltsames Problem:

Hier meine Hardware aus dem Profil:
CoolerMaster-Gehäuse, BeQuiet Netzteil -
ASUS P5Q Pro, Intel Core2 Duo E7400 ( 2.8 Ghz), 2Gb Ram, Nvidia GeForce 8400GS, Soundblaster Audigy, - Win XP Prof. SP3, eingeschr. Benuzterkonten -

1. SATA-Laufwerk = Samsung HDD
2. SATA-Laufwerk = LG DVD RW
3. SATA-Laufwerk = Samsung DVD RW (vormals LiteOn DVD RW)
4. Laufwerk = IDE Festplatte
+ USB Festplatte
---

Ursprung von allem war der Fehler, dass das Gehäuse nach dem Herunterfahren nicht abgeschaltet hat. Der PC-Händler meinte, es müsse das Low-Budget-Netzteil sein. Da ich kurz nach dem Kauf umgezogen bin (in die Schweiz) hielt ich es nicht für lohnenswert den PC auf Garantie einzuschicken und habe damit über ein Jahr gelebt. Sonst lief ja alles.

Dann zum nächsten Umzug habe ich das Ding doch mal zum Händler gebracht, damit dieser mit ein Marken-Netzteil (BeQuiet) reinsetzt. (Für Hardware habe ich leider linke Hände, zudem war das Teil dann während Umzug gut aufgehoben). Gleichzeitig habe ich die Gelegenheit genutzt, mir ein 2tes DVD-RW-Laufwerk (LiteOn) einsetzen zu lassen.

Da das Gehäuse auch nach dem Tausch des Netzteiles immer noch nicht abschalten konnte, meinte der Händler, es könne auch die alte Hardware (TV-Karte u. Soundkarte) schuld sein, die mit den neuen Komponenten kombiniert ist.

Das war die Vorgeschichte
---
Zu Hause bemerkte ich, dass das neue LiteOn-Laufwerk nicht angezeigt wird.
Ich konnte es aber als Admin (freigeben) zunächst bereinigen.
Danach fing der Rechner an furchtbar langsam zu Booten. Anschalten, Kaffee kochen, erste Tasse trinken, zweite Tasse holen - dann anmelden, zweite Tasse trinken - dritte holen - fertig.
Daraufhin habe ich mal die alte Hardware gecheckt. TV-Karte rausgeschmissen, da ich diese eh nicht brauchte. War zwar Pinnacle, aber der Treiber liess sich nicht mehr korrekt besorgen, da dieses Modell über Discounter vertrieben wird. Brauche ich eh seit 2 Jahren nicht mehr, also raus.
Soundkarte abgeklemmt ....
Fehler besteht immer noch
Soundkarte (mit Frontpanel mit Cinch und Midi - brauche ich noch) wieder dran.
---
Irgendwann zwischen drin, fing das Gehäuse dann an, nach dem herunterfahren abzuschalten. Da es mir zunächst nicht aufgefallen ist, kann ich die Kausalität mit der TV-Karte nicht mit sicherheit sagen. Anstelle der TV-Karte habe ich ein USB 3 Karte installiert - ein STeckplatz höher natürlich.
(Aber wenn man schon mal dabei ist).
---
Nun wird es richtig heiss:
Das LiteOn wird gar nicht mehr erkannt. Auch nicht in computerverwaltung und auch nicht mehr beim Booten. Allein bei der Suche nach dem dritten Sata-Laufwerk (zweites DVD-Sata) braucht das Teil richtig lange.
Habe das dann im Bios auf 10 sec reduziert und wollte mangels Zeit erst mal damit leben. Pustekuchen.
Dann bekam der Rechner totale Aussetzer und brach regelmässig während des Bootens ab. Glück wenn er mal gestartet hat.
Der Händler bot derweil kostenlosen Austausch an und setzte mir ein SAMSUNG DVD-RW ein. Beim Händler wurden sofort alle 3 Laufwerke erkannt, und der Rechner startete schnell. Ein Testfilm im Laufwerk startete ebenfalls flott und liess sich fliessend ansehen.
---
Zu Hause lief dann wieder nichts mehr. Alle Komponenten bis auf Bildschirm abgekoppelt (zum Booten brauche ich ja weder Maus noch Tastatur - aber mal zum Testen ob es an angeschlossener Hardware liegt).
Ohne Ergebnis. Das Samsung-Laufwerk wird nicht erkannt.
---
Wie gesagt, wollte ich zunächst ein paar Wochen mit leben, aber wie bei einer Krankheit wurde es immer schlimmer. BlueScreens - auch beim Booten, wurden immer häufiger. Obwohl ich denke, abgesehen von den TV-Karten-Treibern, ein sauberes System zu haben wollte ich schon neu installieren.
Um eben ein softwareseitigen Fehler auszuschliessen. Windows CD rein und los. Aber jedesmal bricht die Installation beim Laden der NTFS-Treiber ab.

Also CD raus. Bios - und mal rumgetestet. SATA-BootHDD mal statt als SATA als AHCPI (oder so ähnlich - ihr wisst sicher was ich meine) starten. Nein - geht nicht. Dann mal SATA als IDE - und siehe da.
Alles bootet sauber und sogar richtig flott. Auch das Samsung DVD Laufwerk wird nun wieder erkannt.

Hin und wieder bootet er nicht, weil das Bios (von selbst!!!) das LG SATA DVD-Laufwerk als erstes Bootlaufwerk nimmt und nichts findet und die eigentliche Boot HDD dann erst als drittes (nach der anderen IDE HDD) wählen will. Dann stelle ich das wieder zurück und der Rechner läuft sauber.
---
AAAAABER Korrekt kann das ja nicht sein.
Warum läuft das SATA Laufwerk nicht als SATA. Zumal ja zeitweise auch 3 SATA-Laufwerke erkannt wurden????

Habt ihr so einen Fehler schon mal gehört? Ideen, wie man das bereinigen kann?

Sorry für lange Fehlerbeschreibung - aber der Fehler ist soo seltsam, dass ich kein Detail vorenthalten wollte.
 
Zyndstoff

Zyndstoff

Dabei seit
26.10.2010
Beiträge
2.445
Alter
59
Ort
BERLIN
Klingt verdächtig nach einem Hardwarefehler des Controllers auf dem Motherboard.

Vertausche mal die Anschlüsse vom LG DVD und vom Samsung DVD. Dann müsste der Fehler, wenn ich recht habe, ja beim LG DVD sporadisch auftauchen...
 
O

OPEL

Dabei seit
01.08.2004
Beiträge
235
Alter
43
Ort
Wien
Ein Bekannter von mir hatte mal so ein Board von ASUS welches genau die gleichen Probleme machte, nur das dies schon bei der Installation anfing. Nach einer sehr aufschlußreichen Recherche im Netz konnte ich den SATA Controllchip als Übeltäter entlarven. Bei dieser Mainboardtype war bei einer Serie ein defekter SATA Controllchip verbaut worden welcher die angeschlossenen Laufwerke schon im BIOS sehr oft nicht fand. Da hilft nur ein Mainboardtausch um dem Übel den Garaus zumachen. Sichere deine wichtigen Daten ALLE auf eine externe Platte, da höchstwahrscheinlich dein XP Neuinstalliert werden muss.
Erstell auch eine Liste deiner Programme damit diese wieder vorhanden sind.
Zur Sicherung deiner E Mails verwende die Programmfunktion " Exportieren in Datei" / " E Mailsicherung" und dergleichen in deinem Mailprogramm damit diese wiederhergestellt werden können. Ich empfehle das Mainboard aus einer anderen Serie von ASUS zu nehmen oder vom Hersteller MSI.
Dieser Fehler ist schon ca. 2 Jahre bekannt, anscheinend hast du noch genau eines aus dieser Serie erwischt, leider.
 
Thema:

2. DVD-SATA-Laufwerk wird nicht erkannt

2. DVD-SATA-Laufwerk wird nicht erkannt - Ähnliche Themen

Verzögerter Shutdown. Finde keine Lösung: Problem: Ich klicke herunterfahren und manchmal passiert fast eine Minute gar nichts. Ich bleibe auf dem Desktop und kann meinen weiter PC normal...
Kumulatives Update für Windwos 10 Version 1909 für x64,basierte Systeme (KB4565351)... Fehler 0x800f0922: Hallo liebe Community Seit über drei Monaten habe ich Probleme mit dem Windows 10 Update, immer mal wieder versucht es zu reparieren und jetzt...
Desktop System - Braucht 3 Anläufe zum Starten: Hallo Community! Vielleicht bekomme ich hier etwas Hilfe zu einem, aus meiner Sicht, seltsamen Problem. Mein PC eine etwas seltsame...
Windows 10 (2004, 1909, 1903) nicht möglich: Hallo, ich habe mir folgende Komponenten erworben: - - ASUS WS Z309 Pro BIOS 0805 - - Intel i9-9900 (kein K oä.) - -...
Windows 10 saubere Neu-Installation von DVD - Frage zum Ablauf bis zum ersten Setup-Fenster: Moin allerseits! Vor gut zwei Wochen habe ich hier...

Sucheingaben

sata dvd laufwerk wird nicht erkannt

,

sata dvd laufwerk wird nicht erkannt windows 10

Oben